Jump to content
Jose26x

Problem with LOD

13 posts in this topic Last Reply

Recommended Posts

Hello friends I have a problem and I know that here I will find the solution.

I have created a subway station, everything is fine with the station I have problem with the LOD.

In editor everything looks good, when I move the camera the LOD works looks and with the texture and everything, but to save the file and I see it in the game the LOD RUN BUT do not see the texture is seen in White.

Mod LOD only has 500 Tris

20170807204837_1.jpg

20170808035854_1.jpg

20170808035859_1.jpg

20170808035845_1.jpg

Share this post


Link to post
Share on other sites

Can you make a screenshot of your files? Probably somewhere a filename. Also 500 tris is very excessive. You should be able to do that with 50 max.

Share this post


Link to post
Share on other sites
  • Original Poster
  • I have to on the staying a little bit more about this because the mod lod did I make is only texture,  how I can't reduce de tris. I am my work when I go out I can look and send it

    Share this post


    Link to post
    Share on other sites
  • Original Poster
  • 4 hours ago, Darf said:

    Can you make a screenshot of your files? Probably somewhere a filename. Also 500 tris is very excessive. You should be able to do that with 50 max.

     

    Untitled.png

    Untitled.png

    Untitled2.png

    Share this post


    Link to post
    Share on other sites

    for the lod make a very simple shape .. besides the roof - you station is a cube - so take the cube and then another one as big as the roof - then use texture baking to get the textures for the lod .. this way you can stay under 100 tris for the lod-model.

     

    You lod looks so weird because you wrote LOD instead of lod for your fbx-lod file. The lod showed in the editor was generated and not the one you modeled.

    Share this post


    Link to post
    Share on other sites
  • Original Poster
  • 5 minutes ago, Miccrosshill said:

    for the lod make a very simple shape .. besides the roof - you station is a cube - so take the cube and then another one as big as the roof - then use texture baking to get the textures for the lod .. this way you can stay under 100 tris for the lod-model.

     

    You lod looks so weird because you wrote LOD instead of lod for your fbx-lod file. The lod showed in the editor was generated and not the one you modeled.

     

    Untitled.png

    Untitled3.png

    Untitled4.png

    Untitled11.png

    Share this post


    Link to post
    Share on other sites

    You  need to have consistency with your file names. I can see you have the model filename as LOD and your textures for that model as lod. These need to be the same otherwise they won't match. Just change your model to lod from LOD.

    Share this post


    Link to post
    Share on other sites

    I think there's also some issues with making LODs with SketchUp, since you don't really have control over the UV. Maybe @Darf knows some tricks to get the UV coordinates to behave in SketchUp. Otherwise you'll want to grab another 3D program like 3DS Max or Blender (free) for the LOD.

    Share this post


    Link to post
    Share on other sites

    You can get it done with roadkill, but you are far better of with any other program for uving. I only do poly editing in Sketchup, rest happens in 3ds max. ;) Problem here of the LOD is that his filenaming is not consistent. Filenaming is case sensitive. And yes, I would do redo that lod, looks like a lot of unused geometry.

    Share this post


    Link to post
    Share on other sites
  • Original Poster
  • Hello and thanks for the guide, if I have the name of the LOD wrong in the sense that I did not follow with a continuous route, by the way I do not work with "LOD" has to be "lod".

    In the subject of the model LOD I repair everything based on your advice and that of a friend, this is the result 94 tris.

    And in the program I am using vray for the uv manual difficult but there are we live

    https://skfb.ly/6sQ9D

     

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an Account  

    Sign up to join our friendly community. It's easy!  

    Register a New Account

    Sign In  

    Already have an account? Sign in here.

    Sign In Now


    • Recently Browsing   0 members

      No registered users viewing this page.

    ×

    Help Keep Simtropolis Online, Open & Free!

    stexcollection-header.png

    Would you be able to help us catch up after a bit of a shortfall?

    We had a small shortfall last month. Your donation today would help us catch up for this month.

    Make a Donation, Get a Gift!

    We need to continue to raise enough money each month to pay for expenses which includes hardware, bandwidth, software licenses, support licenses and other necessary 3rd party costs.

    By way of a "Thank You" gift, we'd like to send you our STEX Collector's DVD. It's some of the best buildings, lots, maps and mods collected for you over the years. Check out the STEX Collections for more info.

    Each donation helps keep Simtropolis online, open and free!

    Thank you for reading and enjoy the site!

    More About STEX Collections