Jump to content
bonzibuddy

Disable northern lights at night time

10 posts in this topic Last Reply

Recommended Posts

Is there a way to disable the northern lights that show up at night? I'm using the tropical theme on my map so this looks really weird and I'd like to get rid of it.

Share this post


Link to post
Share on other sites

I've been wondering the same thing. I thought it might be tied to map themes or environments, but changing those doesn't get rid of it. Hopefully someone has an answer - I'd like my nighttime sky to just be full of stars!

Share this post


Link to post
Share on other sites

I was thinking the same thing lately and hope it's some setting in the theme editor. I'm using a (slightly modified) New Caldonia theme at the moment, and while it's nice to have bright nights, northern lights in the tropics look definitely off.

Share this post


Link to post
Share on other sites
  • Original Poster
  • Interesting that you mentioned New Caledonia, I applied that map theme and that's when I saw the northern lights kick in. Could it be related?

    Share this post


    Link to post
    Share on other sites
  • Original Poster
  • Map theme editor allows you to adjust the probability of seeing northern lights at night. I set it to zero so hopefully it disappears now.

    Share this post


    Link to post
    Share on other sites

    The northern lights seem to have stopped appearing in my game. I changed the environment using Environment Changer a few more times, so maybe something just finally clicked. Very odd.

    Share this post


    Link to post
    Share on other sites

    Where did you put the slider? In my current city, the northern lights came with the Caledonia theme. The slider in that theme is nearly on the left end (whatever that means).

    Share this post


    Link to post
    Share on other sites
  • Original Poster
  • It looks like once the northern light probably is set to not zero it gets applied permanently on to the map. Take one of the built in boreal based maps and change the team - the northern lights still persist. I think it's a bug but have no clue where to start troubleshooting. It could also be related to the longitude/latitude setting but I think that's governed by the map theme.

    Share this post


    Link to post
    Share on other sites
  • Original Poster
  • This is interesting - if you create a blank map with boreal theme it does not show the northern lights at night. WTF?

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an Account  

    Sign up to join our friendly community. It's easy!  

    Register a New Account

    Sign In  

    Already have an account? Sign in here.

    Sign In Now


    • Recently Browsing   0 members

      No registered users viewing this page.

    ×

    Help Keep Simtropolis Online, Open & Free!

    stexcollection-header.png

    Would you be able to help us catch up after a bit of a shortfall?

    We had a small shortfall last month. Your donation today would help us catch up for this month.

    Make a Donation, Get a Gift!

    We need to continue to raise enough money each month to pay for expenses which includes hardware, bandwidth, software licenses, support licenses and other necessary 3rd party costs.

    By way of a "Thank You" gift, we'd like to send you our STEX Collector's DVD. It's some of the best buildings, lots, maps and mods collected for you over the years. Check out the STEX Collections for more info.

    Each donation helps keep Simtropolis online, open and free!

    Thank you for reading and enjoy the site!

    More About STEX Collections