Jump to content
Sign in to follow this  
kmbyrd

NAM 30 Trouble

18 posts in this topic Last Reply

Highlighted Posts

I downloaded the new NAM 30 and now several of my buildings have turned into brown boxes or are simply gone. I am fairly new to all this and I figure somewhere I did something wrong but any suggestions would be appreciated. Thanks.

Share this post


Link to post
Share on other sites

Installing the NAM could not be causing dependencies for other buildings to go away and cause brown boxes. It sounds like you may have removed some other plugins, or installed some other new buildings without installing the dependencies. Check over the documentation for any other buildings/lots you may have downloaded.

-Alex (Tarkus)

Share this post


Link to post
Share on other sites

:read: Also it may happen that have installed some plugins in the folders of the NAM.

If cleared by deleting the old folders, try recycled files can still be there .. if you have not cleaned well.

good luck

Share this post


Link to post
Share on other sites
  • Original Poster
  • Thanks all. Apparently when I installed Nam some files were deleted. I didn't delete the files myself so I'm not sure how it happened but I just had to go back and re-download all the files.

    Share this post


    Link to post
    Share on other sites

    Hi

    I just installed NAM 3 LHD (I bought the British game as im from Australia) and after 2 days of the new NAM my avenue automatic turning lanes switched sides to the right hand side of the road. This did not happen to my automatic road turning lanes or my tuleps. This happened with NAM 29 as well. I've installed, uninstalled the lot! How do I fix this other than switching my driving side???

    Share this post


    Link to post
    Share on other sites

    Hi

    I just installed NAM 3 LHD (I bought the British game as im from Australia) and after 2 days of the new NAM my avenue automatic turning lanes switched sides to the right hand side of the road. This did not happen to my automatic road turning lanes or my tuleps. This happened with NAM 29 as well. I've installed, uninstalled the lot! How do I fix this other than switching my driving side???

    Ensure you have the LHD Plugin installed and have cleared out any old NAM files or any texture mods that might affect the Avenue Turning Lanes.

    -Alex (Tarkus)

    Share this post


    Link to post
    Share on other sites

    Hi

    I just installed NAM 3 LHD (I bought the British game as im from Australia) and after 2 days of the new NAM my avenue automatic turning lanes switched sides to the right hand side of the road. This did not happen to my automatic road turning lanes or my tuleps. This happened with NAM 29 as well. I've installed, uninstalled the lot! How do I fix this other than switching my driving side???

    Ensure you have the LHD Plugin installed and have cleared out any old NAM files or any texture mods that might affect the Avenue Turning Lanes.

    -Alex (Tarkus)

    Thanks Tarkus hope it works!

    Share this post


    Link to post
    Share on other sites

    I'm having some very weird issues since installing NAM 30, particularly with avenue functionality.

    The first problem is that the Avenue Roundabouts seem only to be an eye-candy feature at the moment (any time I try to drive missions on them, it is as if I am on plain ground [dirt]); and they do not show up in the Data Views|Traffic as being part of the road network.

    I have much the same problem with Diagonal-Diagonal Avenue-Elevated Highway transitions (there is no functionality whatsoever, and the driving issue is the same). I haven't checked out Diagonal-Diagonal Avenue-Ground Highway at this stage. (However, all orthogonal Avenue-Highway transitions are working fine.)

    Otherwise, this seems to have been an awesome update, but this issue is really annoying at the moment. Does anyone have any suggestions??

    I have cleaned all plugin files related to this update and reinstalled it without success.

    By way of further explanation, my issue with both Roundabouts and Avenue-Highways can be seen by the traffic data map shown below.

    post-312000-0-87896100-1323904036_thumb.

    Share this post


    Link to post
    Share on other sites

    The Avenue roundabout isn't eyecandy, it functions normally, but I don't know if it is working in your case.

    Do you have a LHT (Cars drive on the left side of the road) copy of the game (UK English, Japanese?). There were a few missing subfiles in the Public release what weren't missing in release candidates, you may need to install the patch available at SC4D.

    The traffic Data View is worse than useless to us, what is infinitely more useful is a screenshot taken with the debug cheat "drawpaths" enabled. Search the STEX for Buggi and it'll come up.


      Edited by jdenm8  

    Share this post


    Link to post
    Share on other sites

    The Avenue roundabout isn't eyecandy, it functions normally, but I don't know if it is working in your case.

    I knew it wasn't supposed to be that, I've used it for a long time and it worked fine; in saying that, I have found the patch at SC4D.

    Yes, I am using the UK English version (LHD).

    As you will see from the picture below, there is a big black hole where I would like the drive-paths to be!! Hope it can be fixed :)

    post-312000-0-25561000-1323945284_thumb.

    Share this post


    Link to post
    Share on other sites

    Ah... That's the Maxis intersection that one of the German modders "fixed" (The Maxis one doesn't make much sense at all) in NAM30 and the German Modders aren't exceptionally... accepting of LHD. I'll add that to the list of stuff to patch and get to work on it tomorrow. They evidently put that one in the wrong IID range, which means it needs remapping.

    Share this post


    Link to post
    Share on other sites

    I've built the patch and it's working, we're just figuring out how to distribute it.

    At the moment it's packaged as a complete replacement for the NAM30 LHD file, but it's larger than the maximum attachment file size allowed at SC4D.

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an Account  

    Sign up to join our friendly community. It's easy!  

    Register a New Account

    Sign In  

    Already have an account? Sign in here.

    Sign In Now

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×

    Thank You for the Continued Support!

    Simtropolis relies mainly on member donations to continue operating. Without your support, we just would not be able to be entering our 15th year online!  You've really help make this a great community.

    But we still need your support to stay online. If you're able to, please consider a donation to help us stay up and running, so that we can help keep bringing SimCity players together to share our creations.

    Make a Donation, Get a Gift!

    Expand your city with the best from the Simtropolis Echange.
    Make a donation and get one or all three discs today!

    stexcollection-header.png

    By way of a "Thank You" gift, we'd like to send you our STEX Collector's DVD. It's some of the best buildings, lots, maps and mods collected for you over the years. Check out the STEX Collections for more info.

    Each donation helps keep Simtropolis online, open and free!

    Thank you for reading and enjoy the site!

    More About STEX Collections