Jump to content
huzman

Script Page Glitch?

10 posts in this topic Last Reply

Recommended Posts

Trying to get here, this topic, I got 2 or 3 script error messages, like this:

(Tried to up load a pic of it, and got a " There was a problem processing the uploaded file. Please contact us for assistance.)".

Then I wonder if the majority of medals aren't showing:

Same error as above.

Anyway, are they related? My comp gets sluggish, and eventually gets hung up. No CTD.

 

Share this post


Link to post
Share on other sites
1 hour ago, huzman said:

Trying to get here, this topic,

For reference here is SC4 Bugs & Technical Issues. (But I'm moving this topic to Simtropolis Related as it seems to be a site related quirk.)

 

1 hour ago, huzman said:

Then I wonder if the majority of medals aren't showing:

I'm seeing the same thing and also I get the error when trying to upload my sample picture of the grayed out awards.

Edit: I've posted a pic of the upload error and the missing awards in our admin hotline place. (It's a separate chat client in case you are wondering how I was able to post pics of the problems. *;) )

 

Share this post


Link to post
Share on other sites
  • Original Poster
  • 14 minutes ago, CorinaMarie said:

    But I'm moving this topic...

    Fine by me.

    16 minutes ago, CorinaMarie said:

    I'm seeing the same thing

    Ah, that means it's not my computer then.
    And thank you for your recent intervention.

    Share this post


    Link to post
    Share on other sites
    2 minutes ago, huzman said:

    Ah, that means it's not my computer then.

    Nope. Seems to be sitewide. I've also just noticed any attached image is not showing either. I've checked in two different browsers. I'm going to add an announcement to the Forums Index to let peeps know we know. (This is likely something Dirk will have to look into.)

    Share this post


    Link to post
    Share on other sites

    Seems we are back to working again. I've checked and I see attached images, the missing medals now show, and I can attach pics. Here's before and after of what we saw earlier today.

    Before:

    Missing Awards - Schulmanator.jpg

    After:

    Missing No More - Schulmanator.jpg

     

    So, unless anyone else notices a problem I'm going to remove the Bug Announcement.

    Share this post


    Link to post
    Share on other sites
  • Original Poster
  • YES! I see all the medals and posted images again. you'all did it again!

    But I still get the script error when login in into ST

    Script-glitch.jpg.251b8edc153453e5bfbd607fe967cdf4.jpg

    It more or less says:
    "A script on this page is probably busy or does not answer.

    the buttons say:
    "continue", "debug the script" and "stop the script".

    Share this post


    Link to post
    Share on other sites
    4 hours ago, huzman said:

    But I still get the script error when login in into ST

    Hmmm. This part is beyond my tech ability, but I'm sure @Cyclone Boom might have some insights into this. (If I were to guess, I'd suggest it might be one of the banner or sidebar ads which is poorly written doing that.)

    For your next post here, I'm going to hide it for the moment and I'll pick that up in the PM we have going about it. *;)

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an Account  

    Sign up to join our friendly community. It's easy!  

    Register a New Account

    Sign In  

    Already have an account? Sign in here.

    Sign In Now


    • Similar Content

      • By rsc204
        I've just come across a post by @Reddonquixote over on SC4D, it would appear our problems with using BAT4Max on newer 3DS max releases are over. In one of the scripts is a reference to a function that was removed entirely from 3DS Max, it would appear that trying to call this function was causing the scripts to fail on newer 3DS Max releases.
        Now of course right now, this isn't hugely tested so I don't want to jump the gun, but it seems if 3DS 2017 works with this fix, then it should work for earlier affected versions, am I right in saying that's 2016, possibly 2015 too?
        Anyhow, all credit obviously goes to RDQ for finding this problem, but rather than everyone edit their scripts. I've made a patched file you can simply use to replace the one with the faulty reference (attached).
        Instructions (Readme included with fix also):
        Download/Install BAT4Max as usual Find the install location for the scripts included with BAT4Max
        Default = 3DS MAX INSTALL DIR\gamepacks\BAT\scripts Copy the included SF_LtbL_functions.ms file, overwriting the original
        Remember to backup the original (just in case), by copying/moving it elsewhere outside of the 3DS Max install path Lastly, if you've not already don't so, don't forget to also get the Gamma Fix for 3DS Max from here too: Disclaimer: I personally use 3DS Max 2011, so have no way of testing this fix. But it can't cause any harm, it either works or it doesn't. Worst case scenario, restore the original file and you are back to square one (i.e. it still doesn't work).
        Lastly, please can those who might make use of the patch confirm if it works and which version of 3DS Max they've applied the fix too. This will help greatly with troubleshooting the issue for other users and helping ensure 3DS Max can be used for batting models into the future.
        BAT4MAX_Fix.zip
      • By Hamish

        Trixie Winners Announced - 

        The Llamas have finally been herded, the nominations finally counted, and the medals finally polished. 
        Please join us in congratulating the Trixie winners for 2015 and 2016!

        The Trixies are a celebration of all types of community contributions, ranging from STEX uploads, CJ entries, all the way to forum posts. It's the perfect opportunity to celebrate all the amazing content shared over the past two years, and give a special 'thanks' to your fellow members.
        Nominations were held earlier this year, and since then we've been busy behind the scenes getting this reveal ready. The past two years have flown by, and we are fortunate enough to have an event which we can celebrate community content produced during this time. A big congratulations go out to all winners and nominees for the past two years, and also to everyone who took part in the awards. Whether coming up with ideas or making one or many nominations, the Trixies wouldn't be possible without you all.
         
        Winners Revealed Below
        Browse through the next two posts which will reveal who has won Trixies each year. We then welcome all recipients to take the stage and say a few words, meanwhile we also encourage everyone to take join in the festivities congratulating the winners and discussing the content.
         
        2015 Trixie Winners
        City Journal Awards
        Custom Content Awards
        Forum Awards
        Community Awards

         
        2016 Trixie Winners
        City Journal Awards
        Custom Content Awards
        Forum Awards
        Community Awards


        Click each of the above links to navigate to a specific section, or just keep on reading on...
        Without further adieu, the Trixie winners for 2015 and 2016! 
      • By LivingInThePast
        So I was watching "SimCity 4 - Building a real interchange" on YouTube by @Haljackey. Now, it was technically impressive, but you could tell it took several hours in real time. Sadly, that's not how most users would want to do things. Even though I do love NAM, I don't think I could devote several hours on one interchange. Most would just want some sort of plop.
        Obviously, plopping giant interchanges is unfeasible at best and NAM has said repeatedly that will never happen. But what about a script? Instead of trying to roll up all those individual puzzle pieces into a single hefty piece, what about a "script" lot that will activate putting those pieces exactly as they should be?
        RHW-4 (4,-1) RHW-4 (3,-1) LR30 (2, 1) To explain the code above, let's say, at the tile that it's placed at, it builds an RHW-4 tile four tiles to the north and one to the west, then another one at a different place, then places another piece at two spaces north and one to the east. Place the tile, and watch the interchange build itself. Obviously, it would need the NAM, or otherwise won't build puzzle pieces it's supposed to, but at the end the interchange is complete.
        Problem is, I don't know if this process has actually been done or can be done. Aren't the Digger lots this sort of thing, though? Sure seems like it...
      • By boformer

        Instructions:
        Subscribe to Mod Tools Open the game and make sure that Mod Tools is enabled Load a city Open the Mod Tools console with F7 Paste the contents of this script in the command line and press Run (change "Basic Road" in the first line to anything you want) The script will replace the textures of the network you specified in the script:
        Diffuse: Program Files (x86)\Steam\SteamApps\common\Cities_Skylines\tt\Basic Road_D.png Normal/Specular Map: Program Files (x86)\Steam\SteamApps\common\Cities_Skylines\tt\Basic Road_XYS.png Grass/Alpha/Concrete Map: Program Files (x86)\Steam\SteamApps\common\Cities_Skylines\tt\Basic Road_APR.png The textures must be .png files and named after the scheme above ([Network Name]_[TYPE].png). Place them in a "tt" directory in the game's installation directory.
        Replacement lasts until you return to the main menu.
        A few network names:
        Basic Road Highway Highway Bridge Medium Road Medium Road Bridge Train Track Train Track Elevated Train Track Bridge Quay Flood Wall Canal Canal2 Canal3 You can easily find the prefab textures by selecting the network in the menu. Then in the Mod Tools scene explorer (CTRL + E), find Tool Controller > NetTool on the left and expand m_prefab > m_segments > m_segment[0] > m_segmentTexture on the right. The network must be selected while you do that.
        Here are a few example textures:
        Quay_D.png

        Quay_XYS.png

        Basic Road_D.png

        Basic Road_APR.png

         
         
      • By boformer
        I made a little mod tools script that lists up the usage of all growables in your city.
        Quite useful for people who suffer from long loading times.
        Get the script here: https://gist.github.com/boformer/ba290d983a685de45bdf
        Get Mod Tools here: http://steamcommunity.com/sharedfiles/filedetails/?id=450877484
        Open the mod tools console ingame (F7) and paste the script in the command line! You can also find the output in your output_log (so you can copy paste the workshop id).

         
    • Recently Browsing   0 members

      No registered users viewing this page.

    ×

    Season's Greetings!

    xmas popup.jpg

    Thank You for the Continued Support!

    Simtropolis relies mainly on member donations to continue operating. Without your support, we just would not be able to be entering our 15th year online!  You've really help make this a great community.

    But we still need your support to stay online. If you're able to, please consider a donation to help us stay up and running, so that we can help keep bringing SimCity players together to share our creations.

    Make a Donation, Get a Gift!

    Expand your city with the best from the Simtropolis Echange.
    Make a donation and get one or all three discs today!

    stexcollection-header.png

    By way of a "Thank You" gift, we'd like to send you our STEX Collector's DVD. It's some of the best buildings, lots, maps and mods collected for you over the years. Check out the STEX Collections for more info.

    Each donation helps keep Simtropolis online, open and free!

    Thank you for reading and enjoy the site!

    More About STEX Collections