Jump to content
v701

New graphic card, C:S worked better before...

41 posts in this topic Last Reply

Recommended Posts

  • Original Poster
  • Ok guys, I have two bad news and a good one.

    The good one is that I got back my computer and it seems to work good now, apparently it was a software problem coming from bad installations which created problem for windows and crashed. Or something like this... Anyway the assistance guy just uninstalled and reinstalled all the important things after saving my data.

    Concerning the bad news, the first one is that it cost me 275€ (Luxembourg prices... :()

    The second one is that C:S works even worse than before, so that there is definitely something wrong somewhere.

    I hesitate to call the assistance person again and tell him I have now a problem when playing but it will cost me again a lot of money...

    Anyway that's the news I have for today, maybe more later !

    See you guys !

    *:ducky:

    Share this post


    Link to post
    Share on other sites
  • Original Poster
  • It's actually even slow when all mods and assets are disabled, which is weird...

    Share this post


    Link to post
    Share on other sites
  • Original Poster
  • Nope, nothing at all. But I'm gonna recontact him next week about this problem, supposedly he knows good about games.

    So I will see next week how does it go..

    Share this post


    Link to post
    Share on other sites
  • Original Poster
  • Okay, I figured out this week-end that only 1 out of the 4 cores of the processor was activated, which explains the bad performances of the game...

    So this is fixed. Now I'm just trying to figure out why I can't open anymore my cities since yesterday  when I downloaded only few assets more. Two appeared to be broken and I took them out, but maybe a mod has been updated or is creating a problem at some point. Gonna keep investigating about this... Such a waste of time considering it easily takes 10min to load a map !!   :zzz:

    I also did the performance test through Windows PowerShell, and here is what I got:

    CPUScore              : 7,8
    D3DScore              : 9,9
    DiskScore             : 7,3
    GraphicsScore         : 8,6
    MemoryScore           : 7,8

    The CPU seems indeed at the limit for the usage I have of C:S. I don't understand why the DiskScore and MemoryScore are that "low", probably my SSD (200GO) being the disk on which windows is installed has something to do with it.

    Anyway, now on things are pretty back like they were, my CPU is still not enough, my RAM very just and the game capricious with all the mods and assets !!

    *:ducky:

     

     

    Share this post


    Link to post
    Share on other sites

    Have you got System Restore set up? Did you make a Windows Recovery disk? With these two tools you can get your system back in working order automatically. Not a lot of help now, but if you run into such problems, stop a moment and ask before going to a shop. 225€ was probably a labour charge, but in essence they probably used System restore to revert the machine to an earlier state. I.e. clicked a few buttons and left it to run.

    In any case, type "create windows recovery usb" into google for instructions on how to make sure you have this handy tool. If you have original Windows disks, then you can use them. Alternatively if you prefer you can burn them to a CD/DVD.

    For system restore, know that it's on by default in Windows. So unless you disabled it manually, you should be protected. Newer versions of Windows are so easy to fix when they go wrong, I've not had to do a reinstall since I built my last system 4 years ago. Of course you need to know what the tools are, but there are a lot of user friendly ones for solving most common problems.

    Share this post


    Link to post
    Share on other sites
  • Original Poster
  • I haven't saved it yet, I'm gonna make one recovery disk in case of any new problem, on a USB i guess, because i got Windows 10 for free when they released it so no CD.

     

    Share this post


    Link to post
    Share on other sites

    Most computers don't have a windows disk, it's on the HDD if you need to recover it. That's fine until you have a hard drive failure and you need to re-buy Windows! However, all such PCs will ask you to make a recovery disk as the first thing to do with your new computer, it's very important to have one, especially if you don't have the Windows disk.

    On that note, the last machine I bought without the Windows disks, an IBM ThinkPad with a 20GB HDD. 5GB of that was reserved for the XP software. Hell with that, I called up IBM, "oh noes, my HDD suffered some corruption, I had to wipe the partitions to recover it, now I need to install Windows". Under warranty, they'll send you the disks free, because otherwise, they have to fix your computer. Of course it wasn't corrupted, but it got me what I wanted, the Windows install media that should have come with it in the first place.

    Windows 10 shouldn't be a problem though, MS now link the O/S to your user account and hardware. So when you come to re-install it, it will know you have a licence. Of course, build a new PC from parts and you'll be buying a copy, because that licence won't likely be transferable. It seems full licences are, but OEM licences are not, a motherboard change is enough to kill your licence for Windows:

    https://answers.microsoft.com/en-us/windows/forum/windows_10-windows_install/can-i-transfer-windows-10-to-another-computer/3704e5b9-0a43-4d29-9492-0792181a8a44

    Share this post


    Link to post
    Share on other sites
  • Original Poster
  • Damn I didn't know this about "killing" the windows license by changing the motherboard... 

    As for the HDD I got pretty lucky 2 months ago because windows is installed on my SSD, and my HDD just suddenly died... 

    I still have time before changing my motherboard anyway so I'll see how can I do then for windows...

    Thanks for the infos!

     

     

    Share this post


    Link to post
    Share on other sites
  • Original Poster
  • Hi guys, 

    Nothing really new for my case, C:S works like before so it's ok with small/medium cities.

    I just noticed that for few days now the saving time is horribly long, idk where does it come from.

    Also I did notice that my comp went on blue screen twice again after playing few hours (and not saving :thumb: ), and I'm not very confident about this.

    So I just think I'm gonna slow down with C:S for a while, just trying few times to fix the problems I have, but focusing on other games I have, until I figure out if I buy a new computer or not.

    Good luck to all of you with your cities, and/or troubles.

    *:ducky:

    Share this post


    Link to post
    Share on other sites
  • Original Poster
  • Hi guys,

    It looks like a non ending circle.

    My game is quite okay, but I noticed two problems that are quite annoying.

    First, I loaded an already existing city I had, and it seems after few minutes that the game speed goes slow, whatever speed (1/2/3) I chose. The fps though is okay, which make it even weirder.

    The second problem occured on downloaded maps, but I don't think the problem comes from the map. The time saving just increase a lot, every time I play. Even for small cities with 3k or 4k inhabitants. On one map it occurred very fast. On another one, downloaded map, the Cleyra one (I don't remember the name of the creator, sorry...), it went okay for the few first times I played, and suddenly went from 10sec to save, to 4 min.

    The common point is that I was using only the UK assets, to create a UK city. Idk if the problem could come from these assets, also I'm gonna do a new game with the Cleyra map with international style building, and see if the problem occurs again.

    Idk if anybody already got a similar problem ?

    Anyway, keep hoping for a fully working CS, one day I'll get it !!

    *:ducky:

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an Account  

    Sign up to join our friendly community. It's easy!  

    Register a New Account

    Sign In  

    Already have an account? Sign in here.

    Sign In Now


    • Recently Browsing   0 members

      No registered users viewing this page.

    ×

    Help Keep Simtropolis Online, Open & Free!

    stexcollection-header.png

    Would you be able to help us catch up after a bit of a shortfall?

    We had a small shortfall last month. Your donation today would help us catch up for this month.

    Make a Donation, Get a Gift!

    We need to continue to raise enough money each month to pay for expenses which includes hardware, bandwidth, software licenses, support licenses and other necessary 3rd party costs.

    By way of a "Thank You" gift, we'd like to send you our STEX Collector's DVD. It's some of the best buildings, lots, maps and mods collected for you over the years. Check out the STEX Collections for more info.

    Each donation helps keep Simtropolis online, open and free!

    Thank you for reading and enjoy the site!

    More About STEX Collections