Jump to content
Sign in to follow this  
ema8_88

Patch 1.1.640 and subway

8 posts in this topic Last Reply

Recommended Posts

Hi guys, I need your help again!

 

I've got this issue (or... feature, it's a matter of point of view): when i patch my sc4 up to v. 1.1.640 immediately the subway usage falls down and traffic (cars) rises. This means dramatic budget breakdown and inevitable (for me) city collapse. I think I read that the patch should improve the path-management, but to me it's not a step forward. Normal? I'm doing something wrong? 

 

Thank you!

Share this post


Link to post
Share on other sites

The patch includes an update to the traffic simulator, but Maxis did a patchy job with it at best.  You're much better off with the simulator in the Network Addon Mod.  You'll find you have dramatically decreased commute time problems, and your jobs can be farther from your residential zones.

 

You can also manually force more mass transit usage with the NAM, since you rely on its income so much.

Share this post


Link to post
Share on other sites
  • Original Poster
  • I'm using the NAM too.

     

    I made some further investigation: outgoings immediately rise, air pollution decreases and mayor's evualuation improves, after a while people stop using the subway (and ferry) and traffic rises. At the end population drops (from 1.5M to 1.4M), travel distances greatly lenghten and everything stops working. I'm wondering if this comes from something i did wrong or it's what is expected from the patch. In this case I've no choice, I'll remove it.

    Share this post


    Link to post
    Share on other sites

    Are you only referring to the night lighting patch?  As in, the one that updates you from 1.1.638 to 1.1.640?  Because you can't install the NAM unless you're running at least 638...

     

    But the night light patch shouldn't affect your traffic whatsoever.  Something's fishy here.

    Share this post


    Link to post
    Share on other sites
  • Original Poster
  • Ok, I've been inaccurate: problems come with v. 1.1.638. Nothing changes by patching to v. 1.1.640 (obviously) and with the nam.

    Share this post


    Link to post
    Share on other sites

    The EP1 patch fixed a lot of bugs.  You may have been playing dependent on some bug, and now that it is fixed, things are where they were intended to be.  If you don't like it, reinstall the game and don't patch it.  You won't be able to use much custom content though since most of it is dependent on 1,1,638, particularly the NAM.

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an Account  

    Sign up to join our friendly community. It's easy!  

    Register a New Account

    Sign In  

    Already have an account? Sign in here.

    Sign In Now

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×

    Help Keep Simtropolis Online, Open & Free!

    stexcollection-header.png

    Would you be able to help us catch up after a bit of a shortfall?

    We had a small shortfall last month. Your donation today would help us catch up for this month.

    Make a Donation, Get a Gift!

    We need to continue to raise enough money each month to pay for expenses which includes hardware, bandwidth, software licenses, support licenses and other necessary 3rd party costs.

    By way of a "Thank You" gift, we'd like to send you our STEX Collector's DVD. It's some of the best buildings, lots, maps and mods collected for you over the years. Check out the STEX Collections for more info.

    Each donation helps keep Simtropolis online, open and free!

    Thank you for reading and enjoy the site!

    More About STEX Collections