Jump to content
Sign in to follow this  
wannabe123456789

Maxis buildings appearing as brown boxes???

6 posts in this topic Last Reply

Recommended Posts

Lately I've had an unusual problem. Whenever I set a city to the Euro tileset, all new Maxis buildings that grow appear as brown boxes. I'm baffled by this problem. My other tile sets are working fine. Custom buildings on the Euro tileset are working fine. 

Could I have downloaded a mod that blocks all European Buildings?

is this a known glitch? I haven't seen it before and I've been playing the game for years. 

I suppose it's worth noting that I recently went on a downloading spree on STEX for Asian styled buildings and lots. could that have anything to do with this problem? 


Share this post


Link to post
Share on other sites

Hopefully someone more informed than I will come along to help.. in the mean time a couple of things to check...

There are a couple of modds that come to mind

http://www.simtropolis.com/stex/details.cfm?id=23723

http://www.simtropolis.com/stex/details.cfm?id=11582

Personally I would scan my download folder for any file with the word mod in it and check the readme...

Failing that you can always try the binary search... remove half your plugins.. try the game... if the buildings don't appear split what was in your plugin folder by half and so on until you find the culprit..

Good luck..

Share this post


Link to post
Share on other sites
  • Original Poster
  • Thanks, I would have tried removing plugins to check, but first I wanted to check with you guys at the forum. I didn't download either of those two mods. I did of search of my files and I couldn't find anything that seemed two suspicious. first I'm just gonna try running my game with no plugins or half my plugins and see where that takes me.

    OK now I removed all my plugins to see what would happen and ALL my euro buildings were STILL brown boxes. This is baffling. I never modified any game files. and I'm sure I have a legal copy of Simcity 4 deluxe. 

    Share this post


    Link to post
    Share on other sites

    Are you sure its sim city 4 deluxe? Euro Contemporary buildings just come with deluxe or rush hour, they would show up as brown boxes in the original sc4. Prehaps it could be a install error. Try reinstalling the game. Make sure you backup your plugins folder before doing it.

    Share this post


    Link to post
    Share on other sites
  • Original Poster
  • Well I realized it might have been an installation problem actually. I just decided to reinstall SC4 deluxe and it was fixed. But it was a strange glitch that I had never heard of.

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an Account  

    Sign up to join our friendly community. It's easy!  

    Register a New Account

    Sign In  

    Already have an account? Sign in here.

    Sign In Now

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×

    Help Keep Simtropolis Online, Open & Free!

    stexcollection-header.png

    Would you be able to help us catch up after a bit of a shortfall?

    We had a small shortfall last month. Your donation today would help us catch up for this month.

    Make a Donation, Get a Gift!

    We need to continue to raise enough money each month to pay for expenses which includes hardware, bandwidth, software licenses, support licenses and other necessary 3rd party costs.

    By way of a "Thank You" gift, we'd like to send you our STEX Collector's DVD. It's some of the best buildings, lots, maps and mods collected for you over the years. Check out the STEX Collections for more info.

    Each donation helps keep Simtropolis online, open and free!

    Thank you for reading and enjoy the site!

    More About STEX Collections