Jump to content

Archived

This topic is now archived and is closed to further replies.

Alkaola

What system specs do you have?

15 posts in this topic Last Reply

Recommended Posts

  • Original Poster
  • I hope this will get a sticky status.... because i haven't seen a thread like this

    now everybody can show there system specs and tell how smoothly it runs or crashlessly

    this will be very helpfull for members who buy a new computer

    thanks4.gif

    my current system:

    ATI Radeon X800 Pro  ( not recommended)
    1.5 GB of ram
    Pentium 4 2.6 GHZ

    ALL INTEL !!!

    remeber AMD IS better than INTEL for playing games like these

    Share this post


    Link to post
    Share on other sites

    My Processor is Intel Inside Pentium M

    The processor speed is 1.6 GHz

    My main computer model is a Toshiba Tecra A2

    My operating system is Windows XP with Service Pack 2.

    I have 494 Mb of RAM

    I have 4096 Mb of Virtual memory set on my computer

    The My documents folder is set to an external hard drive

    The external hard drive model is Freecom Classic SL and has a 250 Gb capacity

    I have a 64 Mb sound card

    My computer runs wery well in a large city, although the game only crashes if I hover a NAM puzzle piece over a station. So far, there has never been a blue screen crash on this computer.

    Share this post


    Link to post
    Share on other sites

    Hewlett-Packard Media Center PC

    AMD Athlon 64 3700+ (2.2GHz, Socket 939, San Diego Core, 1MB L2 Cache)

    ATi Radeon X200 Graphics (128MB Shared) (Finally sold my RMAed 7800GT, MSI 7900GT is in the mail!)

    1024MB PC3200/DDR400 SDRAM

    250GB Serial ATA Hard Drive at 7200RPMs

    LightScribe DVD +/- R/W Drive

    DVD-ROM Drive

    Integrated 7.1 Sound Chip

    Aspire ATX 500W PSU

    System runs the game fine, but for some odd reason, the game will always crash between 55 minutes to 1 hour of playing. Maybe its telling me I'm spending too much time on it?

    Share this post


    Link to post
    Share on other sites
  • Original Poster
  • Originally posted by: Praetorian Cohort

     Maybe its telling me I'm spending too much time on it?quote>




    lol i had that thought too .. but then after 20 minutes of playing3.gif

    Share this post


    Link to post
    Share on other sites

    There was just had a thread about good computer specs, so what is the point of this?

    remeber AMD IS better than INTEL for playing games like these quote>


    Actually its better in all games , not just 3 year-old sprite-based ones.

    Share this post


    Link to post
    Share on other sites
  • Original Poster
  • definitly not the same thread... there is a difference

    this thread is to ask if players expierence lag or crashes with there system

    Share this post


    Link to post
    Share on other sites
    • Pentium 4 HT 3.0 GHz
      • 1 GB RAM
        • 128 MB Video Card
        Runs smooooothly...but it takes awhile to start up, thanks to my 1 GB+ plugins folder! I generally run my in-game settings from medium to high quality.

    Share this post


    Link to post
    Share on other sites

    Mine would be Pentium 4 2.8C

    2 Gb of RAM

    ATI Radeon 9600 Pro 128 Mb (Will be upgrading this)

    And I put my SC4 program and plugins on a different HD just so it would load faster.

    Yeah it runs smoothly, until I enter a largely developed city but I guess everyone have that issue already. 9.gif

    It crashes sometimes, especially when I'm dealing with NAM thingie. Well. I guess that's what the Ctrl + S key is for.

    Share this post


    Link to post
    Share on other sites

    WOW, this is great, ive been coming to this site a short time and this is one of my favorite subjects. first of all i didnt know there was such a difference with operating system and SC4 compatability when i bought my Mac. i actually just wanted to try it out and i thought i could play SC4 w/ it. then i tried to register w/ ea and thats when mom and dad started fighting. anyways...

    keep in mind this all weighs less than 5lbs in a 12 inch package(got a 21inch wide lcd)

    Apple PowerBook G4 1.33,

    64 mb nvidia 5200

    512 ram,

    OSX 10.3.9

    Rush hour and all the plugins i want (the folder says 63 items)

    and minimal "lag" i guess, so i just construct w/ only zones showing.

    never crashes. !PERIOD!

    it only takes 3 to 6 seconds per month with 200+k residents in a region i downloaded w/ 1+million pop. ive been playing like this for over a year now, however i only recently (since xmas) found rush hour and was blessed to find Simtropolis. thanks Dirk

    Share this post


    Link to post
    Share on other sites

    My laptop runs:

    • AMD Athlon 64 3800+ @ 2.4 GHz
    • 2048 MB RAM
    • ATI Radeon Mobility Xpress 200 with 128 MB dedicated memory
    I have never had a game crash. I use 450 MB of plugins. I typically have all settings on high except for cars/sims on medium. Lags are rare. The only region I am currently working on that lags is my mega region... It's over 100 km wide.

    Share this post


    Link to post
    Share on other sites

    My Laptop specs
    Pentium 4 2.4gig
    1gig 233 SDRAM
    32MB ATI Graphics
    Integrate sound card
    40gig HD
    I have 3 gigs of plugins between the 2 plugin folders takes about 10 minutes to start up even with the SUM cutting sown some of the loaded folders. I have major lagging problems. U-Drive-It is not an option, and building while letting the game run it impossible. I pause the game to build and then let it run for awhile to see whatg happens. However I rarely ever crash and it is usually because of the NAM puzzle pieces if I do.
    My PC has a faster chip, more HD space, a better and faster graphic card, but it is in NYC and I am in Florida till I move my things next week!!
    GQ

    Share this post


    Link to post
    Share on other sites

    I don't have but I plan to have

    Asus A8N32-SLI Deluxe Socket 939 nForce4 SLI ATX AMD Motherboard

    • Asus A8N32-SLI Deluxe
    • Supports AMD Socket 939 Athlon 64 X2
    • NVIDIA nForcetm4 SLI X16 (NVIDIA nForce SPP 100 / NVIDIA nForce4 SLI)
    • Dual channel memory architecture
      4 x DIMM, max. 4GB, DDR 400 / 333 / 266, ECC, non-ECC, un-buffered memory
    • Dual PCI Express x16 slots
    • 8 Phase Power Design provides a cooler and quieter system, with longer component lifespan
    • Expansion Slots:
      2 x PCI-E x16 with SLItm support at full x16, x16 mode
      1 x PCI-E x4 (Support PCI-E x4 or PCI-E x1 card)
      3 x PCI 2.2
    • Realtek

    Share this post


    Link to post
    Share on other sites

    My Laptop

    Intel Pentium 4M @ 1.8ghz, 512k L2 cache, 400Mhz FSB
    640MB ddr 266 ram
    32MB Nvidia Gforce4 440 Go
    20GB HD
    Windows XP Professional

    Game runs on highest settings for everything. Strangely, despite how old this laptop is, the game has never crashed. Ive played on much more powerful machines and the game crashes on them, I dont really know why. I play a city of 500 thousand and it does lag quite a bit though.

    Share this post


    Link to post
    Share on other sites

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×

    Help Keep Simtropolis Online, Open & Free!

    stexcollection-header.png

    Would you be able to help us catch up after a bit of a shortfall?

    We had a small shortfall last month. Your donation today would help us catch up for this month.

    Make a Donation, Get a Gift!

    We need to continue to raise enough money each month to pay for expenses which includes hardware, bandwidth, software licenses, support licenses and other necessary 3rd party costs.

    By way of a "Thank You" gift, we'd like to send you our STEX Collector's DVD. It's some of the best buildings, lots, maps and mods collected for you over the years. Check out the STEX Collections for more info.

    Each donation helps keep Simtropolis online, open and free!

    Thank you for reading and enjoy the site!

    More About STEX Collections