Jump to content

Archived

This topic is now archived and is closed to further replies.

AdmiralLoz

Is IndustryQuadrupler buggy?

6 posts in this topic Last Reply

Recommended Posts

  • Original Poster
  • I'm having a rather annoying problem as I'm now having to start my region over for the third time;

    I have a city that is all residential and commercial, which works fine, I can quit and come back to the city any time. As soon as I try to add industry to my city, if i save and quit and try to reload, sc4 bombs out whilst its loading the city.
    As near I can figure its either the aditional seaports mod or the IndustryQuadrupler mod that is causing my issue, I havn't been able to scientificly try one after the other yet.
    The error log says Exception code: 0xC0000005 (-1073741819) ACCESS_VIOLATION.
     
    Are there any known conflicts with these two mods? Some searches say that people are having similar problems with IndustryQuadrupler.....

    The other strange thing is I've had IndustryQuadrupler installed for years with no problems with previous regions, just this new region I've started work on.
     
    Anyway, I've removed both seaport expansion and IndustryQuadrupler. I'll try them and report my results.
     
     

    Share this post


    Link to post
    Share on other sites

    Maybe the problem is both of them together.  Either one may work fin by themselves but together they create a conflict and crash your game.10.gif

    Share this post


    Link to post
    Share on other sites
  • Original Poster
  • Well, having spent at least one painstaking hour of my life adding a bit, saving, quitting, loading, adding another bit, etc etc etc....
    I think I can conclude there is somthing not right with Additional Seaports. Building one or more of the aditional seaports in a city with no industry seems to result in a corrupt city file 7.gif
     
    I have tried swamper77's seaport support file but this dosn't seem to help, I also have CDK seaports installed. Somewhere there is an interaction gone wrong.
     
    At least I know now I can for the 4th time build the largest ever port-city.... without a port 1.gif

    Share this post


    Link to post
    Share on other sites

    I have the same problem, virturally.

    I have the indusry quadrupler installed but do you have the peg seaport expansion things?
     
    When i removed it and it corrupted the whole region so don't. I'm just giving a heads up it happended to me.
     
    I'll check back and see i9f an answer to this comes up. I would really like to reenter a city and know that it's not a onenight stand.
     

    Share this post


    Link to post
    Share on other sites
  • Original Poster
  • hiya,

    yep i have the heliport installed as well and I just read the notes on that but that looks like airport conflicts not seaport conflicts?
    I have a large custom airport in my city and the heliport with no problems, it seems to be when I add seaports.

    I guess all these ports have the same issue you just need both fixes which don't appear to work.

    Share this post


    Link to post
    Share on other sites

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×

    Help Keep Simtropolis Online, Open & Free!

    stexcollection-header.png

    Get the best of the best from the STEX!

    Expand your city with the best from the Simtropolis Echange. Make a donation and get one or all three discs today!

    Make a Donation, Get a Gift!

    We need to continue to raise enough money each month to pay for expenses which includes hardware, bandwidth, software licenses, support licenses and other necessary 3rd party costs.

    By way of a "Thank You" gift, we'd like to send you our STEX Collector's DVD. It's some of the best buildings, lots, maps and mods collected for you over the years. Check out the STEX Collections for more info.

    Each donation helps keep Simtropolis online, open and free!

    Thank you for reading and enjoy the site!

    More About STEX Collections