Jump to content

Archived

This topic is now archived and is closed to further replies.

Alkaola

Alkaola has got a problem ( grahpic glitch)

22 posts in this topic Last Reply

Recommended Posts

  • Original Poster
  • So folks i got a prob

     
    I bought a new driver few months ago and i started playing simcity again
     
    but like always there has to be something fu*ing screwed up in the game when i want to play again.... thats the simcity tradition
     
    anyway these glitches are annoying me now
     
    glitch.jpg
     
    if you look good you see an ugly texture structure in the game34.gif 
     
    the driver i bought is named: ASUS AX 800PRO/TVD        (radeon)
     
    thanks if you want to help me

    Share this post


    Link to post
    Share on other sites
  • Original Poster
  • tchaos... i'm not sure not really know what you mean

     
    phil i wil  try that link !
     
    EDIT: Phill so i downloaded a driver but the problem isn't solved 8.gif.... any suggestions left ..o r links?

    Share this post


    Link to post
    Share on other sites

    Well, I'm clueless then... sorry. I suppose you have chosen all the correct graphics settings? I mean, it worked with the old card, didn't it?

    It could also be the graphics card that doesn't support SC4 (I had that once with another graphics card that didn't work right with one particular game 21.gif)... very annoying.

    - Phil

    Share this post


    Link to post
    Share on other sites

    Hi,
    Make sure you do not have any extended facilities of your graphics system turn on. The game does not run properly with things like anti-aliasing.

    Share this post


    Link to post
    Share on other sites
  • Original Poster
  • Date: 2/20/2006 9:29:59 PM Author: N_O_Body Hi,     Make sure you do not have any extended facilities of your graphics system turn on.  The game does not run properly with things like anti-aliasing.

     
    Hi NO body .... can you be more specefic about that ... i don't really understand what you mean
     
    EDIT :  maybe an interessting to know ..... since i got this grahic card i never installed simcity again ... could it have something to do with my problem?

    Share this post


    Link to post
    Share on other sites
  • Original Poster
  • ok ... after trying every thing

     
    (sorry double)
     
    uninstalled simcity an reinstalled it ... fully uninstalled my catalyst control center and drivers ..... and installed it all again
     
    nothing solved8.gif
     
    any advise left?
     
     
    one note :  When i removed my nvidia stuff when changing the old driver with the new it seemed some problems popped up .... today everyday i start my pc up i get 2 error messages that has to do with the nvidia stuff
     
     
     
    EDIT :  another thing.... you see it very clear ( glitches) especially when scrolling...
     
     
    BTW : I encountered a new problem ..... with all my ram and stuff simcity runs amazingly slow now .... it's just  total disaster !
     
     
    OMG WHEN WILL FINALLY COME SC5 26.gif all those endless problems i'ts driving me nuts

    Share this post


    Link to post
    Share on other sites

    I hate to say it, but I seem to remember reading about exactly the graphics problems you describe in regards to Radeon cards. You might do a search for Radeon and see if other people have had similar problems and, if so, how they solved them.

    I have a hunch that the answer may be to go back to Nvidia. Shame to have to buy a new card but a good Nvidia card's not that expensive and it would seem a bigger shame to have a powerful computer, with lots of RAM and not be able to enjoy SC4 because of v-card incompatibility...

    Share this post


    Link to post
    Share on other sites

    i KNOW that its not the Grapics card, it probably has something to do with you changing from Nvidia -> Ati without reformatting(or atleast reinstalling windows). Ive had the same problem, not with sc4 though, but when i switched from a GF2 GTS to a 9600. After reinstalling windows with a clean formation everything worked fine.

    Also, use ATI's drivers, they are generally better then the ones Asus/Hercules/whatever make. There availible at www.ati.com
     
    Before giving up try to renstall widows, only takes 1-2 hours anyway. The Anti Aliasing and other setting are in the catalyst control panel, try setting the lever to Best Preformance and se if it solves the problem.
     
    Cheers
    //Sim

    Share this post


    Link to post
    Share on other sites
  • Original Poster
  • thanks for great advise both !!

     
    anyway i guess reinstalling my pc would be the best option .... pretty sad i never reinstalled my computer before so i don't know how to do it .... well ......

    Share this post


    Link to post
    Share on other sites
    Date: 2/21/2006 8:50:01 AM
    Author: Alkaola

    thanks for great advise both !!


    anyway i guess reinstalling my pc would be the best option .... pretty sad i never reinstalled my computer before so i don't know how to do it .... well ......
    quote>

    Its quite common that pople belive that its hard, though its very, very simple.

    First, if possible make a cd with all your existing drivers, the newest ATI-Drivers, and especially those that lets you connect to the internet(Modem/ethernet(Network card)) sound cards and whatever, mightaswell install the newest ones from the beggining right? Just go to the different manufaturers sites and download.

    Place the cdrom(Windows xp or whatever) in the cd-drive and restart the computer, e message will ask you if you want to boot from the cd, just pres any key to do this.

    Next it will load a gizilloin files, and start asking which partition you want to have windows on, you will want to delete the existing partition and create a new one(to make sure the bugs will dissapear).

    Then it tis basicly just to follow instructions and write the serial in when promted. it will be going in no time at all.

    Remember to read the onscreen instructions, especialy since it tis your first time. Exept for the licence agreement then... thats just way to long for anyone to read... and will probably take a fast reader 2-3 hours ^^

    Reinstalling is also the perfect time to reorganise the computer and it will run a lot faster. also be sure to install Anti-Virus quickly, right after your done with the drivers. Avast is a good scanner that you can get for free.

    Just gimme a PM if you want any more help ^^

    Cheers
    //Sim

    Share this post


    Link to post
    Share on other sites
  • Original Poster
  • Thanks for your amazing advisse Xiziz !!!

     
    And well ... let i say ... hold on there .. the winter in Helsinki isn't over yet 2.gif

    Share this post


    Link to post
    Share on other sites

    You can get the drivers for the Radeon cards at the ATI web site, or the Asus site, since it was made by them.

    http://usa.asus.com/index.htm

    http://www.atitech.com/

    The X800 is a good card for SC4, I have one computer with X800 XL by ATI. You will lose detail when scrolling fast, but then Nvida cards also will do that. Why you are having graphics problems may have to do with leftover Nvida files, so if you have done a fresh install of Windows you should be rid of that issue. Just be sure to follow the instructions installing the drivers. Start by removing the display card with the "Device Manager" before rebooting.

    Let us know if you have more questions.

    Share this post


    Link to post
    Share on other sites
  • Original Poster
  • hello tungston, very good information you got for me .. thank you

    well i installed a previous driver for my simcity because when i installed the newest driver my simcity runned amazingly slow.. unplayable

    after installing an older version it runned ''ok'' ... still not fine... and the grahpics kept there ugly textures...

    Some question :

    Where can i find '''device  manager''  

    what shall i do first.... removing my driver and downloading a driver from asus site .. or just keep my old driver and downloading this driver from asus

    what i mean is.... can you explain me in steps how to finish this job ?

    thank you

    Share this post


    Link to post
    Share on other sites

    This is not an easy thing to describe, but I will try.

    1. Download the driver, all Radeon cards take the same driver.

    1a. read the installation instructions carefully, print them out if nessasary.

    2. In the Device manager uninstall the display driver [steps later]

    3. Reboot the computer, and follow the instuctions to install the driver.

    You may need to reboot at this point, not a bad idea anyway.

    To unistall the display driver:

    Right click on "My Computer"

    On the popup click "Properties"

    Click on the "Hardware" tab, then the "Device Manager" button

    Look down the list to the "Display adaptor", and expand by clicking on the Plus sign.

    Either double click on the name of the card, or highlight the card name.

    If you double click you get a popup, click the driver tab, and click the uninstall button.

    If you go to the action menu at the top after highlighting the name, click uninstall.

    Either way you get the warning you are about to remove this device from the system, and that is what you want to do.

    When you reboot it will be in VGA mode, poor quality video, but after the driver is installed and you reboot you should have better quality. Then you will need to set the resolution and refresh rate. Rather than give instructions for that, if you have trouble, come back.

    Share this post


    Link to post
    Share on other sites
  • Original Poster
  •  


    tungston :

    I tryed to follow you steps.. but exactly the same problem is here

    the newer driver version of ATI  ( radeon) makes my simcity extremly slow.. the graphics are as ugly as they were before...

    what i did

    well i followed your steps and removed the driver





    right now when i just see the same i saw before ...
    RADEON X800 PRO/GTO
    RADEON X800 PRO/GTO secondary

    i remove the first one ( pro/gto)

    now in steps

    i removed my old ATI driver and catalyst control center just all
    rebooted my computer
    installed the newest version (who runs slow)
    then i removed the thing you told me (pro/gto)

    after that i rebooted my computer.
    Then i installed the driver from the ASUS site and installed it

    when i started up simcity nothing fixed 15.gif

    Share this post


    Link to post
    Share on other sites
  • Original Poster
  • no not sure....

    what you mean with monitor ... you mean my Hansol flatscreen? 

    oh man this gets complicated for a simple guy like me

    Share this post


    Link to post
    Share on other sites

    Originally posted by: Alkaola

    no not sure....

    what you mean with monitor ... you mean my Hansol flatscreen?�

    oh man this gets complicated for a simple guy like me

    EDIT: VGA is the moniter that is shaped like the old TV's, Flatscreen [flat panel] is what you have. [End edit]

    The card has two connectors for moniters, one for VGA, and one for DVI-I. The DVI-I is for the flat panel, it has the long rectangle plug. The VGA has the old D shape plug.

    I attached a image of the connectors, yours may vary slightly, but I think you can get the idea. The one labeled 3 is the DVI-I connection. I have to admit, I don't know that much about flat panels, so I hope this helps.

    Share this post


    Link to post
    Share on other sites

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×

    Help Keep Simtropolis Online, Open & Free!

    stexcollection-header.png

    Would you be able to help us catch up after a bit of a shortfall?

    We had a small shortfall last month. Your donation today would help us catch up for this month.

    Make a Donation, Get a Gift!

    We need to continue to raise enough money each month to pay for expenses which includes hardware, bandwidth, software licenses, support licenses and other necessary 3rd party costs.

    By way of a "Thank You" gift, we'd like to send you our STEX Collector's DVD. It's some of the best buildings, lots, maps and mods collected for you over the years. Check out the STEX Collections for more info.

    Each donation helps keep Simtropolis online, open and free!

    Thank you for reading and enjoy the site!

    More About STEX Collections