Jump to content
Sign in to follow this  
jonb1

potential el-rail over road bug

4 posts in this topic Last Reply

Recommended Posts

Hi Folks,

 

Loving the NAM, but am having some problems. The attached photo should give you some idea. 

post-644472-0-27830100-1377127058_thumb.

Initially I had just two parallel el-rail over roads going from the R through the C to the I, with only 'overhanging el-rail over road' at the R and I. This went fine.

 

Due to the level of congestion, I decided to add another parallel el-rail over road the same as those. And add 'overhanging el-rail over road' stations in series at the C's.  I also linked the three parallel el-rails.  After doing this the Sims no longer travel down the whole route! They use the buses at the rail stations at the C zone, at the I zones and the R zones they just loop around within those zones as you can see from the photo. 

 

I have tried demolishing the links between the three parallel el-rails. This stops the sims just looping, but doesnt encourage them to travel from R to C or whatever, now they just use the bus, but not the el-rail.  I have tried replacing the stations in the C zone, wondering If i had laid them wrong. Didn't work. I have tried removing the stations in the C zone completely, and just putting el-rail over road pieces there, but this doesnt work either. I checked the network out using DrawPaths, to see if there were some breaks, but they were all connected according to that. 

 

I made a test city (one block of industry and two separate blocks of residential only connected by the el-rail) to see if I could reproduce the problem, but I couldn't. In my test city, they just started using all the added bits. 

 

Im not sure what is broken in the first city, and I have spent a long time trying to work it out. Its pretty frustrating! Im hoping there is something I am missing that you can suggest I can try to fix my city!

 

Thanks for your help in advance!

 


Sorry should have said, im using simcity 4 deluxe with rush hour and NAM 31.2. 

Share this post


Link to post
Share on other sites
  • Original Poster
  • Hi Ganaram, Thanks for your reply. Yeah, I'm sure I am using the correct stations and activating them properly. I have placed loads of them successfully, and tried to replace the ones that appear not to be working, but that didnt work!

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an Account  

    Sign up to join our friendly community. It's easy!  

    Register a New Account

    Sign In  

    Already have an account? Sign in here.

    Sign In Now

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×

    Help Keep Simtropolis Online, Open & Free!

    stexcollection-header.png

    Would you be able to help us catch up after a bit of a shortfall?

    We had a small shortfall last month. Your donation today would help us catch up for this month.

    Make a Donation, Get a Gift!

    We need to continue to raise enough money each month to pay for expenses which includes hardware, bandwidth, software licenses, support licenses and other necessary 3rd party costs.

    By way of a "Thank You" gift, we'd like to send you our STEX Collector's DVD. It's some of the best buildings, lots, maps and mods collected for you over the years. Check out the STEX Collections for more info.

    Each donation helps keep Simtropolis online, open and free!

    Thank you for reading and enjoy the site!

    More About STEX Collections