Jump to content
Sign in to follow this  
Mr_Blastman

No music?

4 posts in this topic Last Reply

Recommended Posts

I bought sim city 4 off of steam last week as I have recently gotten the urge to build cities.  I am having one weird problem though...  I can't get the music to play at all while building a city.  I mean the generic music that came with the game.  It will play when I preview it, but, it just won't build while in mayor mode making a city at all.  Ever.  I've played for three hours now and never heard any music.

I also have never been able to run a profit in a city either if that is anything to do with it?  How does the music play?  Is it constant or occasional like Sim City 2000?  Any ideas?  All I ever hear is noises of my city and wind blowing.  I have the music enabled box checked in options too.

Share this post


Link to post
Share on other sites

Originally posted by: Mr_Blastman

I bought sim city 4 off of steam last week as I have recently gotten the urge to build cities.  I am having one weird problem though... How does the music play?  Is it constant or occasional like Sim City 2000?  Any ideas?  All I ever hear is noises of my city and wind blowing.  I have the music enabled box checked in options too.quote>

Once the region is opened, the music should be constant with only pauses between the different songs. Likewise when opening a city. I am not familiar with the Steam version of the game and don't know if the directory structure is the same, but if you open the C:\Program Files\Maxis\SimCity 4 Deluxe\Radio\Stations\Region folder, do you see a file named krgn.id? Likewise if you open the C:\Program Files\Maxis\SimCity 4 Deluxe\Radio\Stations\Mayor folder, do you have a file named kmay.id? Again, I don't know if Steam works the same, but I know that if these files aren't present in the regular game, the music doesn't start. Just a thought....

Share this post


Link to post
Share on other sites
  • Original Poster
  •  Nevermind, I fixed it!  Thanks for the tips man!

    I opened up dos and using dos edit I created manually those two files and saved them as blank files in the places you indicated and viola!  It works!

    Thanks man!  4.gif4.gif 

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an Account  

    Sign up to join our friendly community. It's easy!  

    Register a New Account

    Sign In  

    Already have an account? Sign in here.

    Sign In Now

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×

    Help Keep Simtropolis Online, Open & Free!

    stexcollection-header.png

    Would you be able to help us catch up after a bit of a shortfall?

    We had a small shortfall last month. Your donation today would help us catch up for this month.

    Make a Donation, Get a Gift!

    We need to continue to raise enough money each month to pay for expenses which includes hardware, bandwidth, software licenses, support licenses and other necessary 3rd party costs.

    By way of a "Thank You" gift, we'd like to send you our STEX Collector's DVD. It's some of the best buildings, lots, maps and mods collected for you over the years. Check out the STEX Collections for more info.

    Each donation helps keep Simtropolis online, open and free!

    Thank you for reading and enjoy the site!

    More About STEX Collections