Jump to content

Archived

This topic is now archived and is closed to further replies.

bharmala

Game Crashing after Mod Installation

5 posts in this topic Last Reply

Highlighted Posts

  • Original Poster
  • I recently installed the NAM and Radical Ordinance Modds and they have been working well in my small and medium tile cities. However, when I try and load my large city tiles, the game instantly crashes. Is this due to a lack of memory (RAM). Is there something I can do to prevent crashing from happening?

    I have placed all animations on low/off, music on off, and all details on low to try and keep the program running optimally and at higher speeds.

    Share this post


    Link to post
    Share on other sites

    What are your machine specs? Also, what do you have your virtual memory set at?

    Odds are, it's a memory problem... but we need more info to be sure...

    Share this post


    Link to post
    Share on other sites
  • Original Poster
  • 2.49 GHz

    248 MB RAM

    Virtual Memory Setting: 372 MB (for all drives)

    Maximum Virtual Memory: 744MB

    Hope this helps.

    Share this post


    Link to post
    Share on other sites

    Its ram. Frankly im disgusted that a computer with 2.4 GHz processor has 1 256 ram card in it.

    You should up to 512 if you want to play a large tile with them. I think (i maby wrong) but the NAM states in the readme that you shouldn't use it if you have the minimum specifications.

    you can rule out a confliction between the Radical Ordinance and the NAM because the game works on small and medium tiles. SO i would venture to place my money on lack of RAM. and with that kind of processor and 512 ram you would notice a great difference anyways.

    hoped that helped

    Share this post


    Link to post
    Share on other sites

    we can assume since 248mb is not a logical ram amount you also have an onboard video card that is "sharing" 8mb as video ram, so the combination or only 256 meg ram plus the fact you have onboard video your machine does not meet the minimum requirements to run with the NAM installed, also the machine will have issues running any large tile city once it starts to grow (especially if you have any custom content installed), I definately recommend at least 512mb of ram and look into upgrading your video to a seperate video card instead of on board video.

    hope this helps...

    Share this post


    Link to post
    Share on other sites

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×

    Thank You for the Continued Support!

    Simtropolis relies mainly on member donations to continue operating. Without your support, we just would not be able to be entering our 15th year online!  You've really help make this a great community.

    But we still need your support to stay online. If you're able to, please consider a donation to help us stay up and running, so that we can help keep bringing SimCity players together to share our creations.

    Make a Donation, Get a Gift!

    Expand your city with the best from the Simtropolis Echange.
    Make a donation and get one or all three discs today!

    stexcollection-header.png

    By way of a "Thank You" gift, we'd like to send you our STEX Collector's DVD. It's some of the best buildings, lots, maps and mods collected for you over the years. Check out the STEX Collections for more info.

    Each donation helps keep Simtropolis online, open and free!

    Thank you for reading and enjoy the site!

    More About STEX Collections