Jump to content

jjpkersten

Member
  • Content Count

    1
  • Joined

  • Last Visited

  1. lag Fix

    Edit: I also post this on xlnation.net & citiesxl: http://xlnation.net/...roblem-solution http://forum.citiesx...=lagging#p58417 I think I solved the lagging issue. At least it worked for me big time! I opened the GlobalSettings.cfg file with wordpad (on my pc located in C:\Program Files (x86)\Focus Home Interactive\Cities XL 2012\Data\Config\) Search for the phrases: <!-- Visibility Manager --> <VisibilityEnabled>2</VisibilityEnabled> <VisibilityRender>0</VisibilityRender> and change the 2 into a zero <VisibilityEnabled>0</VisibilityEnabled> Now when you start the game and load a city all the objects such as trees and city lights will be only drawn once so no redrawing of objects when you scroll the screen. Give it a go and hopefully this will help you too! edit: I am trying out all kinds of settings in the GlobalSettings.cfg file here so far some other things I discovered: Search for the phrase: <ProcessEnabled>1</ProcessEnabled> and change the 1 into a zero <ProcessEnabled>0</ProcessEnabled> This setting draws all objects (trees, city light etc.) beforehand so no drawing of objects anymore in the game. PS: Feel free to try out different settings yourself what works faster for me doesn't necessarily mean that it's doing the same thing for you, I think it greatly depends on your system. (btw: I also used the the 4 gb patch: http://www.ntcore.com/4gb_patch.php & increased the poolsize: edit: change <PoolSize>2048</PoolSize> to <PoolSize>4096</PoolSize> or even to <PoolSize>8196</PoolSize> (depends on how many ram you've got) this can also be found in the GlobalSettings.cfg file. My specs: intel core i7 2600k @ 3.4 GHz ram: 8 GB videocard: nVidia Geforce GTX 560 Ti
×