Jump to content

Archived

This topic is now archived and is closed to further replies.

colin_21

Can't save city on Tutorial tile

2 posts in this topic Last Reply

Recommended Posts

  • Original Poster
  • Hi all,

    I am rapidly filling up my Timbuktu region and want to move into the "Terraforming Tutorial" tile of my region.  Twice now I have spent several hours creating a wonderful little burg on this square only to have it disappear when I restart SC4 (Yes, I saved it several times).  Any ideas on what's going on?  I'm having no other problems with gameplay or anything like that.  I do not have Rush Hour.

    Thanks!

    Share this post


    Link to post
    Share on other sites

    I suggest you don't do anything on a tutorial region you don't expect to get reset.

    If you want to create your own city, create a sandbox region, and play there.

    Share this post


    Link to post
    Share on other sites

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×

    Help Keep Simtropolis Online, Open & Free!

    stexcollection-header.png

    Would you be able to help us catch up after a bit of a shortfall?

    We had a small shortfall last month. Your donation today would help us catch up for this month.

    Make a Donation, Get a Gift!

    We need to continue to raise enough money each month to pay for expenses which includes hardware, bandwidth, software licenses, support licenses and other necessary 3rd party costs.

    By way of a "Thank You" gift, we'd like to send you our STEX Collector's DVD. It's some of the best buildings, lots, maps and mods collected for you over the years. Check out the STEX Collections for more info.

    Each donation helps keep Simtropolis online, open and free!

    Thank you for reading and enjoy the site!

    More About STEX Collections