Jump to content

Archived

This topic is now archived and is closed to further replies.

Kalashnikovo

Blue Screen, Then Restart

2 posts in this topic Last Reply

Recommended Posts

  • Original Poster
  • Alright, I have recently formated and reinstalled all the drivers for my graphics cards, audio and chipset. I have Windows XP and every update they have issued, so basically Service Pack 2. With SimCity4 I have the latest patch from SimCity.com (SKU 1 I believe it was called). I have SimCity4 Deluxe Edition. Purchased only yesterday (Feb-18-2006)

    I have the following system specs:
    AMD Athlon 64-bit 3200+, 2.2Ghz
    1.5GB PC3200 DDR Ram
    Dual Acer 17 Display on my 256MB Geforce 6800 Ultra
    --81.89 Drivers Installed, (Latest from nVidia)

    Now what happens is that I play for an average of 10-12 minutes without faults, but then suddenly it flashes to a blue error screen and subsequently restarts. The few words I have seen on that error screen are Too Small and Too Large, both in caps. I have read that this issue is attributed to corrupted video drivers, so get the latest. I did a fresh format, fresh install and fresh drivers: nothing has worked.

    I did a search for 'blue screen' and 'windows restarting' but did not turn up anything that seemed related. Any help anyone could give me would be great. I really want to play SimCity4 because I've heard its an awesome game.

    EDIT: I have found a thread which relates to my problem. It seems that people believe it is either a hardware issue (maybe BAD RAM) or Logitech Equipment. I have a logitech keyboard, but I don't understand how a game like SimCity can be so hyper-sensitive to different pieces of equipment and software!

    Share this post


    Link to post
    Share on other sites

    Welcome to our community.

    You can get the Blue Screen of Death (BSOD) for a lot of reasons, but you can also get it to freeze so you can read what it says.

    1. right click on My Computer
    2. Choose properties
    3. Select the Advanced Tab
    4. In the Startup and Recovery frame click the Settings button
    5. In the System failure frame clear the check box labeled 'Automatically restart'
    6. click OK
    7. click OK


    The next BSOD you get should stick. When you have noted any useful info from it, you will have to do a power off restart.

    Share this post


    Link to post
    Share on other sites

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×

    Help Keep Simtropolis Online, Open & Free!

    stexcollection-header.png

    Would you be able to help us catch up after a bit of a shortfall?

    We had a small shortfall last month. Your donation today would help us catch up for this month.

    Make a Donation, Get a Gift!

    We need to continue to raise enough money each month to pay for expenses which includes hardware, bandwidth, software licenses, support licenses and other necessary 3rd party costs.

    By way of a "Thank You" gift, we'd like to send you our STEX Collector's DVD. It's some of the best buildings, lots, maps and mods collected for you over the years. Check out the STEX Collections for more info.

    Each donation helps keep Simtropolis online, open and free!

    Thank you for reading and enjoy the site!

    More About STEX Collections