Jump to content

Archived

This topic is now archived and is closed to further replies.

jonno

Naval port boxes

2 posts in this topic Last Reply

Recommended Posts

  • Original Poster
  • I recently built a port area and used Pegs naval ports, only thing being is i now get a brown box with three sides i checkied the list of dependancies and can't find anything missing has any one got any idea why??26.gif

    Share this post


    Link to post
    Share on other sites

    You may be missing some standard textures or props from the standard game. On the Simcity.com site, check to see you have all the *.dat files from the Landmarks and Lot Editor pages.

    Share this post


    Link to post
    Share on other sites

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×

    Help Keep Simtropolis Online, Open & Free!

    stexcollection-header.png

    Would you be able to help us catch up after a bit of a shortfall?

    We had a small shortfall last month. Your donation today would help us catch up for this month.

    Make a Donation, Get a Gift!

    We need to continue to raise enough money each month to pay for expenses which includes hardware, bandwidth, software licenses, support licenses and other necessary 3rd party costs.

    By way of a "Thank You" gift, we'd like to send you our STEX Collector's DVD. It's some of the best buildings, lots, maps and mods collected for you over the years. Check out the STEX Collections for more info.

    Each donation helps keep Simtropolis online, open and free!

    Thank you for reading and enjoy the site!

    More About STEX Collections