Jump to content

Search the Community

Showing results for tags 'glitch'.



More search options

  • Search By Tags

    Type tags separated by commas. These are keywords which should describe the item of content.
  • Search By Author

Content Type


Forums

  • Cities: Skylines
    • Cities: Skylines General Discussion
    • Cities: Skylines Modding - Open Discussion
    • Cities: Skylines Showcase
    • Cities: Skylines City Journals
    • Cities: Skylines Technical Help Q&A
  • SimCity (2013)
    • SimCity (2013) General Discussion
    • SimCity (2013) Modding - Open Discussion
    • SimCity (2013) Region Games
    • SimCity (2013) Showcase
    • SimCity (2013) Technical Help Q&A
  • SimCity 4 Players Forum
    • SimCity 4 General Discussion
    • SC4 Showcase
    • SC4 City Journals
    • SC4 Mac Users
    • SC4 Bugs & Technical Issues
  • SimCity 4 Builders Forum
    • SC4 - Custom Content
    • SC4 BAT - Open Discussion
    • SC4 Modding - Open Discussion
  • Simtropolis Social Forum
    • New Members Information
    • Simtropolis Related
    • General Off-Topic
    • Current Events
    • Architecture & Urban Planning
  • Gamer Topics
    • SimCity 3000
    • City-Building Games
    • Gaming Talk
    • Indie Projects
  • Trixies Forum
    • Trixie Awards - Community Discussion
  • Simtropolis Challenges
    • ST Challenges - Info and Discussion
  • Club-owners Club's Club Discussion
  • Simtropolis en Español's Plaza Mayor
  • Simtropolis en Español's Soporte Técnico
  • Simtropolis en Español's Parque Industrial
  • SimCampus Students's Topics
  • The Transit and Aviation Geeks Club's Topics
  • Arden County City Council's Topics
  • Alliance of Independent Nations on Simtropolis's Discussion
  • The Major Club's Topics
  • Project Rich Water's Topics
  • Guardians of the Galaxy's Topics
  • New Washington's Topics
  • Everything about details's Topics

Categories

  • SimCity 4
    • SC4 Reference
    • SC4 Tutorials
    • BAT & Lot Editor Tutorials
    • Modding Information
    • Mapping & Terraforming
  • Other Games
  • Simtropolis Articles
    • Interviews

Categories

  • News
  • News
  • News

Categories

  • SimCity 4 Buildings
    • Lots
    • Mods & Tools
    • Maps
    • Props
    • Textures
    • 3ds Models
  • PLEX (Main Files)
    • Custom Lots & Mods
    • CDK - Coastal Development Kit
    • MTP - Mountain Theme Pack
    • SPAM - SimPeg Agricultural Mods
    • PEG Utopian Series
  • Cities: Skylines Buildings
    • Maps
    • Roads & Traffic
    • Vehicle Assets
    • Game Mods
    • Props
    • Programs & Tools
  • SimCity (2013) Buildings
    • Game Mods
    • Roads & Traffic
    • Vehicles
    • Programs & Tools
    • User Interface
  • SimCity 3000 Files
    • SC3K Maxis Files
    • Cities & Maps
  • CitiesXL Buildings
    • Mods & Tools
    • Maps
    • Textures & Props
    • Lots
    • 3d Models
  • Simtropolis en Español's Descargas
  • Club-owners Club's Dirk's Files
  • The Major Club's Files
  • Project Rich Water's Files
  • Guardians of the Galaxy's Files
  • New Washington's Files
  • Everything about details's Files

City Journals

There are no results to display.

There are no results to display.

Calendars

  • Weekly Challenge
  • Extended Challenge
  • Monthly Challenge
  • Content Challenge
  • Voting Period
  • Alliance of Independent Nations on Simtropolis's Alliance Calendar
  • Club-owners Club's Events
  • SimCampus Students's Events
  • SimCampus Students's Noggin Thinkers Dates
  • Arden County City Council's Events
  • The Major Club's Events
  • Project Rich Water's Events
  • Guardians of the Galaxy's Events
  • New Washington's Events
  • Everything about details's Events

Skype


Location


Interests


City-building game(s)

Found 69 results

  1. I thought it might be a fun idea to have a thread for funny things you see in the game! -Note: glitches do count, but this isn't the primary focus. I'll start. This reminds me of the house from the movie Up Click for full size Now post yours!
  2. Weird Shadow glitch

    So while I was detailing a part of a rural landscape in my city I fast fowarded the game and this appeared If you look closely,there are blue shadows or IDK what is it but it's bothering me.What's the issue?I am running this game on software.
  3. Weird Glitch

    Alright so I was building my interchange and while I was extending a highway I got this. Any way to fix it?
  4. Summary: I'm looking for a way to make both sides of a flat object visible ingame. (Sorry in advance if this is described somewhere already, I searched the forums but did not find a solution.) I'm building an water lily asset made out of flat planes for decent performance. While it looks fine in blender, as soon as I import it into the cities skylines asset editor, one side of my planes is invisible. Some people mentioned this problem already in the past so my question is: Has someone come up with a solution to make both sides of a plane visible without duplicating it? Help would be very much appreciated <3
  5. Hi Guys Been searching far and wide for someone with similar issues but haven't come across it yet, so thought i'd bring it to the community. I have recently moved to a new mac book pro which I use predominantly for video editing etc, but I sometimes like to take time out and play skylines. I used to play on a machine running Yosemite and it ran perfectly. Since leaving my old employer I bought a new mac, which was an upgrade in every way, but had the same graphic card set up - it runs sierra and Skylines is now awfully buggy. The shadows flicker, blocks of terrain sometimes glitch to blocks of solid green at certain zooms or when i move camera, sometimes the road textures do the same but glitch to a block of weird looking grey. At the bottom corner and sides there are lines of interference, look like radio wave interference (thin lines distorting edge of screen), very bizarre. My specs: MacBook Pro (Retina, 15-inch, Mid 2015) 2.8 GHz Intel Core i7 16 GB 1600 MHz DDR3 AMD Radeon R9 M370X 2048 MB Intel Iris Pro 1536 MB 1TB Memory MacOS Sierra 10.12.2 ------- So would love someone to let me know why this might be happening. I have verified steam content, I have reinstalled, I have taken off overlay.
  6. Show us your: Failures!

    I think this will be a fun one. Show us projects you started yet ultimately failed. I'll start. The first time clicking like a madman has failed me.
  7. Black graphics problem

    I am having an issue with SimCity 4 every time I open the game now. I get this weird graphics black or inverted colors or whatever you call this. It went black during a game and now stays that way every time I open SimCity 4. Does anybody know what the problem could be? Windows 7 64-bit on Dell Optiplex 780 with Intel Q45/Q43 Express Chipset graphics
  8. Do any of you know what causes this? Certain mods? Buggy Sc4 files? Had this problem for months I have no idea, ide be so grateful for any help or info Thanks
  9. When I play a certain city, the game sees to crash to desktop whenever it's on simulation in approximately 3-5 seconds, it's went one minute before but also still crashed. This city has had the simulation started on it before, however I keep the simulation off when I build new zones and such. I'm on windows 10, alienware. SimCity 4 Deluxe from Steam, and my oplugins folder is 8.06 gigs, if you need a copy of the city to troubleshoot then I'm willing to provide if what I have is not enough info
  10. Hello! I have been playing SC4 on steam last 2 month, and since the first day I can not see my cities in the region view. I read that it is a problem genereted while SC4 is saving, and I should not do anything meanwhile its saving. However I still can not see the region view. I started a new region, reinstalling the game, downloaded a city from this page, but everything is useless. Maybe I have not understood all the problem or the problem is other. The fisrt pistureis a region downloaded from thi page (Rio de Janeiro). I can not see the sea or mountain, despite when I open the city tile i can see all the relief. The second picture is a big city built but I can not see them. Please help, Thank you! (sry for my english)
  11. I've had this problem for a while now. In region view there's a strip of terrain east-west that does not render on the border of a city tile. It doesn't show up in satellite or transportation views. Does anyone have a faintest idea of what it may be?
  12. Weird graphic glitch

    Even if this glitch is not game breaking it's annoying me. The region view has those weird black shadows. Despite that the city tiles are ok. They play and save normal. And when i use the region census the region view is showing normaly. Any ideea how to fix this problem?
  13. This is a minor issue, but still sucks because it doesn't let me create pretty pictures of my region. Sometimes the buildings vanish and only their bases are visible on the region map view, (especially among the smaller buildings in the I, CS$ and R$) Is this a known glitch that was left out by the Maxis team? Because I am 100% sure I fully patched this game- I patched it again today.
  14. My game functioned normally up untill i decided to install the NAM-Team's Network Addon Mod. I noticed my game was running slower than usual so I uninstalled NAM. Then suddently whenever I opened a city, the water would be gone, as if the entire terrain had been raised. I've tried deleting all my regions and reinstalling them, I even ununstalled and reinstalled the GAME, but I'm still having the same issue. When I open a region everything seems normal up until I open a city. The attached image shows the region and one city that I saved after encountering this issue. You can see that the water is gone and the terrain looks like it was a high mountain. I believe it's something that the NAM modified in the way in which my computer reads the games files. If anyone please can offer me a solution I would be very thankful. In case you can't open the attachment... http://imgur.com/a/4kng4 or http://imgur.com/ugqHWI3
  15. Industries need more commercial zones to sell goods...commercial zones need more industry to make goods... I keep getting this same problem, and I can't think of a way to fix it. Its like a cycle. Has anyone else had this issue?
  16. I downloaded the update from Steam which came through today - load my game and I get a load of error messages. Load a city and everything has gone Anyone else seen this?
  17. don't mind the brown boxes lol... there's something really wrong with my game. ever since installing the Super Demand Mod, which I already uninstalled because I found it too complicated, my industry zones are bugging, like, only very small industrial buildings are growing and not those huge buildings, such as the picture below. btw I have a different demand mod installed this time and it's called "radicle RCI demand/graph mod" how can i fix this?
  18. I'm in need of some help! Turns out my new power plant is causing this very strange terrain glitch as seen here. It like this also affects water, causing flooding if it's placed near a river, and seems to affect large areas. But I just can't figure out what's causing it! I'm hoping you guys have some ideas. The building consist of the main building (the big boxes) and two subbuildings (1x16 park with concrete on the left, 8x16 building with the smokestack on the right). Both the main building and large subbuilding are power plants (only the main building produces power, employs ppl and so on - only reason the right half doesn't use the dummy building ai is the steam doesn't activate for dummy buildings ). All buildings are set to flatten terrain and for both subbuildings "fixed height" is enabled. Here's what I've tried and the results: Delete both subbuildings - terrain glitch is gone. Delete large subbuilding - still causing the glitch Disable "fixed height" for both subbuildings - still causing the glitch The above plus disable flatten terrain for main building - still causing the glitch Create a new subbuilding (park building template, no stucture) with "flatten terrain" enabled - still causing the glitch Create a new subbuilding (park building template, no stucture) with "flatten terrain" disabled - still causing the glitch Disable flatten terrain for subbuildings and main building - still causing the glitch Create a new subbuilding (park building template, no stucture) and main building (power plant) with "flatten terrain" disabled - still causing the glitch Put together the default coal power plant and oil power plant (as the subbuilding) - no terrain glitch Reimported both part using the default coal power plant and a park as templates, put them together - still causing the glitch Tested the newly reimported parts on their own - no terrain glitch Now I'm gonna go set the thing on fire and maybe hit it with a meteor or two while I try and think of something new to try. Any help would be very much appreciated! Grrr... Stupid subbuildings... I like boformer's mod much better - caused me much less pain!
  19. most of my custom content that I downloaded have either missing textures or just brown boxes. but the weird thing is that I downloaded the correct dependency for those custom content. for example, the Marrast Embankment set (as seen in the picture below). I downloaded the dependency as well, but only the tile shows up when I build it, and the seawall texture is totally missing. same goes for the RTMT (Roadtop mass transit) mod. where there's supposed to be a bus stop or subway station, only a brown box shows up. those aren't the only mod with missing textures or just a brown box. I can't enumerate which is which, but most of my CC are just brown boxes growing and it's not a great view. what is a fix for this?
  20. I don't know if anyone else has this problem - when I lay new tracks, the trains get stuck at the beginning of the new rails and appear to 'derail' but after a minute continue on their way. Is there away to avoid this?
  21. I have never really had any problems with glitches, but suddenly - out of the blue my highways started to float over hills! They all seem to be raised up slightly now, and as soon as the terrain gets complicated they just seem to float over it! I have tried making a new map with all mods and assets disabled and that didn't do anything! (the picture shown was from that attempt). I have never seen this before, as anyone else seen this? Anyone know how to fix it? I basically can't play until its sorted
  22. Hi, I'm trying to reskin the Toyota Comfort taxi mod by kazuma76 (just for personal use) but I'm having problems. It looks fine in the asset editor but when it spawns in-game, it has a weird green hue and the lights illuminate half the car instead of just the light (you can see both in the night shot attached). Anyone know what I need to do? I've gone through every tutorial I can find and Google doesn't have the answer either. I've never modded C:S before and I'm surprised I've made it this far I've attached all the files including the original diffuse map (blue stripe) if you want to take a look. Right now I'm just using the diffuse and specular maps but when I got the files from the game using ModTools, it also gave me the green and purple files labeled "aci" and "xyz," respectively. I would guess these are what's causing my problems but I don't know what kind of maps they are or what they're for, and giving them different suffixes doesn't seem to change anything. Thanks, Kael Oh, and the lettering (just the lettering, nothing else) showed up mirrored the first time I imported it, despite the car's original texture not being mirrored. That's why it's mirrored in the diffuse map. Not really a problem but still weird. Toyota Comfort CS Taxi Red_Data.FBX
  23. Hi! So I was testing out one my 3d model in the asset editor when I noticed how my texture suddenly was all grey-ish. I tried loading my asset in-game to check if this wierd shadow/texture bug was still there, and yes it was, but only at a specific point during the daytime. Here's the building looking OK; And here's how it looks with the grey shadows; As you might see, there are still spots here and there which are still white. I've checked in Blender so that I don't have duplicate faces on top of eachother or something like that. I'll also add that these grey "shadows" does move around slightly when I change the angle of the camera. This is not something I haven't stumpled upon before so I thought it might be a good idea to ask here if anyone knows what causes this and if there's a way to fix it.
  24. Glitch Region Screen

    Some graphics problem on my new machine in Simcity 4 Regional view he famous glitchbar at every city tile. Researched the problem updated the drivers for no available ! Eventualy most will be covered with city or landscape but it´s quit annoying. It´s about the same size as the reconciliation line wich i turned of. Nvidia Geforce 7x series rumoerd to have this problem I got a Nvidia Geforce GTX 745 card. Anyone know a sollution. Welcome your response, have a nice day !
  25. Hi all, new to Simtropolis here. The game has been running fine except this graphical glitch with black boxes on the region map as shown here: I'm using Windows 7 Home Premium x64. ----------------------------------------------------------------------------------------------------------------------------------------------------------------- I’ve done some searching around and found these two posts both experiencing the same problem as I have been: http://community.simtropolis.com/forums/topic/65403-strange-region-view-edge-glitch/ The op “fixed” the problem by switching from “hardware” to “software” in game settings, and then reloading and saving each tile that had the black boxes glitch. This also “fixed” it for me but I wanted to use an HD water mod in my game and the “software” setting will cause CTD. Also the “software” setting runs a lot slower than “hardware” on my computer. http://community.simtropolis.com/forums/topic/62002-black-box-bug/ The op here fixed the problem by switching resolution from 1600x1200 to 800x600. I tried switching my resolution from 1366x768 to 800x600 and to 640x480, and ran the game and saved over the city tile with black boxes, but the black boxes remained. ----------------------------------------------------------------------------------------------------------------------------------------------------------------- Then I noticed something very strange. Keeping the game set in “hardware” mode, I started messing around with the in-game graphics setting options, and for some unknown reason, whenever I checked the box that turns on waves, then saved and exited back to the region map, the black boxes disappeared. Enabling waves: Black boxes gone: ----------------------------------------------------------------------------------------------------------------------------------------------------------------- And then I thought “well okay, I just keep the waves turned on and the glitch should be gone.” But whenever I start a tile that has no water or has water body too small to have any waves, the black boxes glitch would appear again regardless whether I checked the waves box or not: ----------------------------------------------------------------------------------------------------------------------------------------------------------------- So this whole investigation got me thinking if there is something wrong with the appearance and disappearance of wave graphics in the game that causes this black box glitch in the region map. I’m not computer savvy enough to look deeper into this, so anyone willing to help look into it and maybe find a way to bypass or fix the glitch will be very much appreciated. Thanks!
×

Help Keep Simtropolis Online, Open & Free!

stexcollection-header.png

Would you be able to help us catch up after a bit of a shortfall?

We had a small shortfall last month. Your donation today would help us catch up for this month.

Make a Donation, Get a Gift!

We need to continue to raise enough money each month to pay for expenses which includes hardware, bandwidth, software licenses, support licenses and other necessary 3rd party costs.

By way of a "Thank You" gift, we'd like to send you our STEX Collector's DVD. It's some of the best buildings, lots, maps and mods collected for you over the years. Check out the STEX Collections for more info.

Each donation helps keep Simtropolis online, open and free!

Thank you for reading and enjoy the site!

More About STEX Collections