Jump to content

iamhttp

Member
  • Content Count

    2
  • Joined

  • Last Visited

  1. Thanks for the replies, I patched everything but i couldn't open my old city, so i started a new one and so far everything ticks. it was probably a version thing(probably). and no the game wasn't on pause.. I did have some farms, but the massive drop in the commuters can't be explained as the working areas weren't changed. so everything was working fine, and then everything stopped working fine, with no changes to the population and/or working zones. But if it comes back to haunt me i'll poke again! thanks once more
  2. Hey guys. I need your expertz opinion on something that caused me to stop playing the game before, and now it's happening again! So, specs first, running windows 7 64bit, simcity deluxe edition version 1.1.1610. Game never experienced any crashs or technical difficulties. I'm also running NAM. So here's the thing. I got a medium city, commuters going by train only from residental areas to industry, as shown here: http://imageshack.us/photo/my-images/543/patitojul22271369818888.png/ This worked fine for years(game years), trani had a usage of around 10-15K constantly, fares were giving a nice income, all was grand. I then decided that for future growth it might be beneficial to connect a highway with two supporting avenues to the industrial zone, as i had the money, so i could grow my industrial zone and residental zones without worrying about traffic too much. A short time after completeing the highway network, I noticed my income dropped, i checked my fares, they were close to zero(out of 3-4K). i checked commute and i notice people stopped going, anywhere. no-job signs began appearing for no reason. i tried demolishing the old residen areas, de zoning, and making a new one. to no effect at all. I then broke the highway connection and avenues, leaving the trains as the only means of transport once more, but they refused to use it. I then decided to delete the NAM add on and see what changes, if any, would go around. nothing changed. i have no save of the game prior, unfortunetly, and this happened to me before on at least 3-4 other cities, where commute just stops, they don't use roads, they dont' walk, they just.. sit Here's some more information rail usage http://imageshack.us/photo/my-images/69/railempty.png/ Sims age http://imageshack.us/photo/my-images/842/populationv.png/ commuters http://imageshack.us/photo/my-images/203/commuters.png/ Population by wealth: http://imageshack.us/photo/my-images/600/wealthq.png/ so that's about it.. i can't think of a single reason for this to happen.. SOS
×