Jump to content

Zattatar

Member
  • Content Count

    1
  • Joined

  • Last Visited

    Never
  1. Hey, Simtropolis. I have a big problem. Recently, I installed SimCity 4 Deluxe Edition on my PC. The first time I tried playing it after I installed, it started freezing continually. For like 5 seconds it would freeze, unfreeze for another 10, and then repeat. I still decided to go and try the tutorial, thinking the freezing would subside. Wrong. I got BSOD right after I clicked continue on the "Getting Started" tutorial. It said "bad_pool_header". Thinking nothing of it, I tried again, with the same results. Then, after a moment, I thought to download the newest patch. So I get the patch, download and install it properly, and retry. Same results, but with less freezing. I try multiple more times, still freezing, still BSOD'ing. After a few more times, I took the disk out, and had a look at it. Slightly scratched.[Please, no talk of using "no-CD exe", or game cracks. tungston} Same result, but the BSOD doesn't even list the error. Long story short, installed SC4, got BSOD, installed patch, got BSOD, installed crack, got BSOD, went to Simtropolis. My specs: Oh, and my specs are: CPU: AMD Athlon 64 Processor 3500+ CPU Speed: 2.21 GHz Performance Rated at: 3.978 GHz RAM: 2.0 GB OS: Microsoft Windows XP Professional Video Card: GeForce 8800 GT 512MB OC'd Sound Card: Xtreme Sound PCI Audio Disk Space: 115.8 GB DVD-ROM: Generic DVD-ROM SCSI CD ROM Device Notes: Already reinstalled once Installed latest patch So, please help!
×