Jump to content

littlemel

Member
  • Content Count

    6
  • Joined

  • Last Visited

  1. I've just added a friend invite to everyone here, look forward to playing some indepth city building with everyone! What server are you going to be playing on?
  2. Graphics Chopping up

    Thanks for your help, I will give that a go. When you say "run the game in the sandbox" is this something special, or do you just mean remove all the plug ins and then put them in 1 by 1? Originally posted by: A Nonny Moose Well, you could try my sandbox trick. Open a new region called sandbox. In your plugins, move all the new ones to some handy folder, maybe on the desk top. Run the game in the sandbox and see if you still have the problem. If so, check what has happened to your operating system lately. If not, pull one of the new plugins back and try again in the sandbox. Now, you just pull them in one by one until you identify the culprit. After that, you need to decide what to do with it. And have a look at this thread. quote>
  3. Graphics Chopping up

    No, I had no problems with my machine as it has always run the cities (even at massive sizes smoothly) until I installed the latest NAM and some add ons. I suppose I should delete the addons and see if this helps???
  4. Been getting this problem when you make a city and it's get to around 700. When moving the cursor in our out or up or down to check out the city, the game chops up, you get repetitive patterns of the city going on. If you zoom in and out it goes away, but only to return once you do it again. I got rid of all my old plug ins and nams, and have installed the latest NAM and a few other plugins like buildings etc. Anyone had this problem before?
×