Jump to content

Archived

This topic is now archived and is closed to further replies.

Bumdark

Image Problem - tearin' my hair out

9 posts in this topic Last Reply

Recommended Posts

  • Original Poster
  • That's it, I'm sick of this. Not of any threads or anything, but of images. They never appear on my PC!!! Every single thread I go to and there are images or photos in them, I get that ''image doesn't appear'' bullcrap, and other users who reply to the poster's post say ''cool image'' and stuff like that, while I can''t see the darn thing. Anyone know how or why this is happening, or how to fix it? HEEEEELLLP

    Share this post


    Link to post
    Share on other sites

    There are a number of possibilities why this might be happening, the most common reason is that if someone uploads 2 pictures onto the website with the same name, the first picture to be uploaded gets overwrited by the second picture. I don't think there is any way to show the pictures which have been a victim of this problem, you could try right clicking on the red cross and see if there is an option to Show the Image. If none of the pictures are showing then make sure you have the Show Pictures option turned on in your browser.
    One way to prevent the overwriting problem is to host your images offsite.

    Share this post


    Link to post
    Share on other sites
    18.gif i know the feeling bumdark...some show and well, most dont...if u really want to see a pic, pm the postee and tell em' u cant see it and could they send it to ya or repost... but as far as why and how to fix go?46.gif?

    Share this post


    Link to post
    Share on other sites

    Bumdark:

    If your using Firefox as your web browser try the following....

    1.) With a web page open, click the Tools option at top. Then scroll down to options at the bottom. (these are your internet options). Select the "Content" tab in the top-middle. A new window will open and it should look similar to the picture I have below, check the boxes similar to mine.

    netoptions10qc.jpg

    Put a check in ALL the boxes. NOTE: be sure to UNCHECK the "for the originating web site only". If you have this box CHECKED then any image that is hosted offsite (which is about 90% of them) with not show up in your web browser, in fact you will probably see a piece of paper with a crack through to indicate the link is broken

    If you are using IE then the process is similar but not exact, it most likely has to do with your internet settings

    However, I dont use IE so I wont try to explain it

    LOL I just realized that I put a pic above to help you fix your problem of not being able to see images, oooops how ironic

    Oh, well. You can see the pic after you following my written directions

    -trigger

    Share this post


    Link to post
    Share on other sites
  • Original Poster
  • Lol, thanks, y'all.

    Thanks for all your advice and stuff. Trigger, no I don't use Firefox because for some reason it keeps getting bugged up with certain websites (www.detstar.com). I'm gonna try and check out the settings and options, etc.
    BTW, yes, your image does appear - thankfully, around 1% to 1.1% of the images I try and look at on this site (and others) do appear...

    Again, if anyone who reads this thread has experienced similar problems and have corrected it with a sure-fire way, please let me know. I know I'm missing out on a load of cool images... boohoo

    Share this post


    Link to post
    Share on other sites

    Bumbark:

    Make sure you have all the latest windows updates, this way IE gets updated to if needed. Update JAVA. Check your setting on both IE (this is the culprit most likely) but also check to see if you have any anti-spyware programs that sometimes can be set to disable functions and/or programs like macromedia, java, etc.

    I know I use SpywareBlaster and it can be set to disable certain IE settings completely

    If those dont work you can always just download Firefox and just use it for this site only.

    -trigger

    Share this post


    Link to post
    Share on other sites
  • Original Poster
  • I just tried messing with the options thing on IE, even deactivated my Antivirus software (for a second) and disabled my pop-up blocker - they still don't appear. I'm gonna try with Firefox, see if that works... *groan*

    Share this post


    Link to post
    Share on other sites

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×

    Help Keep Simtropolis Online, Open & Free!

    stexcollection-header.png

    Would you be able to help us catch up after a bit of a shortfall?

    We had a small shortfall last month. Your donation today would help us catch up for this month.

    Make a Donation, Get a Gift!

    We need to continue to raise enough money each month to pay for expenses which includes hardware, bandwidth, software licenses, support licenses and other necessary 3rd party costs.

    By way of a "Thank You" gift, we'd like to send you our STEX Collector's DVD. It's some of the best buildings, lots, maps and mods collected for you over the years. Check out the STEX Collections for more info.

    Each donation helps keep Simtropolis online, open and free!

    Thank you for reading and enjoy the site!

    More About STEX Collections