Jump to content

2 posts in this topic Last Reply

Highlighted Posts

Hey, I have a problem with my Cities:Skylines. Normally the game starts in 5/10 minutes, but this week I have to wait approximately 340 minutes to play my map. When the map is loaded I see only blue, blue and blue. Can someone help me, please?

IMG_1527.jpg

IMG_1528.jpg

IMG_1529.jpg

Share this post


Link to post
Share on other sites

Have you subscribed to any new mods/assets prior to experiencing this problem? Could also be a mod has been updated/deleted. How many assets/mods are you subscribed to? What are your PC specs? Have you installed any new software/anti virus software? Make your list ans checkoff each one until you identify the problem. Not the magic bullet you'd hoped for but it's the tedious chore we have to complete

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an Account  

Sign up to join our friendly community. It's easy!  

Register a New Account

Sign In  

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • By henko151
      Hello!
      I´m beginner, but I start build my new city which named "Henkovce". I started with Vanilla, but  gradually I add some mods. Today, my city has 25 000 citizens, 7 bus line and 2 tram line.
      And my first video is from my first tram line 1.
      Thanks for watching and please let me know about some tips and mods for my city.
       
    • By caprisio
      i downloaded the mod from ronyx69 and its not working every other shape is working i dont know what is wrong with the asphalt
       

    • By jasonsmithgoat
      https://steamcommunity.com/sharedfiles/filedetails/?id=1457517937
      Working on the prop version as well the new wrapped trains.
    • By R3V0
      Hello, 
    • By gobrowns
      When Loading Screen Mod shows you the number of assets being loaded, what is it counting? I've noticed sometimes I'll subscribe to an asset and its several required props and such, and it's considered 1 asset, while other times I'll subscribe to 1 asset with no additional requirements and it counts as several assets. 
      Any clue? Thanks!
  • Recently Browsing   0 members

    No registered users viewing this page.

×

Thank You for the Continued Support!

Simtropolis relies mainly on member donations to continue operating. Without your support, we just would not be able to be entering our 15th year online!  You've really help make this a great community.

But we still need your support to stay online. If you're able to, please consider a donation to help us stay up and running, so that we can help keep bringing SimCity players together to share our creations.

Make a Donation, Get a Gift!

Expand your city with the best from the Simtropolis Echange.
Make a donation and get one or all three discs today!

stexcollection-header.png

By way of a "Thank You" gift, we'd like to send you our STEX Collector's DVD. It's some of the best buildings, lots, maps and mods collected for you over the years. Check out the STEX Collections for more info.

Each donation helps keep Simtropolis online, open and free!

Thank you for reading and enjoy the site!

More About STEX Collections