Jump to content

3 posts in this topic Last Reply

Highlighted Posts

With vanilla mechanics, the sand will disappear after a while if you raise the land high enough. It doesn't need to be much above the water line for that to happen.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an Account  

Sign up to join our friendly community. It's easy!  

Register a New Account

Sign In  

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • By Clus
      Hello all together.
      I created a station track for the train network that is working perfectly as a local version. The uploaded version on the other hand does not work.
      I am not able to create any train line with the finished train station. You can not connect the station to another one. Any suggestion or ideas what I might 
      have done wrong ? I already looked in to other station tracks from the workshop and their properties/options (within the road editor) are the same as in mine. 
       
      Thanks in advance
      Clus
    • By cmelton86
      I would like to edit certain files in the game allowing the water pumping station to pump 10x the normal amount of water, the sewage treatment plant to filter 10x the normal amount.  garbage and recycling trucks to carry 10x the normal amount, their respective facilities to process 10x the normal amount.  windfarm, 1 windmill providing more power than a nuclear power plant, 1 police station hospital fire dept each housing more vehicles and capacity.
       
      ive searched for files through simcitypak4 but no success
       
      thanks for any help  
       
      craig
       
    • By kristoferpetit
      Hi,
      Can someone give me a quick quide to building a underwater tunnel
    • By ozwegin
      hi guys and gals
      i've been having placement issues with buildings and such. the screen goes white and gives me different icons, unable to rotate anything and its not telling it must be placed roadside. 
      i just dont remember it doing this before when i last played. not sure if game corrupted, mod or asset issue, me doing something stupid again lol or its suppose to be this way.
      the white screen and being able to rotate anything makes me think its something i have done.
      any help appreciated.




  • Recently Browsing   0 members

    No registered users viewing this page.

×

Thank You for the Continued Support!

Simtropolis relies mainly on member donations to continue operating. Without your support, we just would not be able to be entering our 15th year online!  You've really help make this a great community.

But we still need your support to stay online. If you're able to, please consider a donation to help us stay up and running, so that we can help keep bringing SimCity players together to share our creations.

Make a Donation, Get a Gift!

Expand your city with the best from the Simtropolis Echange.
Make a donation and get one or all three discs today!

stexcollection-header.png

By way of a "Thank You" gift, we'd like to send you our STEX Collector's DVD. It's some of the best buildings, lots, maps and mods collected for you over the years. Check out the STEX Collections for more info.

Each donation helps keep Simtropolis online, open and free!

Thank you for reading and enjoy the site!

More About STEX Collections