Jump to content

1 post in this topic Last Reply

Highlighted Posts

I am tryng to see how TE-ing pedestrian paths works. I have several older sets in my stash that have nice pictures with pink lines indicating they are used by pedestrians. So I tried with Marrast footways and GRY pedestrianized plazas ; I opened them up in the L.E., TLC'd them a bit, plopped them with a quick&dirty city setting and waited to see what would happen.

Well, nothing : Marrast :




And GRY : 


Would someone explain to me what is going on ? I know my Q&D city is not big (about 4000 hbs) but still... SOME pedestrians should take the paths, shouldn't they ? I don't know about Marrast, but I am pretty sure GRY ddd his plazas with the NAM pedmalls textures ; is it because it was Way (way!) Back Then and those don't work with the NAM'S newest iteration ?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an Account  

Sign up to join our friendly community. It's easy!  

Register a New Account

Sign In  

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By tariely
      I just uploaded a relot of Pooty's Santa Monica Promenade, with additional paths, and I belatedly thought : I should have made them functional for pedestrians ! They are not pedmalls per se, but as they go with commercial buildings, it would be nice is they really functioned as pedmalls. How can it be done ? Is it with the Transit Enabling tool ? I don't see anything pedestrian, just cars and rail...
    • By tariely
      I'm trying to graduate beyond parks  and I did a relot of the 2x4 Glassroof Station ; the relot works fine but I felt a 2x4 was not enough for that beautiful piece so I tried to put it on a 4x4. It works, except -- of course--, for the rail portion of the relot. So I went to the little Transit Enabling tutorial that is floating around on Google, read it --OK, seems simple enough, I should be able to do that -- , got SC4 tools from the STEX, reopened the L.E., followed the instructions to the letter to make the initial lot and then opened SC4 tools.
      The process seems simple enough. Yes. Except the program does not recognize my base lot : I get a 4x4 with a red “Not Found” in each little 1x1 tile. And the right click does not give me any Add Transit function.
      SO. What am I doing wrong, as usual ?
  • Recently Browsing   0 members

    No registered users viewing this page.


Thank You for the Continued Support!

Simtropolis relies mainly on member donations to continue operating. Without your support, we just would not be able to be entering our 15th year online!  You've really help make this a great community.

But we still need your support to stay online. If you're able to, please consider a donation to help us stay up and running, so that we can help keep bringing SimCity players together to share our creations.

Make a Donation, Get a Gift!

Expand your city with the best from the Simtropolis Echange.
Make a donation and get one or all three discs today!


By way of a "Thank You" gift, we'd like to send you our STEX Collector's DVD. It's some of the best buildings, lots, maps and mods collected for you over the years. Check out the STEX Collections for more info.

Each donation helps keep Simtropolis online, open and free!

Thank you for reading and enjoy the site!

More About STEX Collections