Jump to content
Prity83

SimCity 4 plugin coloured fields problem (Japan Tokyo Build up)

17 posts in this topic Last Reply

Recommended Posts

Hey Guys,

can someone help me,  just installed everything fresh and added these plugins, now its showing some coloured fields.. :(

simcity4_bug.thumb.jpg.5aecfb8081e2133df36f31dab5cfb9fa.jpg

 

thats the plugins installed:

simcity4_bug_plugins.jpg.477b298688604b6e372a39db0de2debe.jpg

 

Any help is beign thanked very much.

Also my 2nd problem. if someone can give me with hints or links.

I am looking for lots of Japan related plugins or even perhaps an batch or an collection of it.

Also an savegame would help me, would like to built an sector of Tokyo.

Cheers, Prity

 

 

Share this post


Link to post
Share on other sites
  • Original Poster
  • 2 minutes ago, CorinaMarie said:

    Look for a file named: LysergicAcidDiethylamide.dat and remove it. (Just kidding.)

    Until the experts get here to help you can try the Binary Search for Plugin Conflicts to maybe determine which one is causing that.

    Ok will have to wait ^^ Thankyu Corina :3

     

    Share this post


    Link to post
    Share on other sites

    I'm not an expert when it comes to that kind of thing but I don't think I've ever seen it before. 

    I don't think corina's link worked quite right 

    Basically you empty your plugins folder and keep on adding half of your plugins back in until the bug comes back. If it's a bad plugin, then doing this will narrow it down to the bad plugin exponentially fast. But it doesn't look like you have many plugins so you could just add them back in one at a time. 

    But honestly idk if this is a plugins conflict. If you remove all of your plugins and the problem is still there, reinstall SC4. 

    Share this post


    Link to post
    Share on other sites
  • Original Poster
  • 1 minute ago, Jasoncw said:

    I'm not an expert when it comes to that kind of thing but I don't think I've ever seen it before. 

    I don't think corina's link worked quite right 

    Basically you empty your plugins folder and keep on adding half of your plugins back in until the bug comes back. If it's a bad plugin, then doing this will narrow it down to the bad plugin exponentially fast. But it doesn't look like you have many plugins so you could just add them back in one at a time. 

    But honestly idk if this is a plugins conflict. If you remove all of your plugins and the problem is still there, reinstall SC4. 

    Hey Jasoncw,

    actually Corinas link worked for me ^^

    I have tried it out, but doesnt seem to change anything, or i am doing it wrong.

    Could there be some dependency problems with my plugins?

    Cheers,

    Prity

    Share this post


    Link to post
    Share on other sites

    It is a dependency problem, you are missing the light cone props of some street light mod. Have you installed either the Universal Street Light mod or some version of Mandelsoft's Light Replacement ModOmit that, your folder image didn't load at the beggining. You have the LRM 4.0. Check thoroughfully for the dependencies and verify that you didn't erase any required file from the instalation folder.

    Keep in mind that one of the reasons Mandelsoft overrided the LRM 4 was because of the difficulty on installation. The LRM 5.1 sets are much more easy to install and offer similarly great results, only with lesser flexibility.

    Share this post


    Link to post
    Share on other sites
  • Original Poster
  • 1 minute ago, matias93 said:

    It is a dependency problem, you are missing the light cone props of some street light mod. Have you installed either the Universal Street Light mod or some version of Mandelsoft's Street Light Mod?

    Hey matias93, i used the LRMv4.0 Mega Pack  and installed the Dutch Style (Maxis Night). Is this by accident.. what you mean? ^^ Cheers, Prity

    Share this post


    Link to post
    Share on other sites

    Ok, I didn't have that version installed but made a mockup instalation to check what could be happening. The installer creates the file with the cones correctly, so that shouldn't be the problem.

    On the other hand, I remember having read about issues specifically with the dutch set on the LRM 4, so I'm sweeping over the support thread to find something.

    Share this post


    Link to post
    Share on other sites
  • Original Poster
  • 2 minutes ago, matias93 said:

    Ok, I didn't have that version installed but made a mockup instalation to check what could be happening. The installer creates the file with the cones correctly, so that shouldn't be the problem.

    On the other hand, I remember having read about issues specifically with the dutch set on the LRM 4, so I'm sweeping over the support thread to find something.

    Thankyou for trying it out.

    I also retried to install the plugins step by step, but since yet i couldnt make out which is the problem. If you think its the lights, i will now try diffrent types.

    Share this post


    Link to post
    Share on other sites

    Ok, good and bad news:

    So we have three alternative solutions:

    1. Look back on the support thread to another post by Mandelsoft answering to the same problem and with an attached file. Better: I found the file, it was uploaded by Rivit, not Mandelsoft. Download it here @Prity83!
    2. To install again from the LRM 4 installer but modifiying the options to avoid the bugged Maxis cones
    3. To install some version of the LRM 5.1, that are more stable.

    Share this post


    Link to post
    Share on other sites
  • Original Poster
  • 5 minutes ago, matias93 said:

    Ok, good and bad news:

    So we have three alternative solutions:

    1. Look back on the support thread to another post by Mandelsoft answering to the same problem and with an attached file.
    2. To install again from the LRM 4 installer but modifiying the options to avoid the bugged Maxis cones
    3. To install some version of the LRM 5.1, that are more stable.

    Alright, so lets say if i cant find the patch or fix.

    I would try the new 5 point ver of LRM, do i have to uninstall LRM 4 (of course ^^) and can it make problems (or what do i have to do correctly to not bug it more) .. like properly ^^

    Or is it even possible just to deactivate LRM 4 at the SC4 Laucher / Plugins?

    thankyu soo much :3

    Share this post


    Link to post
    Share on other sites
  • Original Poster
  • 10 minutes ago, matias93 said:

    Ok, good and bad news:

    So we have three alternative solutions:

    1. Look back on the support thread to another post by Mandelsoft answering to the same problem and with an attached file.
    2. To install again from the LRM 4 installer but modifiying the options to avoid the bugged Maxis cones
    3. To install some version of the LRM 5.1, that are more stable.

    Alright, thx for the second update..

    i downloaded it twice (diffrent places) but the file seems corupt.

    simcity4_bug2.thumb.jpg.56d8832e7a64a5db375ef318a6e59a32.jpg

     

    If i want to install now LRM 5 how do i proceed corretly ^^ Can you help me with that.. if its the best solution

    Share this post


    Link to post
    Share on other sites
    4 minutes ago, Prity83 said:

    I would try the new 5 point ver of LRM, do i have to uninstall LRM 4 (of course ^^) and can it make problems (or what do i have to do correctly to not bug it more) .. like properly ^^

    just uninstall the LRM 4 completely (erase the folder) and install the LRM 5.1 following the instructions (which I remember are only unzipping a couple of files)

    4 minutes ago, Prity83 said:

    Or is it even possible just to deactivate LRM 4 at the SC4 Laucher / Plugins?

    I've never used the Launcher, so no idea about that, but you can move the LRM 4 folder away from your Plugins folder to get them out of the game without deleting the files. Such caution is not needed given you have the installer and can install it again without problems.

    Just now, Prity83 said:

    i downloaded it twice (diffrent places) but the file seems corupt.

    Hmm, that's not good. Ping to @rivit as he may have the files locally stored. I remember that he showed us some dimmed cones last month... Otherwise, trying solution 2 (installing another set of cones instead of Maxis ones) would be useful.

    Share this post


    Link to post
    Share on other sites
  • Original Poster
  • 43 minutes ago, matias93 said:

    just uninstall the LRM 4 completely (erase the folder) and install the LRM 5.1 following the instructions (which I remember are only unzipping a couple of files)

    I've never used the Launcher, so no idea about that, but you can move the LRM 4 folder away from your Plugins folder to get them out of the game without deleting the files. Such caution is not needed given you have the installer and can install it again without problems.

    Hmm, that's not good. Ping to @rivit as he may have the files locally stored. I remember that he showed us some dimmed cones last month... Otherwise, trying solution 2 (installing another set of cones instead of Maxis ones) would be useful.

    ok will try to remove the LRM 4 and then proceed with LRM 5, can you give a link, strangly i cant find it even on google.. (really not joking)

     

    The Launcher is awesome, show you everything and also you can play with 1920 HD resoltion and many bugs and multi cpu support, plus the best ^^ autosave <3

    simcity4_Launcher.jpg.c52a836eb40ab22b0de73ad40f634a3e.jpg

    Share this post


    Link to post
    Share on other sites

    They are indexed on the first comment of the support thread, and themed around different western countries.

    About your search for japanase themed downloads, there are several sites but most of them aren't entirely accesible, either because of language barriers (unless you can read japanase) or because they aren't online anymore. There is a list of them on SC4 Devotion, and if you find some image but not a download link, you can ask for help on the Can't Find It thread.

    Oh, and about the launcher. Sounds cool, but I've jumped those rings with batch executables and using the DIC Catalogue, and because of that, my current configuration is somewhat rigid to be changed, so I guess I cornered myself on my methods :/

    Share this post


    Link to post
    Share on other sites

    The SC4 Startup Launcher is also a very handy tool while we're on the topic of Launchers that control your plugins.

    I've never been organized or picky enough to use the SC4 SUM (as it were) but I know others that put it to great use.

    Google Translate works well for those few Japanese and Korean sites that are still around, and at any rate a lot of them include pictures and the download links are clearly highlighted so it's not difficult to locate them anyways. A bit of practice using those sites will make it clear which Japanese phrases you need to remember anyways. Most aren't necessary, but a few tucked away in a corner can be handy in a pinch that Google doesn't work right or the words are not normal text (like in an image or something).

    Share this post


    Link to post
    Share on other sites
  • Original Poster
  • 22 hours ago, matias93 said:

    They are indexed on the first comment of the support thread, and themed around different western countries.

    About your search for japanase themed downloads, there are several sites but most of them aren't entirely accesible, either because of language barriers (unless you can read japanase) or because they aren't online anymore. There is a list of them on SC4 Devotion, and if you find some image but not a download link, you can ask for help on the Can't Find It thread.

    Oh, and about the launcher. Sounds cool, but I've jumped those rings with batch executables and using the DIC Catalogue, and because of that, my current configuration is somewhat rigid to be changed, so I guess I cornered myself on my methods :/

    Alright ^^ 'Thankyou

    Also thanyou for the advice ^^

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an Account  

    Sign up to join our friendly community. It's easy!  

    Register a New Account

    Sign In  

    Already have an account? Sign in here.

    Sign In Now


    • Recently Browsing   0 members

      No registered users viewing this page.

    ×

    Help Keep Simtropolis Online, Open & Free!

    stexcollection-header.png

    Would you be able to help us catch up after a bit of a shortfall?

    We had a small shortfall last month. Your donation today would help us catch up for this month.

    Make a Donation, Get a Gift!

    We need to continue to raise enough money each month to pay for expenses which includes hardware, bandwidth, software licenses, support licenses and other necessary 3rd party costs.

    By way of a "Thank You" gift, we'd like to send you our STEX Collector's DVD. It's some of the best buildings, lots, maps and mods collected for you over the years. Check out the STEX Collections for more info.

    Each donation helps keep Simtropolis online, open and free!

    Thank you for reading and enjoy the site!

    More About STEX Collections