Jump to content

Help with roads sinking under ground when creating land

5 posts in this topic Last Reply

Highlighted Posts

Ok so I expanded some land to build a new harbor but when I tried to build roads on it,the road sinks below the land.Can someone help?P.S. I seen other youtubers build over new land with no problem but when I do it the road doesn't stay with the terrain.

Share this post

Link to post
Share on other sites
  • Original Poster
  • 12 hours ago, Arnold J. Rimmer said:

    I think its about water. When you raise land, there is water what makes your road tool confused. Just wait till water is away and then its ok.

    Ok thanks.Now I figured it out.

    Share this post

    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an Account  

    Sign up to join our friendly community. It's easy!  

    Register a New Account

    Sign In  

    Already have an account? Sign in here.

    Sign In Now

    • Similar Content

      • By luvs2draw
        I have come across an error message while trying to use The Download & Installation Catalogue version I am running Windows 10 64 bit. 
        The error message is:
         Unhandled exception has occurred. If you click Continue, the application will ignore this error and attempt to continue. If you click Quit, the application will close immediately.
        Could not find file or assembly ‘dao, version = 10.0.4504 c = natural. Public token 31bf3856ad36460ade35 or one it’s dependencies. The system can not find
         Another error is: Unhandled exception is the same, then it say’s “The path is not of a legal form”.
        I tried to run it capability mode for Windows 8, 7, Vista (sp 2), XP (sp 3) and got the error message.
        I have my download folder located on my Ext. Drive F, SC4 is installed on my C drive (which is my main drive) at C:/Program Files/(x86)/GOG Galaxy/Games/SC 4 Deluxe/Apps no DIC located there, there is another folder in the same directory Maxis/SimCity 4/Plugins/  no DIC located there. You will find it in the folder eu-Contractor.
        Any help would be appreciated.
      • By AmiPolizeiFunk
        Ok this is a mystery to me. Here are two city service buildings relatively close to one another. One spits out a train of ambulances, alls fine and hunky dorey! The other claims it is "Operating normally," but it is yet to spit out a single fire truck. I've consistently had this problem. I've rebuilt all of the streets in this area. What gives? Why does Mass Transit show NO ROUTES to this fire dept.? There have been fires at its doorstep and it just sits there.

        Working as intended. 

        has never even considered working 
      • By Handyman
        I s anyone having problems with the SC4Devotion website? I've tried twice now, once last evening and again just now. I get all the headers and side panels, but not the main content of the page.
      • By Prity83
        Hey Guys,
        can someone help me,  just installed everything fresh and added these plugins, now its showing some coloured fields..

        thats the plugins installed:

        Any help is beign thanked very much.
        Also my 2nd problem. if someone can give me with hints or links.
        I am looking for lots of Japan related plugins or even perhaps an batch or an collection of it.
        Also an savegame would help me, would like to built an sector of Tokyo.
        Cheers, Prity
      • By Odile1991
        I already sent mas71 a message about this, but I am not sure how active he still is, so I put it here too. I am using the walls packs of mas71 and my stairs look different. Looks like another texture (darker) and poles on the stairs. Also, in the screenshots of the jpn walls, I see a combined two stairs, not three? I am confused. When I remove the walls content, the poles are still there.
        I am using mas71 walls sets (jpn walls and walls pack 2) and my stairs look different than in his screenshots. Darker and one has poles in it. I added a screenshot. I hope anyone can help me out. Does it has to do with a texture and object pack?
    • Recently Browsing   0 members

      No registered users viewing this page.


    Thank You for the Continued Support!

    Simtropolis relies mainly on member donations to continue operating. Without your support, we just would not be able to be entering our 15th year online!  You've really help make this a great community.

    But we still need your support to stay online. If you're able to, please consider a donation to help us stay up and running, so that we can help keep bringing SimCity players together to share our creations.

    Make a Donation, Get a Gift!

    Expand your city with the best from the Simtropolis Echange.
    Make a donation and get one or all three discs today!


    By way of a "Thank You" gift, we'd like to send you our STEX Collector's DVD. It's some of the best buildings, lots, maps and mods collected for you over the years. Check out the STEX Collections for more info.

    Each donation helps keep Simtropolis online, open and free!

    Thank you for reading and enjoy the site!

    More About STEX Collections