Jump to content
Akallan

Update: Site Issues Now Resolved!

20 posts in this topic Last Reply

Recommended Posts

Hello everyone,

I just commented in this area because I first encounter a serious problem that needs to be taken into consideration quickly: Simptropolis bug and I find myself on accounts at other players.

Tonight, I logged in to my Simtropolis account, I did what I had to do and I left on other websites. Back on Simtropolis, I found myself on the account of another player instead of mine (I will not mention his name here). At first I thought it was nothing serious and I updated the page and it was all good.

Then, same story, but this time I arrive on the account of the Webmaster, and even while updating I was connected to his account and if I wish I can read all these messages, do all the actions I want (I read no message and I immediately stopped the connection from ST, believe it or not). I have now come to tell you about this problem, it needs to be resolved as soon as possible, I can not accept to be logged into an account of another player, I risk problems on my behalf, and it also means That other players may have the same problem as me and end up on my account unintentionally.

This is a proof that I was on the wrong side tonight, without trickery:

 

ST Bug.jpg

Share this post


Link to post
Share on other sites

Thank you for responsibly bringing this to our attention. It's a very serious issue which we're aware of, and are working towards a solution.

We believe it to be caused by a server config change, and was first noticed as of 16:30 EDT today (1 hour ago).

Share this post


Link to post
Share on other sites

OK, thanks for the additional confirmations. If anyone else notices this occurring, please post below, with or without details of the account you've inherited. Also if you were able to access more than one page in the process, and where you were visiting at the time.

This will help to give a clearer indication of the scale and extent of the issue.

Or alternatively, feel free to vote in the above poll.

Thanks again.

Share this post


Link to post
Share on other sites

Update

Dirk has implemented a change to the server configuration which aims to resolve the issue.

Please continue to let us know if you still notice it occurring, as we're looking for sufficient evidence to prove this is no longer present.

As a result, the poll has been reset.

Share this post


Link to post
Share on other sites
1 hour ago, Cyclone Boom said:

:O

As in right now?

Just before I posted, yep! Had to log out and login back into my account to make the post! I saw that I had a notification (don't usually get any) and realized that I was logged into yours. Hopefully the problem is fixed!

Share this post


Link to post
Share on other sites

[[Template forums/front/topics/postContainer is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]] [[Template forums/front/topics/postContainer is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]] [[Template forums/front/topics/postContainer is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

Looks like something is still seriously mangled.

 

Share this post


Link to post
Share on other sites

front/topics/postContainer is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]] 

Looks like something is still seriouusly mangled.

Share this post


Link to post
Share on other sites

I can't send any personal message to someone and it's written that person cannot receive personal messages. What's this problem? 

Share this post


Link to post
Share on other sites
47 minutes ago, PHBSD said:

I can't send any personal message to someone and it's written that person cannot receive personal messages. What's this problem? 

With the presence of the session bug, all staff communications were suspended as a precautionary measure, and this will shortly be re-enabled.


EDIT: This has now been restored.

It wasn't feasible to disable PMs sitewide since it can only be done on an individual basis per user.


  Edited by Cyclone Boom  

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By MisterBlueStar4
      Ok so I've taken a few screenshots of an area in my city and It turns out the zoning is still visible in the pictures.Here are a few examples

      How do I get rid of this?It's ruining the quality of my images.
    • By radgeRayden
      For some reason, my sims just don't seem to want to go to the hospital. I have whole city coverage, checked every health institution (all of them have more than enough free beds) and yet I get constant complaints about funding. Similar problem is happening with schools too, although it's not as consistent so I'm not sure if those are related. Hence, I'll focus on the health issue.
      Here's what my Health data view looks like:

      As you can see the problem is more acute around the south hospital, as even though it's more than a decade old a lot of folks are still red. The two bottom clinics are also at double digits attendence.
      I figure I could try just running the simulation a few more decades, but the north district is among the oldest and also on the red (the hospital at the top is as old as the city.
      I wonder if there's some ambulance simulation going on under the hood, and the reason health is bad is because those sims have congested roads between them and the clinics? I've also tried replopping the south hospital but that didn't fix the funding demands.
      Any insight is appreciated.
      I have the opera house fix installed btw, this never happened to me before (I played quite a lot a few year ago).
    • By sabstion
      I have a massive, uncontrollable problem with water pollution.
      Recently, the water pollution started rising out of nowhere, and spread across the whole tile. There doesn't seem to be any source. Water treatment plants don't do anything, and I have no idea what the cause is.
      Here's the graph of the pollution:

      And the eventual spread across the tile:

      It increases quickly until the whole tile is red. If I demolish and dezone everything, the water pollution graph goes down, but the pollution already there doesn't go away:

      The pollution goes way up as long as something is built or zoned; if there's nothing at all built, it goes down, but it shoots back up as soon as a build a single road tile, or school, or bus stop or whatever. It does the same if I zone a single tile. Subways and water pipes don't affect it, though, so it seems only surface buildings make a difference.
      It only affects this single city; other cities, even those adjacent in the region, don't have the problem at all, and I tried obliterating the city (after backing it up) and the new city on the same tile didn't have this issue. I also tried building water pumps in an adjacent city and importing the water, and that water was fine, although the water pollution in this city didn't go away.
      I've seen similar problems happen to other people, but not at this level. I've tried using radical water purifiers, removing my mods, duplicating the city, and every other method I can think of. I've put quite a bit of time into this city so I don't want to abandon it and I really don't know what to do. Any ideas out there?
    • By Tyberius06
      Hi!
      1. So I ran into a little problem after a longer hiatus from the game. I started to change a coulple of lot which were redone during the last couple of months, when I so the phenomena on the first picture. The diagonal roads which has any plopped item next to it reverts US style double yellow line road instead of the white dashed  european stlye, which is my NAM setting. The funny thing is, that the zones are not affecting to the road, only the plopables. My question is: could it be a NAM issue OR maybe one of @rsc204 or @rivit mod does this. I'm using NAM 36 with rsc/mgb204's No Grass NAM (NGN), with the Side Walk NAM 1.0 PSS (SWN) and rivit's Tarsealed Streets and the latest RUM for RRW v5. I used the same mods before NAM36 and I didn't experience any problem like this.
      2. I ran into this problem now I think the 2nd or 3rd times (first was sometimes end of summer, than today now 2 times.) I have a back-up from 8th october, and I didn't have any problem with that save file, however when I started to play and saved the city and quit, I don't know what happened, but the SC4 Save says I have Prop Pox. It used to come out (with a different map) when my save file reached the 12-ish MB, but now my save file is 43,2 MB and when I save the city it drops back to 42 MB, and the props from the right side of the map are completely wiped out. I brought back the file from the back up and import it into the map replacing the "damaged" file, but after little modification and saving the city I got the same result. It can't be the typical Prop Pox, since I don't have the BDK kit, and never was non of my cities, since I started to play with this map, and I don't remember I've ever met with this offset buffer error, but I don't really remeber either what is the standard prop pox error message. And the funny thing, that I don't have disabled props... So what the...?
      Any help or advise would be appreciated! 
      Thanks in advance!
      - Tyberius
    • By ghosty20
      The login abilities via Facebook and Google+ seem to be broken again as getting this message from trying with Facebook..
      App Not Setup: This app is still in development mode, and you don't have access to it. Switch to a registered test user or ask an app admin for permissions.
      Just thought I would let you know that the issue has cropped up again..
  • Recently Browsing   0 members

    No registered users viewing this page.

×

Season's Greetings!

xmas popup.jpg

Thank You for the Continued Support!

Simtropolis relies mainly on member donations to continue operating. Without your support, we just would not be able to be entering our 15th year online!  You've really help make this a great community.

But we still need your support to stay online. If you're able to, please consider a donation to help us stay up and running, so that we can help keep bringing SimCity players together to share our creations.

Make a Donation, Get a Gift!

Expand your city with the best from the Simtropolis Echange.
Make a donation and get one or all three discs today!

stexcollection-header.png

By way of a "Thank You" gift, we'd like to send you our STEX Collector's DVD. It's some of the best buildings, lots, maps and mods collected for you over the years. Check out the STEX Collections for more info.

Each donation helps keep Simtropolis online, open and free!

Thank you for reading and enjoy the site!

More About STEX Collections