Jump to content
ReshiramLover

Water won't travel through pipes

11 posts in this topic Last Reply

Highlighted Posts

I have never seen this problem before. I have used these for months without problem, now water will not travel beyond the area that the facility alone can provide. I have a water distance mod to cover more ares with less pipes but this is the first time I have ever seen all pipes connected and connected to the center of the facility but no water!

Does anybody know what the problem could be?

Samurott is the water provider and the Suicune next to it is the purifier. I used these two many times but this is the first time I have ever seen water not travel away from the facility.

problem.jpg

Share this post


Link to post
Share on other sites

Seems the basics are covered such as the thinger is powered and the pollution is acceptable. That pretty much leaves a missing pipe connection. Like you could have one pipe that is adjacent to another but not actually connected. Zoom in right were the boundaries are between watered and not and then check back 7 tiles (or whatever the default distance is with your mod) and look for something not really connected. Try dragging a new pipe from the Samurott connection all the way into the other pipes.

Share this post


Link to post
Share on other sites
  • Original Poster
  • No, they are all connected! I checked a number of times. Zoomed in as far as I can go. I tried a new city and the same thing happened. After that I tried a large area city and it works except now the Super_waterpipe.dat mod seems to be no longer working on any of my cities in the region. Including the ones that were working. Closing and reopening Sim City 4 did not help. it just up and stopped working.

    I wonder if this problem is related.

    Share this post


    Link to post
    Share on other sites

    Check to ensure the Occupant Group has the following entry to indicate the Building is a Water Building: 0x00001401.  It is possible to make a water pump that will show a volume of water available, but the water won't distribute through the pipes without the Occupant Group entry.    If the building does appear in the water utilities menu then its more likely this is not the problem.

    Share this post


    Link to post
    Share on other sites
    5 hours ago, CorinaMarie said:

    Did you recently install any other mods? It's possible something is now overriding the one which worked previously.

    Either that's your problem, otherwise try re-dragging all the pipes (or re-making them anew) in one of the cities. It's possible something has gone wrong, for example is your maintenance 100%? Things not properly maintained will break occasionally.

    Share this post


    Link to post
    Share on other sites
  • Original Poster
  • 7 hours ago, CorinaMarie said:

    My next guess: Did you recently install any other mods? It's possible something is now overriding the one which worked previously.

     

    2 hours ago, rsc204 said:

    Either that's your problem, otherwise try re-dragging all the pipes (or re-making them anew) in one of the cities. It's possible something has gone wrong, for example is your maintenance 100%? Things not properly maintained will break occasionally.

     

     

    I just placed the building so obviously it is 100%. And no, I have not installed any other mods. I created 6 cities yesterday in the region with it working then bam! stops working out of the blue without me closing the game or anything. There is about 15 cities of varying sizes all together in the region.

    Share this post


    Link to post
    Share on other sites

    I have been using the Super_waterpipe.dat for a while and did experience some anomolies very similar to yours. I tried replacing water towers and pipe, checked all connections, etc. What seems to be working for me is making sure I use pipe layouts that loop back.

    It looks like you are using straight runs.

    Share this post


    Link to post
    Share on other sites

    I've sometimes had trouble with vanilla pumps because the pipe needed to be connected to the building just so, and I hadn't dragged it that way. Try attaching pipe to building in various ways (in one side and out another) to see what happens when you run some time on the clock.

    Share this post


    Link to post
    Share on other sites

    Something I've just discovered for another water pump is that the connector it looks like one should use isn't where the building expects the connection:

    img0350_zpsvqsrbdw1.jpg.5a134b50d2bffbe9c043c874a0514c6c.jpg

     

    But, connect the pipes to the little pump house building of it and now it flows:

    img0352_zpsayoqmy6n.jpg.b58743d08600e2c654eb8fa5f1afab6c.jpg

     

    So:

    img0353_zpsszvldzhk.jpg.456d1cc4f4c964ed9fc6f8fa4008490b.jpg

     

    Perhaps the same things is happening with the one you are using?

    Share this post


    Link to post
    Share on other sites

    Well, I've seen this with a lot of water delivering buildings, like some custom made Water Towers. When you plop a Water Tower / Pump you have to always make sure, that the water travels trough the pipes. You might even need to consult the water chart and see, if the total amount of available water is higher after you build the Water Tower/Pump. If not, play around with the water pipes and connect the Water Tower/Pump in multiple ways with the water pipes... That should do it, like @CorinaMarie already explained...

    Kind regards!

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an Account  

    Sign up to join our friendly community. It's easy!  

    Register a New Account

    Sign In  

    Already have an account? Sign in here.

    Sign In Now


    • Similar Content

      • By Fistandantillus7
        When I load my saved games, I get a wall of water along my dams. Is this a bug in the game that happens to everyone or something strange to my combination of mods?
      • By SecretMbr_735754
        Just a picture of two vertical structures carrying some weight.  All weight-bearing structures from post and beam, pyramid, arch, dome, are primarily vertical.   A flat-Earther asserted, "When hovering in a helicopter how come the Earth doesn't rotate underneath?  The Earth, therefore, must be flat!"  (Inertia)  I think all flat-Earthers should be offered a special discount on the purchase of SC4 if they can write a page making sense of the flat Earth theory .  I just pushed the limit to the flat area* SC4 can process, and discovered we just need faster space processing to curve the plane into a ball.  *184,117,761 square km
         
      • By nbvc
        This file contains 12 marina piers with different shapes and sizes. It also contains some seawalls for the marina.
         
        Everything is located in the seaport menu.
         
        The props can also be used in the Lot-Editor for your custom lots.
        No dependencies.
      • By SecretMbr_735754
        This lot has been tested in-game, it was found that at least 2 of them are required to almost completely reduce pollution across a large tile as well as to provide water across a grid of pipes covering the whole tile.  It was tested also with the Utility Radius and Traffic Pollution Modd.  Use the Data View and Cheetah Speed to monitor changes in water supply, air and water pollution.  The pump is programmed to consume a very small amount of water so plop the pump in a non-polluted area as tests indicate it will not immediately clean its own base area and may fail to operate. 
        Location: Water Menu under Utilities Menu, and Power Menu for 1x1 Generator
        You must connect both the large water pump and the sewage treatment connectors to realize both the effect of the radical volume of water and the treatment.  The large water pump is the re-lot that will appear in the water utilities.   The dual purpose is combined into one lot with its own unique menu icon. 
        You must connect the water pipe to the water pump house which is in the top-right of the lot, the center connection is for the water treatment connection.
        Stats:
        Lot Size: 5 (width) by 6 (depth)
        Water Produced and Treated: 1,000,000 cubic meters per hour.
        Pollution Reduction: -1200 over 300 
        Plop Cost: 25,000§
        Maintenance Cost: 10§
        Jobs: 15§, 290§§, 15§§§
        Moderate Landmark and Park Effect. 
        Transit and Network Enabled
        Power Consumed:  200 MWh (megawatt hours)
        Dependency: Included base texture .dat file.
        Maxis Night-lighting
        FOLDER: Radical Water Pump and Pollution Reduction V1
        File: List of Alternate Water Systems.txt
        File: Preview and Install.html
        File: Readme.txt
        SUB-FOLDER: Radical Water Pump and Pollution Reduction
        This is the folder inside the unzipped title folder to be placed in your User\Documents\SimCity 4\ Plugins folder.  It contains 2 files: 1. the Radical_Water_Pump.SC4Lot, and 2. the BaseTexturesElements_RadicalWaterPump.dat file with base textures extracted from my Vol.1 Base Textures Elements package.  If you use the larger package then delete the smaller .dat file included as the textures don't need to be loaded twice.  The larger package is linked below:
        Base Textures Vol 1.1: Elements, for SC4 1.1.0
        SUB-FOLDER: 500 MWh Power Generator 1x1
        File: RadicalWaterPump_PowerGenerator.SC4Lot
        I've added a 1x1 lot to generate power for the water pump.  If you use the Data View Moisture Mod to locate a high volume of water it may be in a remote area, otherwise a non-polluted area may also be in a remote area.  The power generator is equal to 2½ times the wind power plant.
        Previews:
        The 2nd preview shows the progressive reduction of air pollution; the reduction of water pollution is about the same. The test city has 2 heavy industry areas and congested traffic generating severe pollution over the entire tile. A third radical water pump would completely eliminate both across the entire tile.
        The 3rd preview shows at bottom Cori's Data View of Moisture mod which uses the radiation data view to show changes in moisture from rainfall.  In more complicated terrain the moisture data view is useful to see where to place water pumps which depend on aquifers. The mod is linked below:
        Cori's DataView - Moisture v 2017.01.22 by @CorinaMarie
        The top 2 frames show the progressive increase of water-flow over the entire tile.   Water pipes are tedious to place in large tiles requiring about a 30x30 grid.  To make the task of watering the tile easier use the Utility Radius and Traffic Pollution Reduction Modd by RalphaelNinja linked below:
        UtilityRadius TrafPollution Modd by @RalphaelNinja
        The last preview is of this .SC4Lot in production in the Lot Editor for anyone who has enjoyed using SC4 as a design tool, creating .SC4 city tiles, and who may be considering taking the next step of creating .SC4Lot files.  Using Lot Editor is not much more complicated.  Below is the tutorial that got me started almost a year ago.
        Lot Editor: Beginner's Tutorial by @jbbry232
        INSTALL:
        To install copy and paste the Radical Water Pump and Pollution Reduction folder into your User\Documents \SimCity 4\Plugins folder. 
        To also install the power generator copy and paste the 500 MWh Power Generator 1x1 folder into the folder above.
      • By nycsc4
        So I am having this weird power issue and I couldn't find anything describing this out there.  This particular city tile had one Natural Gas Power Plant and 4 or 5 Wind Plants (both were the Maxis versions).  I also have an ordnance mod installed that gave me the option to run an entire city off just one windmill plant and provide enough water through one water pump.  Despite all these plants I can't keep anything in the city powered and it seems the reason is because my power budget is constantly set to near zero dollars.  I'll raise it all the way up, everything will be powered and then after a month or two running the simulation the power budget resets back to zero and everything goes dark again.
        I recently just deleted all the power plants and turned off the ordnance mod and ran the simulation to see if that helped and I am still getting the auto reset every time I press play.  I'm not sure what else to do.  The entire city is abandoned now.

        Thanks for any help you may have.
    • Recently Browsing   0 members

      No registered users viewing this page.

    ×

    Season's Greetings!

    xmas popup.jpg

    Thank You for the Continued Support!

    Simtropolis relies mainly on member donations to continue operating. Without your support, we just would not be able to be entering our 15th year online!  You've really help make this a great community.

    But we still need your support to stay online. If you're able to, please consider a donation to help us stay up and running, so that we can help keep bringing SimCity players together to share our creations.

    Make a Donation, Get a Gift!

    Expand your city with the best from the Simtropolis Echange.
    Make a donation and get one or all three discs today!

    stexcollection-header.png

    By way of a "Thank You" gift, we'd like to send you our STEX Collector's DVD. It's some of the best buildings, lots, maps and mods collected for you over the years. Check out the STEX Collections for more info.

    Each donation helps keep Simtropolis online, open and free!

    Thank you for reading and enjoy the site!

    More About STEX Collections