Jump to content
Sign in to follow this  
blochacz123

Problem z regionem

4 posts in this topic Last Reply

Recommended Posts

Google translate changes this to:

 

"Cześć, mam problem, ponieważ region przeznaczony pod zabudowania jest żółty. Co mam zrobić żeby był taki sam jak po zainstalowaniu gry ?"

 

and renders it into English as:

 

"Hi, I have a problem because the region for the buildings is yellow. What should I do to be the same as when you install the game?"

 

This is an English only board, so please post in English.

 


 

I am sorry, but your post doesn't make sense.  Could you post a screen snapshot?

 

Also, please specify the version of your game.  This is found by using windows explorer to find the file SimCity 4.exe and hovering your mouse over it.  It should be at least 1,1,638.  Anything less indicates missing published patches.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Help Keep Simtropolis Online, Open & Free!

stexcollection-header.png

Would you be able to help us catch up after a bit of a shortfall?

We had a small shortfall last month. Your donation today would help us catch up for this month.

Make a Donation, Get a Gift!

We need to continue to raise enough money each month to pay for expenses which includes hardware, bandwidth, software licenses, support licenses and other necessary 3rd party costs.

By way of a "Thank You" gift, we'd like to send you our STEX Collector's DVD. It's some of the best buildings, lots, maps and mods collected for you over the years. Check out the STEX Collections for more info.

Each donation helps keep Simtropolis online, open and free!

Thank you for reading and enjoy the site!

More About STEX Collections