Jump to content
Sign in to follow this  
uebs

Why are all my people dying? YET another SimCity bug...

5 posts in this topic Last Reply

Recommended Posts

I plop down a clinic, and I noticed there wasn't a ambulance in the front...

 

I plop down a garage and still no ambulance...

 

wtf?

 

I exit to main, reload the game, still no ambulance...

 

I quit the game, reload SC, still no ambulance...

 

Anyone know when the SimCity beta ends?

 

- Buses don't go away, when you close or bulldoze bus depot's, so you got dumb AI bus drivers doing crazy random things, blocking and taking up traffic... 

- Delivery truck not making deliveries, they're disappearing as well...

Share this post


Link to post
Share on other sites

This happens with all service vehicles as far as I can tell. I'm not sure exactly what causes it but it seems to happen when you bulldoze their garage when they're out. Sometimes it seems to be fine. But at least once I've placed a garage, deleted it because I placed it wrong, then replaced it to find it empty. All without exiting the editor. After this, your city will always leave THAT garage empty. I just found a workaround today, but it'll cost you.

 

Let's say you've destroyed all your clinics, and the 4 ambulances are bugged. Place a clinic in an out of the way place and add on the 4 empty garages. Then place your clinic(s) wherever you want and those ambulances should be fine (number 5 onwards). Then you can destroy your out of the way clinic if you want, but you'll need it there if you want to add more working clinics later.

Share this post


Link to post
Share on other sites

This happens with all service vehicles as far as I can tell. I'm not sure exactly what causes it but it seems to happen when you bulldoze their garage when they're out. Sometimes it seems to be fine. But at least once I've placed a garage, deleted it because I placed it wrong, then replaced it to find it empty. All without exiting the editor. After this, your city will always leave THAT garage empty. I just found a workaround today, but it'll cost you.

 

Let's say you've destroyed all your clinics, and the 4 ambulances are bugged. Place a clinic in an out of the way place and add on the 4 empty garages. Then place your clinic(s) wherever you want and those ambulances should be fine (number 5 onwards). Then you can destroy your out of the way clinic if you want, but you'll need it there if you want to add more working clinics later.

 

I can confirm that. They know about this bug and are hopefully working on it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an Account  

Sign up to join our friendly community. It's easy!  

Register a New Account

Sign In  

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Help Keep Simtropolis Online, Open & Free!

stexcollection-header.png

Would you be able to help us catch up after a bit of a shortfall?

We had a small shortfall last month. Your donation today would help us catch up for this month.

Make a Donation, Get a Gift!

We need to continue to raise enough money each month to pay for expenses which includes hardware, bandwidth, software licenses, support licenses and other necessary 3rd party costs.

By way of a "Thank You" gift, we'd like to send you our STEX Collector's DVD. It's some of the best buildings, lots, maps and mods collected for you over the years. Check out the STEX Collections for more info.

Each donation helps keep Simtropolis online, open and free!

Thank you for reading and enjoy the site!

More About STEX Collections