Jump to content
Sign in to follow this  
HiBer

Rail Connection

17 posts in this topic Last Reply

Recommended Posts

Hello- I am trying to get my rail connected but I continually get messages saying that I need to connect to the Region with heavy rail.....I put my rail station right on the rail that was already present when I started my city, I've tried to extend the rail out but I can't seem to loop it onto the highway or to the next region so what can I do?

 

It seems like the rail is at least connected to one other city but I don't get any passengers.  Any ideas on what I'm doing wrong?

 

Thanks!

Share this post


Link to post
Share on other sites
  • Original Poster
  • I built train stations in the cities on either side of my city.  My main city that gets the errors about rail still gets 0 passengers.  

    Share this post


    Link to post
    Share on other sites

    I am having the same issue. i built multiple train stations in different cities. i am paying the $350 per hour to have the stations "working" but have 0 passengers.

    Pleaes let me know if you find a solution.

    Share this post


    Link to post
    Share on other sites

    1. you attach the station to the rail

    2. then you have to attach a road to the station

     

     

    Also, make sure your cities have a decent-sized population and there's a reason for passengers to commute in the first place (ie. a surplus of jobs in one city and a surplus of workers in another). You'll not get many passengers commuting from a small town or from a place which already has a shortage of workers.

    Share this post


    Link to post
    Share on other sites

    Yes, the station is connected to the main Railroad that's provided from the region. I attached the road connections to the station on either side of the already provided road. Cars drive into the station then drive away. the Attention Guide pops up and indicates a problem but doesnt help me remedy the issue.

    Share this post


    Link to post
    Share on other sites

    1. you attach the station to the rail

    2. then you have to attach a road to the station

     

     

    Also, make sure your cities have a decent-sized population and there's a reason for passengers to commute in the first place (ie. a surplus of jobs in one city and a surplus of workers in another). You'll not get many passengers commuting from a small town or from a place which already has a shortage of workers.

     

    I'm not entirely sure having other cities in the region even matters. I had a single city in a region that had casinos in it and I still had tourist coming in even though there were no other cities in my region yet......

    Share this post


    Link to post
    Share on other sites

    I have 157k peeps in one city and 97k peeps in the other. I still have 0 passengers on the train in each city and still dont know what the problem is. I have searched the Manual and Googled it but no help.

    Share this post


    Link to post
    Share on other sites

    I used to have a train station. connected to railway and road. no others city in the region ( is private region, not the damn simneighborhood ). no casinos, no tourism attractions, nothing, but each day / hour I had 2k - 3k visitors from the station. 

    Share this post


    Link to post
    Share on other sites

    You cannot connect the rail station directly to the main rail line running through your city

     

    You have to make a branch and put the station on the branch, this is for trade port rail depo too.

    Share this post


    Link to post
    Share on other sites

    You cannot connect the rail station directly to the main rail line running through your city

     

    You have to make a branch and put the station on the branch, this is for trade port rail depo too.

    Wrong, I never placed any rail track yet, and am using Rail connection heavyly. The rails on the border of the map are enough.

    Share this post


    Link to post
    Share on other sites

    You cannot connect the rail station directly to the main rail line running through your city

     

    You have to make a branch and put the station on the branch, this is for trade port rail depo too.

    Wrong, I never placed any rail track yet, and am using Rail connection heavyly. The rails on the border of the map are enough.

     

    What I said is most definitely true for rail trade depo - two cities of mine didn't trade at all when It was on the main line but then started trading when I built a tiny branch with the depo on the branch

     

    To be honest I haven't tested it for passenger trains but its something I would definitely try if it wasn't working on the main line. For all I know it could be a bug that making a branch fixes.

    Share this post


    Link to post
    Share on other sites

     

    You cannot connect the rail station directly to the main rail line running through your city

     

    You have to make a branch and put the station on the branch, this is for trade port rail depo too.

    Wrong, I never placed any rail track yet, and am using Rail connection heavyly. The rails on the border of the map are enough.

     

    What I said is most definitely true for rail trade depo - two cities of mine didn't trade at all when It was on the main line but then started trading when I built a tiny branch with the depo on the branch

     

    To be honest I haven't tested it for passenger trains but its something I would definitely try if it wasn't working on the main line. For all I know it could be a bug that making a branch fixes.

    I use rail depot as well...

    It's my only way to export TVs and computers... I made ~20m of cash with them. So if it was not working, I bet i'd have noticed.

     

    EDIT: Before you say "depots are able to export by truck", agree, but by truck, I would not export by lots of 5k tvs/comps, making ~1M at each "cash income".

    Share this post


    Link to post
    Share on other sites

    I'm having the same issue and tried everything ... from rebuilding, different spots to new railway tracks, nothing helped.

     

    I found an easy explanation for this: BUG.  :party:

    Share this post


    Link to post
    Share on other sites

    I had the same issue I was desperate wich is why i found this forum. I finally figured how to do it. 

    I connected the main rail to the trainstation and the other end around the trainstation and again to the mail rail. It now works and brings tourist and passengers.

     

    Hope this will help you too

     

    I'm having the same issue and tried everything ... from rebuilding, different spots to new railway tracks, nothing helped.

     

    I found an easy explanation for this: BUG.  :party:

    Share this post


    Link to post
    Share on other sites

    I'm having the same issue and tried everything ... from rebuilding, different spots to new railway tracks, nothing helped.

     

    I found an easy explanation for this: BUG.  :party:

     

    Yeah I think there is a bug with the standard railway station

     

    I had a similar problem...I had people waiting but never been picked up.

    I tried deleting the station and rebuilding....that didn't work

     

    I then plopped the German High Speed station and passengers got picked up and everything worked fine

    I then plopped back the standard station and no one got picked up again!

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an Account  

    Sign up to join our friendly community. It's easy!  

    Register a New Account

    Sign In  

    Already have an account? Sign in here.

    Sign In Now

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×

    Help Keep Simtropolis Online, Open & Free!

    stexcollection-header.png

    Would you be able to help us catch up after a bit of a shortfall?

    We had a small shortfall last month. Your donation today would help us catch up for this month.

    Make a Donation, Get a Gift!

    We need to continue to raise enough money each month to pay for expenses which includes hardware, bandwidth, software licenses, support licenses and other necessary 3rd party costs.

    By way of a "Thank You" gift, we'd like to send you our STEX Collector's DVD. It's some of the best buildings, lots, maps and mods collected for you over the years. Check out the STEX Collections for more info.

    Each donation helps keep Simtropolis online, open and free!

    Thank you for reading and enjoy the site!

    More About STEX Collections