Jump to content
Sign in to follow this  
bgn

Yet another NAM Mac problem

3 posts in this topic Last Reply

Recommended Posts

Greetings--

Well, a few days ago I finally downloaded version 30 of the NAM for the Mac (version 10.6. 8). I then went to play a city of ca. 100,000 sims of which a certain neighborhood had been giving me a little trouble; the commute time mushroomed after several months from 25 min. to 1.5 hours, and after several more months it increased to 4 hours (!) and I got the no-job zot all over the neighborhood that had been giving me trouble. I tried several times using the Low and Ultra traffic simulators in turn, with just about the same results. I then dragged NAM out of my Plugins folder in Downloads and played the city again, this; this time the commute time remained at 25 min. and there were only a few no-job zots. I suppose I should be thankful it didn't crash!

Is this a bug?

Did I make a mistake installing the game?

Or is this the sort of temporary disruption that is supposed to iron itself out in five or so game-years?

bgn

Share this post


Link to post
Share on other sites

I encountered similar issues with some of the simulators in NAM 30. I believe that most of the simulators put an emphasis on transit. Do you have transit (and parking) between this neighborhood and jobs, or are you simply relying on roads? There is a configuration tool that allows you to customize the traffic simulator, or you can go over the NAM read-me and find something that doesn't require parking if you don't have transit, or something that does, if you do, so it will be used more effectively.

TEG

Share this post


Link to post
Share on other sites
  • Original Poster
  • Do you have transit (and parking) between this neighborhood and jobs, or are you simply relying on roads?

    I have plenty of bus stops in my city, including that neighborhood.

    There is a configuration tool that allows you to customize the traffic simulator...

    Yes, but how do you get at it? From within the game, or outside it? I extracted the TSCT files with FileJuicer, but I don't know what to do with the files I extracted.

    Anyway--how did you solve your NAM problem? Or did you just give up on it?

    bgn

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an Account  

    Sign up to join our friendly community. It's easy!  

    Register a New Account

    Sign In  

    Already have an account? Sign in here.

    Sign In Now

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×

    Help Keep Simtropolis Online, Open & Free!

    stexcollection-header.png

    Would you be able to help us catch up after a bit of a shortfall?

    We had a small shortfall last month. Your donation today would help us catch up for this month.

    Make a Donation, Get a Gift!

    We need to continue to raise enough money each month to pay for expenses which includes hardware, bandwidth, software licenses, support licenses and other necessary 3rd party costs.

    By way of a "Thank You" gift, we'd like to send you our STEX Collector's DVD. It's some of the best buildings, lots, maps and mods collected for you over the years. Check out the STEX Collections for more info.

    Each donation helps keep Simtropolis online, open and free!

    Thank you for reading and enjoy the site!

    More About STEX Collections