Jump to content
Sign in to follow this  
ReshiramLover

PEG garbage chute - no longer working

11 posts in this topic Last Reply

Recommended Posts

I can NO LONGER get this to work properly!!! people are complaining about garbage even though I have 20 of these!!! the support link to their website leads to a parked domain!!! so I CANNOT get help from them!!!

Share this post


Link to post
Share on other sites

Actually Simpeg's site is fine.

Your garbage problem could be due to a bad lot.

More info would be helpful.

How big is your city, what kind is it? Industrial, a mix of everything?

A picture of your garbage data might help with the diagnosis.

Share this post


Link to post
Share on other sites
  • Original Poster
  • Considering this and your other thread, I suggest a deep virus and malware scan.

    excuse me??? I ALREADY have a good AV!!! and a virus would NOT stop plug-ins in Sim City 4 from working!!! people who create viruses wouldn't even care about sim city 4!!!

    Share this post


    Link to post
    Share on other sites

    Considering this and your other thread, I suggest a deep virus and malware scan.

    excuse me??? I ALREADY have a good AV!!! and a virus would NOT stop plug-ins in Sim City 4 from working!!! people who create viruses wouldn't even care about sim city 4!!!

    1: A virus residing in memory can cause almost anything to bug up depending on what it's doing.

    2: You have a good anti-virus...but is it updated?

    3: Based on the previous thread I helped you in, and the results of that thread, I suspect you've overpowered your garbage lots. Solution is just the same; nuke them or depower them.

    Share this post


    Link to post
    Share on other sites
  • Original Poster
  • Considering this and your other thread, I suggest a deep virus and malware scan.

    excuse me??? I ALREADY have a good AV!!! and a virus would NOT stop plug-ins in Sim City 4 from working!!! people who create viruses wouldn't even care about sim city 4!!!

    1: A virus residing in memory can cause almost anything to bug up depending on what it's doing.

    2: You have a good anti-virus...but is it updated?

    3: Based on the previous thread I helped you in, and the results of that thread, I suspect you've overpowered your garbage lots. Solution is just the same; nuke them or depower them.

    SAME ISSUE occurs when I ONLY have ONE in my city!!!

    Share this post


    Link to post
    Share on other sites

    Computer programs do not change behaviour unless something changes. Several plugins going wrong could easily be a corrupted disk, which is why I suggested a virus scan. And I did as if you ran disk maintenance. Do you? Regularly?

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an Account  

    Sign up to join our friendly community. It's easy!  

    Register a New Account

    Sign In  

    Already have an account? Sign in here.

    Sign In Now

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×

    Help Keep Simtropolis Online, Open & Free!

    stexcollection-header.png

    Would you be able to help us catch up after a bit of a shortfall?

    We had a small shortfall last month. Your donation today would help us catch up for this month.

    Make a Donation, Get a Gift!

    We need to continue to raise enough money each month to pay for expenses which includes hardware, bandwidth, software licenses, support licenses and other necessary 3rd party costs.

    By way of a "Thank You" gift, we'd like to send you our STEX Collector's DVD. It's some of the best buildings, lots, maps and mods collected for you over the years. Check out the STEX Collections for more info.

    Each donation helps keep Simtropolis online, open and free!

    Thank you for reading and enjoy the site!

    More About STEX Collections