Jump to content
Sign in to follow this  
SC4Fanatic

Can't build sunken highways, avenues, etc.

5 posts in this topic Last Reply

Recommended Posts

Hi all,

I want to construct some sunken highways and avenues in some of my cities, but it seems I can't :(

It looks so easy: use the hole digging tools, drag the highway/avenue/road over it and then a hole appears. Instruction videos on Youtube make it seem like a piece of cake, but when I do as shown in the video, all I get are errors like "unsuitable terrein/grade to build network" :(. Any ideas, anyone? This is driving me nuts.

Just for your information: I have SC4 Deluxe Edition and the NAM installed (and a lot of other plugins).

Share this post


Link to post
Share on other sites

After you build your trench, try laying down single road tiles along it to level the ground, bulldoze them, then lay whatever you were planning. Once you start fooling with the terrain like that, you'll find you get into a lot of civil engineering. Using road tiles to create a proper grade is one of the tricks that I use rather often. Usually removes the lumps.

Also, do not lay any puzzle piece based material, e.g. pedestrian mall tiles, next to your trench. The trench should have clean terrain on both sides, because sometimes other stuff locks the surrounding terrain (one grid in all directions).


  Edited by A Nonny Moose  

Share this post


Link to post
Share on other sites
  • Original Poster
  • Thank you for your replies.

    @A Nonny Moose: The terrain I used to try building sunken highways and avenues is flat and empty. Thank you for your further advice.

    @McDuell: After trying to build a sunken highway on another flat terrain (at a higher elevation), it appears your answer was right. The first area I used was pretty low above sea level.

    Share this post


    Link to post
    Share on other sites

    McDuell beat me to it. My first thought was "terrain is too close to sea level", because I had the same exact problem and screamed a lot until it finally clicked in my brain. Glad to see the problem has been resolved.

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an Account  

    Sign up to join our friendly community. It's easy!  

    Register a New Account

    Sign In  

    Already have an account? Sign in here.

    Sign In Now

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×

    Help Keep Simtropolis Online, Open & Free!

    stexcollection-header.png

    Would you be able to help us catch up after a bit of a shortfall?

    We had a small shortfall last month. Your donation today would help us catch up for this month.

    Make a Donation, Get a Gift!

    We need to continue to raise enough money each month to pay for expenses which includes hardware, bandwidth, software licenses, support licenses and other necessary 3rd party costs.

    By way of a "Thank You" gift, we'd like to send you our STEX Collector's DVD. It's some of the best buildings, lots, maps and mods collected for you over the years. Check out the STEX Collections for more info.

    Each donation helps keep Simtropolis online, open and free!

    Thank you for reading and enjoy the site!

    More About STEX Collections