Jump to content
Sign in to follow this  
WolfGuy100

Sims driving on wrong side of road?

10 posts in this topic Last Reply

Recommended Posts

Since I download NAM and RHW, I clicked on right-handed driving so, I installed everything with no problem. However, when I want to do free drive, I noticed all Sim traffics (including mine!) were driving on left side! The road I have is configurated for driving on right side, but I don't know why my Sims drive on the left side instead of right like it supposed to. So, anyone know how to fix it?

Share this post


Link to post
Share on other sites

Was your game purchased in a drive on the left region of the world?  If so, you'll have to make adjustments, and I am not sure how, but others will advise you.

Share this post


Link to post
Share on other sites

OK, open your Program Files/Maxis/SimCity4 .. directory and look for a folder called SKU.  Open it.  If it says you are SKU 1 you for sure have the U.S. edition.

If not, remove the NAM, open a Sandbox region, and test your game.  See what side the driving is on.  Then carefully install the NAM again, paying very close attention to what you select.  If this doesn't work, maybe you should lay out the money for another legal copy of the game.

By the way, if you are playing with a NOCD patch, you can't use the NAM because it requires you to be at build level 1,1,638,1 or better, and that patch disallows the upgrade.  A new CD drive would be cheaper than all this dodging around.

Share this post


Link to post
Share on other sites
  • Original Poster
  • Aw, crap, I'm using NO CD patch (since my CD Drive isn't working right) so, it could be an issue. But I'll be looking at it with what you said, thanks!

    EDIT: I saw Sku_Data folder...is that it?

    Share this post


    Link to post
    Share on other sites

    Originally posted by: JeeKTan

    The NAM works with the NO CD patch. I tried it and it works flawlessly. Try reinstalling the NAM and see if it works.quote>

    That patch uses some of the same area as either the EP1 fix or the BATupdate.  Do you have them both installed?

    Share this post


    Link to post
    Share on other sites

    Since this discussion has seemed to taken a turn toward a conflict with site rules...

    5.  Prohibited Actions.  28.gif  It is strictly and expressly prohibited to post or upload: 

    a.  Anything relating to the pirating, or copying, of any software game title;

    b.  Anything referring to CD keys or no CD cracksquote>

    ...this will have to be closed.

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an Account  

    Sign up to join our friendly community. It's easy!  

    Register a New Account

    Sign In  

    Already have an account? Sign in here.

    Sign In Now

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×

    Help Keep Simtropolis Online, Open & Free!

    stexcollection-header.png

    Would you be able to help us catch up after a bit of a shortfall?

    We had a small shortfall last month. Your donation today would help us catch up for this month.

    Make a Donation, Get a Gift!

    We need to continue to raise enough money each month to pay for expenses which includes hardware, bandwidth, software licenses, support licenses and other necessary 3rd party costs.

    By way of a "Thank You" gift, we'd like to send you our STEX Collector's DVD. It's some of the best buildings, lots, maps and mods collected for you over the years. Check out the STEX Collections for more info.

    Each donation helps keep Simtropolis online, open and free!

    Thank you for reading and enjoy the site!

    More About STEX Collections