Jump to content

Archived

This topic is now archived and is closed to further replies.

StylinLancer

Maps

12 posts in this topic Last Reply

Highlighted Posts

  • Original Poster
  • I just downloaded and installed the San Diego map. This is now the 3rd map I downloaded but no water is showing up. How do I get the bodies of water to show up along with the land?

    Share this post


    Link to post
    Share on other sites

    Hello StylinLancer and welcome to Simtropolis. Okay, did you actually import the greyscale in to SC4 by using this keyboard combination: Ctrl-Shift-Alt+R. When you do this, a pop-up box should appear. At this point, you need to navigate to the folder where you downloaded the greyscale. After you locate it, press enter and the SC4 should start creating your region, city tile by city tile. Now would be a good time to do something else if you are using the standard region size.

    Share this post


    Link to post
    Share on other sites
  • Original Poster
  • Yes I used the keyboard combination for each of the maps I downloaded. I usually save all the files to the Regions folder under My Documents.

    Everything on the map creates fine just not bodies of water and it seems like the land area is raised as if there should be water surrounding the raised land.

    How can I get a snap shot of my region? Maybe by posting a pic it could better describe my missing water. 7.gif

    Here is the map I've been trying to get fixed. http://www.simtropolis.com/stex/index.cfm?id=5718

    I download the greyscale and the config.bmp into a new folder with the Regions folder. Should the files be in the My Documents area or the installed directory within Program Files?

    Originally posted by: MrGScoTT Hello StylinLancer and welcome to Simtropolis. Okay, did you actually import the greyscale in to SC4 by using this keyboard combination: Ctrl-Shift-Alt+R. When you do this, a pop-up box should appear. At this point, you need to navigate to the folder where you downloaded the greyscale. After you locate it, press enter and the SC4 should start creating your region, city tile by city tile. Now would be a good time to do something else if you are using the standard region size.quote>

    Share this post


    Link to post
    Share on other sites

    try opening that tile, and re-save it.  You don't ever need to "create city", or leave God-mode to do that.

    Sometimes my tiles have not rendered properly until I do that.

    Share this post


    Link to post
    Share on other sites

    It sounds like the map's water areas arent black enough. Pure black = deep water, you might have to select and fill areas of the map in a photo editing program.

    Share this post


    Link to post
    Share on other sites
  • Original Poster
  • Well I've tried the San Diego Map, Florida Beach map and no luck with water.

    Originally posted by: vester_DK What maps have you rendered before ? Some maps as an extra mods requeired installed in the plug-ins to lower or raise the water level. You don't have any of there installed ?quote>

    Share this post


    Link to post
    Share on other sites
  • Original Poster
  • As far as opening that tile and resave it meaning what? Open the tile as if you would be creating a new city and asking you to name your city? Not quite following you on this one. I'm still new when it comes to this site and adding extras to SC4. All I ask is to be a little patient with me.

    Originally posted by: dgrid try opening that tile, and re-save it.  You don't ever need to "create city", or leave God-mode to do that.

    Sometimes my tiles have not rendered properly until I do that.

    quote>

    Share this post


    Link to post
    Share on other sites

    Yes, open the city, but don't name it yet. Just open it and save it in the lower menu.

    "save and return to region", I think it's called.

    Although, sounds like Pixelrage might be onto something...

    Share this post


    Link to post
    Share on other sites
  • Original Poster
  • Well that kinda worked. I opened a box up and saved it and it loaded some other kind of land. No clue. I just downloaded Hong Kong and same results. I don't know WTF the problem is. Maybe I am missing some kind of update or something.

    Any other help is needed.

    Originally posted by: dgrid Yes, open the city, but don't name it yet. Just open it and save it in the lower menu.

    "save and return to region", I think it's called.

    Although, sounds like Pixelrage might be onto something...

    quote>

    Share this post


    Link to post
    Share on other sites

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×

    Thank You for the Continued Support!

    Simtropolis relies mainly on member donations to continue operating. Without your support, we just would not be able to be entering our 15th year online!  You've really help make this a great community.

    But we still need your support to stay online. If you're able to, please consider a donation to help us stay up and running, so that we can help keep bringing SimCity players together to share our creations.

    Make a Donation, Get a Gift!

    Expand your city with the best from the Simtropolis Echange.
    Make a donation and get one or all three discs today!

    stexcollection-header.png

    By way of a "Thank You" gift, we'd like to send you our STEX Collector's DVD. It's some of the best buildings, lots, maps and mods collected for you over the years. Check out the STEX Collections for more info.

    Each donation helps keep Simtropolis online, open and free!

    Thank you for reading and enjoy the site!

    More About STEX Collections