Jump to content

Photo
- - - - -

Great Work Not Acknowledged?

  • Please log in to reply
24 replies to this topic

#1 PatternRec

PatternRec
  • PatternRec
  • LocationPhoenix, AZ

Posted 19 August 2013 - 02:42 PM

I have a region with three cities in it, all about 100 - 150k in population. Got the university in my education city and researched the Solar Farm, then started building it. Two of the three cities see that it's being built. The third got the "Solar Farm unlocked" message, but shows an empty great works site. I can't send any resources from that city. Tried letting it run while I read for almost an hour. Still shows an empty GW site - no Solar Farm being built.  

 

Anyone know a fix or workaround? 



#2 Noobi-Wan

Noobi-Wan
  • LocationSydney

Posted 19 August 2013 - 03:50 PM

I'm afraid not.
I have had similar issues with the great works and in particular the solar farm. The common theory is that it is a syncing issue with the servers which means there is very little you can do except for force a sync by leaving the game and getting it to save or just waiting it out.

For me waiting worked but that was for almost an hour and a half!

#3 PatternRec

PatternRec
  • PatternRec
  • LocationPhoenix, AZ

Posted 19 August 2013 - 05:06 PM

Thanks for the reply, Noobi-Wan. I'm gonna load up the game and see if it's synced yet. 



#4 Noobi-Wan

Noobi-Wan
  • LocationSydney

Posted 19 August 2013 - 05:26 PM

Let me know if it works I don't think it is an exact science by any stretch of the imagination!

#5 SockoJr53

SockoJr53
  • SockoJr53
  • LocationNorwalk, CT

Posted 19 August 2013 - 06:55 PM

I get sync issues with great works all the time. I have 4 cities on Reflection Atoll, three of them see my international airport, the 4th one sees nothing and keeps prompting me to build something. It never syncs for me.



#6 PatternRec

PatternRec
  • PatternRec
  • LocationPhoenix, AZ

Posted 19 August 2013 - 09:32 PM

Yeah it's been several hours and no sync. Can someone at the data center jiggle the cord?



#7 tnobles

tnobles
  • LocationAlbuquerque, NM

Posted 19 August 2013 - 10:01 PM

This was a problem before patch 6. I had a region almost identical to yours and the one city never saw the solar benefit. It will probably be fixed, eventually.


Definition of success; like getting the juice from an orange, just suck and suck until you suck seed.

#8 Anything

Anything

Posted 20 August 2013 - 03:06 AM

ive seen other sync issues (university not unlocked etc) that can be fixed by opening closing the game / swapping cities / rebuilding the department of education (or whatever).

but once you actually plop the great work it seems only ea staff can fix it.

 

similar issues have happened to me quite a while ago in two of my regions. with a solar plant and with an international airport.

two cities could see it and actively contribute to it. but the third sees a blank patch of grass and according to it its not even unlocked.

 

i think it might happen because i swapped cities while it was going through the approval process.

 

ea live chat support were unable to help, and requested that i call their support line during US business hours ... because the world revolves around USA timezones.

i waited until 2am and called soon after they opened. sat on hold for an hour, talked to someone for about 3 minutes who transferred me somewhere else and on hold for another 45, and the call dropped out as soon as the next person picked up. I was much impressed.

i cbf trying again and eventually ended up abandoning whole regions.

 

i would say that if you want it fixed you would probably have to call up and talk to someone directly.



#9 Xr3iracer

Xr3iracer
  • xr3iracer

Posted 20 August 2013 - 07:34 AM

I am currently having the same issue with the space port! I even tried to buy it in the 3rd city again but this hasn't worked either!

#10 sethisuwan

sethisuwan

Posted 21 August 2013 - 04:34 PM

I have a region with three cities in it, all about 100 - 150k in population. Got the university in my education city and researched the Solar Farm, then started building it. Two of the three cities see that it's being built. The third got the "Solar Farm unlocked" message, but shows an empty great works site. I can't send any resources from that city. Tried letting it run while I read for almost an hour. Still shows an empty GW site - no Solar Farm being built.  

 

Anyone know a fix or workaround? 

 

I've tried this several times and have realized that if you click "BUILD IT" on more than one city then there's a bug and the Great Work synchronization will freeze for those cities you clicked to build on. What I do is I build the Great Work using only ONE city, I know its taxing but what to do, I use sandbox so its possible for me to import all the resources, although you must have a huge city anyways in order to supply the workers.

 

After the Great Work is built, THEN I go claim other cities, and just WAIT. I click on the Great Works icon and wait, soon it will show up Arcology Unlocked, or Solar Array Unlocked, (depending on which one you built), the button will show up for you to click and Build It, but DON'T, DON'T, DON'T click it! It will take you to the "Getting Permits" dialog box forever. What I do is I just WAIT. Then a minute later it seems the Great Work AUTOMATICALLY builds itself. It shows you Phase 1, resources will automatically be shown as being sent, then it will go to Phase 2, resources will be shown as being sent (which were actually being sent by your first city). Eventually you'll see the Great Work built and you can make use of it.

 

Here, here are the pictures.

 

STEP 1 - CLAIM ONE CITY AND GROW IT TO BE HUGE AND FULL OF PEOPLE (THIS IS KAZOO PASS, BTW)

 

9oim.jpg

 

STEP 2 - USE THAT CITY AND BUILD THE GREAT WORK ALONE, DON'T USE OTHER CITIES!!!

 

alno.jpg

 

STEP 3 - NOW THAT YOUR GREAT WORK IS COMPLETED CONTINUE SENDING IT RESOURCES ETC.

 

1qy0.jpg

 

STEP 4 - CLAIM ANOTHER CITY, NO NEED TO BUILD ANYTHING, JUST CLICK GREAT WORKS ICON AND WAIT, AFTER FEW MINUTES THE BOX TO BUILD THE AVAILABLE GREAT WORK WILL SHOW UP, DON'T CLICK IT!! JUST WAIT AND THE BOX WILL AUTOMATICALLY CHANGE AND THE GREAT WORK WILL START BUILDING ITSELF. AS ITS ALREADY BUILT BY THE ORIGINAL CITY IT WILL SIMPLY SIMULATE THAT PROCESS HERE.

 

vxcm.jpg

 

 

STEP 5 - WAIT. YOU WILL SEE THE GREAT WORKS SITE BEING BUILT IN THE BACKGROUND FROM YOUR CITY. EVEN THOUGH ITS ALREADY BUILT BY THE ORIGINAL CITY, IT IS SIMPLY BEING SIMULATED HERE IN YOUR CITY, IT WILL BE COMPLETED AT THE RATE AT WHICH IT WAS ORIGINALLY COMPLETED. 

 

fo0f.jpg

 

 

STEP 6 - DONE!!! GREAT WORK WILL BE UP AND SYNCED AND READY TO USE IN YOUR CITY. CLAIM ANOTHER CITY AND DO THE SAME! HERE THIS NOW GREAT WORK IN ANOTHER (THIRD) CITY. (THIS IS SPOONER PLAINS BTW).

 

dyv5.jpg

 

This way you can get the Great Work for all your cities in that QUADRANT. Note, if you happen to click BUILD IT on another city while the build process had already been initiated by someone else, it will show you this bugged, forever loading screen.

 

ERROR / GREAT WORK LOST FOREVER IN THIS CITY.

 

kt7m.jpg

 

There's no way around this. Great Work will be LOST forever on that particular city. No way else but to start new region. So remember, DON'T CLICK "BUILD IT" on multiple cities, just build it using one city, and then even when the button shows up to Build It, DON'T click it, just wait - be patient and the screen will automatically update itself. As you can see above, empty other cities, but Great Work site automatically built.

 

Hope this helps.

 

Cheers!



#11 Noobi-Wan

Noobi-Wan
  • LocationSydney

Posted 21 August 2013 - 04:40 PM

^ great explanation! It certainly looks better than my turn it off turn it on again method!

Can we have this fixed in update 8 please?

#12 PatternRec

PatternRec
  • PatternRec
  • LocationPhoenix, AZ

Posted 21 August 2013 - 05:36 PM

sethisuwan, I appreciate your detailed response but my situation is somewhat different. I didn't click Build It from the bugged city. I clicked Build it in one city, a second city in the region was able to acknowledge it and help with the building. The third still won't recognize the site is being built upon but I haven't clicked Build It in any city but the first. 
 
I haven't played much since yesterday. I will let it run again for a while and hope that I'm not screwed. I spent a lot of time building the cities in this region and don't want to start another. 


#13 sethisuwan

sethisuwan

Posted 21 August 2013 - 06:59 PM

 

sethisuwan, I appreciate your detailed response but my situation is somewhat different. I didn't click Build It from the bugged city. I clicked Build it in one city, a second city in the region was able to acknowledge it and help with the building. The third still won't recognize the site is being built upon but I haven't clicked Build It in any city but the first. 
 
I haven't played much since yesterday. I will let it run again for a while and hope that I'm not screwed. I spent a lot of time building the cities in this region and don't want to start another. 

 

 

Well the best is not to click Build It from another city at all. Only wait for it to be completely Built by one city, let the server recognize it and save the region data online, ----- then go to other cities, wait and let the server sync on its OWN. Don't click Build it again or game will send another faulty buggy command to the server and the game gets confused.



#14 PatternRec

PatternRec
  • PatternRec
  • LocationPhoenix, AZ

Posted 21 August 2013 - 11:23 PM

 

 

sethisuwan, I appreciate your detailed response but my situation is somewhat different. I didn't click Build It from the bugged city. I clicked Build it in one city, a second city in the region was able to acknowledge it and help with the building. The third still won't recognize the site is being built upon but I haven't clicked Build It in any city but the first. 
 
I haven't played much since yesterday. I will let it run again for a while and hope that I'm not screwed. I spent a lot of time building the cities in this region and don't want to start another. 

 

 

Well the best is not to click Build It from another city at all. Only wait for it to be completely Built by one city, let the server recognize it and save the region data online, ----- then go to other cities, wait and let the server sync on its OWN. Don't click Build it again or game will send another faulty buggy command to the server and the game gets confused.

 

 

That;s what I'm hoping for . It's building properly in two of three cities. Hoping when it's up it will sync with the third. 



#15 Xr3iracer

Xr3iracer
  • xr3iracer

Posted 22 August 2013 - 01:54 AM


I have a region with three cities in it, all about 100 - 150k in population. Got the university in my education city and researched the Solar Farm, then started building it. Two of the three cities see that it's being built. The third got the "Solar Farm unlocked" message, but shows an empty great works site. I can't send any resources from that city. Tried letting it run while I read for almost an hour. Still shows an empty GW site - no Solar Farm being built.

Anyone know a fix or workaround?


I've tried this several times and have realized that if you click "BUILD IT" on more than one city then there's a bug and the Great Work synchronization will freeze for those cities you clicked to build on. What I do is I build the Great Work using only ONE city, I know its taxing but what to do, I use sandbox so its possible for me to import all the resources, although you must have a huge city anyways in order to supply the workers.

After the Great Work is built, THEN I go claim other cities, and just WAIT. I click on the Great Works icon and wait, soon it will show up Arcology Unlocked, or Solar Array Unlocked, (depending on which one you built), the button will show up for you to click and Build It, but DON'T, DON'T, DON'T click it! It will take you to the "Getting Permits" dialog box forever. What I do is I just WAIT. Then a minute later it seems the Great Work AUTOMATICALLY builds itself. It shows you Phase 1, resources will automatically be shown as being sent, then it will go to Phase 2, resources will be shown as being sent (which were actually being sent by your first city). Eventually you'll see the Great Work built and you can make use of it.

Here, here are the pictures.

STEP 1 - CLAIM ONE CITY AND GROW IT TO BE HUGE AND FULL OF PEOPLE (THIS IS KAZOO PASS, BTW)

9oim.jpg

STEP 2 - USE THAT CITY AND BUILD THE GREAT WORK ALONE, DON'T USE OTHER CITIES!!!

alno.jpg

STEP 3 - NOW THAT YOUR GREAT WORK IS COMPLETED CONTINUE SENDING IT RESOURCES ETC.

1qy0.jpg

STEP 4 - CLAIM ANOTHER CITY, NO NEED TO BUILD ANYTHING, JUST CLICK GREAT WORKS ICON AND WAIT, AFTER FEW MINUTES THE BOX TO BUILD THE AVAILABLE GREAT WORK WILL SHOW UP, DON'T CLICK IT!! JUST WAIT AND THE BOX WILL AUTOMATICALLY CHANGE AND THE GREAT WORK WILL START BUILDING ITSELF. AS ITS ALREADY BUILT BY THE ORIGINAL CITY IT WILL SIMPLY SIMULATE THAT PROCESS HERE.

vxcm.jpg


STEP 5 - WAIT. YOU WILL SEE THE GREAT WORKS SITE BEING BUILT IN THE BACKGROUND FROM YOUR CITY. EVEN THOUGH ITS ALREADY BUILT BY THE ORIGINAL CITY, IT IS SIMPLY BEING SIMULATED HERE IN YOUR CITY, IT WILL BE COMPLETED AT THE RATE AT WHICH IT WAS ORIGINALLY COMPLETED.

fo0f.jpg


STEP 6 - DONE!!! GREAT WORK WILL BE UP AND SYNCED AND READY TO USE IN YOUR CITY. CLAIM ANOTHER CITY AND DO THE SAME! HERE THIS NOW GREAT WORK IN ANOTHER (THIRD) CITY. (THIS IS SPOONER PLAINS BTW).

dyv5.jpg

This way you can get the Great Work for all your cities in that QUADRANT. Note, if you happen to click BUILD IT on another city while the build process had already been initiated by someone else, it will show you this bugged, forever loading screen.

ERROR / GREAT WORK LOST FOREVER IN THIS CITY.

kt7m.jpg

There's no way around this. Great Work will be LOST forever on that particular city. No way else but to start new region. So remember, DON'T CLICK "BUILD IT" on multiple cities, just build it using one city, and then even when the button shows up to Build It, DON'T click it, just wait - be patient and the screen will automatically update itself. As you can see above, empty other cities, but Great Work site automatically built.

Hope this helps.

Cheers!

Well certainly explains a lot! New region for me then lol!!!

#16 PatternRec

PatternRec
  • PatternRec
  • LocationPhoenix, AZ

Posted 22 August 2013 - 08:56 AM

I had a similar problem with the Solar Farm in another region in the past and the whole reason I abandoned that one and started a new one is because I could have sworn I read something in one of the recent patches about "better syncing for Great Works." 

 

I'm gonna let the Farm finish building and see if the odd city out catches up, but otherwise it's yet another new region for me. Ugh. 



#17 Cob92

Cob92

Posted 22 August 2013 - 01:45 PM

The problem is that the region servers sync up relatively infrequently, and since the region data is server-side, you have to wait for that sync to take place before actions in one city will show up in another.



#18 BiancaM

BiancaM
  • laidbacklucy

Posted 31 August 2013 - 10:13 AM

Has this worked for others?



#19 PatternRec

PatternRec
  • PatternRec
  • LocationPhoenix, AZ

Posted 31 August 2013 - 10:38 AM

Has this worked for others?

 

I abandoned my old region and started a new one after patch 7 came out. I built the Solar Farm with my first city before starting any other cities in the region. Just added the second city a few days ago and it got access to the farm right away. 



#20 Catchin22

Catchin22
  • Catchin22

Posted 31 August 2013 - 02:39 PM

Yes the best thing to do is build your GW with the FIRST city you build. Do not start another city until it is built. Then after you claim another spot set your speed to cheetah, do not build or zone a thing and go watch TV or something. If you come back and it's not showing yet, repeat.



#21 BiancaM

BiancaM
  • laidbacklucy

Posted 01 September 2013 - 10:04 AM

hmm, ok thanks for the tips. I'm still trying to get the benefits of the Arcology



#22 MoridinUK

MoridinUK

Posted 08 September 2013 - 03:37 AM

Does one have to complete the Great work site for this to work?  In otherwords, If I start one city in a region and then the great work construction.  Could I then start new cities and have them see the construction site?  It seems to me that this should work?  And so long as one is carefull to let the refresh/server sync happen at each stage of construction for each city it should all work?



#23 Pharazon001

Pharazon001
  • Pharazon001

Posted 08 September 2013 - 06:27 AM

Does one have to complete the Great work site for this to work?  In otherwords, If I start one city in a region and then the great work construction.  Could I then start new cities and have them see the construction site?  It seems to me that this should work?  And so long as one is carefull to let the refresh/server sync happen at each stage of construction for each city it should all work?

 it should work, but it doesn't..

 

only surefire way is what was posted above



#24 MoridinUK

MoridinUK

Posted 08 September 2013 - 04:07 PM

 

Does one have to complete the Great work site for this to work?  In otherwords, If I start one city in a region and then the great work construction.  Could I then start new cities and have them see the construction site?  It seems to me that this should work?  And so long as one is carefull to let the refresh/server sync happen at each stage of construction for each city it should all work?

 it should work, but it doesn't..

 

only surefire way is what was posted above

Sigh...



#25 CosmicSpeed

CosmicSpeed
  • CosmicSpeed

Posted 09 September 2013 - 09:38 AM

Well, I successfully built an Arcology with a single city and then started a new city...

 

SUCCESS!

 

But my new third city sees nothing. Nada, no helping upgrade the Arcology. The "Task bubble" pops up to build one but I am afraid to make it a "goal" as I dot want to bug the other two cities that see it.

 

I has a sad.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users