• Moose

Cassie8796

Member
  • Content Count

    13
  • Joined

  • Last Visited

  1. Hello! I don't know if anyone is monitoring this board any longer, but Oppie (or anyone else that can help me...), if you are around, I need your assistance. For the life of me, I cannot get the bridges to look like the ones in the pictures. I've re-installed 3 times now. Removed and re-installed my mods, turning one on at a time to make sure that nothing was in conflict but my Streetcar bridges still look like my train bridges. I must be doing something wrong but I don't know what it is. I love the look of this mod and would love to be able to use it. Is it only for 'Online' play? And if I just re-installed SC will it have the patch 7 already included in it or do I need to get that from someplace else? If anyone could help me, it would be greatly appreciated. I so wish that you guys were still modding for SC 2013! I have SC4 Deluxe as well as Cities. I haven't played around with SC4 yet because 2013 just looks less time consuming as far as downloading the mods to make the game great and my computer doesn't run Cities fast enough so I can't get into that one until I can upgrade my computer. Anyway, thank you in advance to anyone that can give any help to my issue. Have a great evening! ~Cassie
  2. This is the SimCity (2013) STEX, and Origin is the only place where SimCity (2013) is sold. It's actually been the standard to ask people to install in their Origin Games\SimCity\SimCityData because that's the only place where the mods function, for this is SimCity (2013). I'm aware that this is an old post but it just irritates me to no end when people make rude comments to modders who try to make the game and the buildings, roads, etc... a bit better for the rest of us who don't do anything but download the mods and use them.
  3. rcpinion, I don't know if you are still around on this site but I just hate when I post a question and nobody bothers to answer it. You may have already figured this out since it's been quite a while but just in case there are others out there with the same question... Plop a park down then pick that park and hit the edit button (just like when you select residential, commercial, etc.. buildings), more of the same type of parks from that particular file will appear at the bottom of your screen. You can then plop those parks right onto the initial park you laid. Plop points will appear around the original park. (There are some youtube videos which show this (many are the videos about building roads and cities underground. Check out SkyeStorme.com for some great video tutorials). Hope this helps either you or someone else that may be new and not know yet. If there is anyone out there that is still checking the forum and answering questions, this mod works for me as far as changing the color of the 'grass' but I still have the lines. I've switched settings on my graphics, turned off and on other mods that I thought may be conflicting with it, changed the 'cut the grass' settings to try all 3 of them but I can't think of anything else to try. It's not that big of deal but I would like to at least try to figure out why it's not working at 100%. Maybe I'm missing a conflicting mod somewhere that I need to turn off. (I have a few other questions that I've posted if you have a second to take a look at those as well... :-D) Have a great day!
  4. I'm having the same issue with mine. I can't plant nor can i clear any forests. I thought that maybe the 'Tree Anywhere' mod may be conflicting with it but even when I disabled it, I still had the problem. I wish that there were still modders around here on the boards that could help. I have a couple other questions and issues that I need help with.
  5. Hopefully, we'll start getting some new mods for the game! (wink, wink) My degree is in Architecture and Engineering and I did alot of 3D modeling while I was working in the field and have thought about trying my had at modding but I don't want to screw anything up and it's been a few years since I've done anything 3D. I'll read the manual and think about it trying my hand at it! Would love to see more SC2013 mods come out! ~Cassie
  6. Hey Sim Shady, I don't know if you are still around on here but you have just solved a problem that I have been searching for a solution for the past 2 months! I couldn't get my El to hook up and could not figure out why. I re-installed all the mods, then uninstalled and reinstalled SimCity taking great care about the mods I was downloading and I was STILL having the same issue. I can't wait to get in there and try removing the traffic light mod package to see if it solves my problem! My Mag wouldn't work either. It's so frustrating!!!! So, if you are still around.... a HUGE thank you to you!!!! I sure wish that our modders were still working on Simcity 2013. I only have my laptop and SC 4 nor Cities Skylines play well on it (too slow) and I would love more mods for SC2013! Have a great night!!! ~Cassie
  7. Hi there!  I'm trying to download quite a few of your files (I'm new to SC4 - been playing SC5) and with SimPeg no longer around, I'm having a heck of time getting the dependencies that I need for them.  Am I just out of luck with your mods and many of the other modders files?  I'm not sure what to do.  Do you have any suggestions for me?

    Thanks for your time!  ~Cassie

    1. Cassie8796

      Cassie8796

      Sorry, I meant to send this as a message.  Did so, but didn't know how to delete this!  My apologies>....

    2. catty-cb

      catty-cb

      Look here for current location of SimPeg files

      SimPeg Exchange (URL Updated)

  8. So, I'm trying to download some files (new to SC4 - been playing SC5) and with SimPeg gone, I'm running into some issues. I'm trying to download this file imparticular but it's calling for the dependencies: * MTP Super Pack and... * The Terrain Kit Am I just out of luck and unable to download this mod or has there been a fix for it? Many thanks for any help I can get! ~Cassie
  9. While trying to download this file, my virus protection kept me from installing it. I decided to go ahead and run it through another one online and these are the results I got. I'm a little bit hesitant about downloading this and just ignoring the scan's warning. Wanted to see what others thought or if I can get the modder to take a look at it and tell me what I should do or if there is another file to download instead of this one. Here is a screenshot of what I got when I ran it through and my virus program kept telling me it was a malware issue. I typically play SC5 but decided I wanted to start playing 4 so I've spent the entire day today downloading mods for it. This is the first issue that I've had so far. Help!!!! What do I do???? ~Cassie
  10. Can someone please take a look at the mods that I am using to let me know if something is conflicting with the Elevated Railway by Oppie and the regular Maglev. I can place the stations just fine but cannot connect any tracks to them. The lock points won't appear on either the El or the Maglev. I still need to go in and try the subway but right now I'm working in a lower altitude region but I'll do that sometime today. I've tried removing mods, re-downloading mods. Going through and reading to see if I need to remove certain mods that are knowingly conflicting with these and for the life of me, I just can't figure it out. My Maglev was working before but I can't remember what mods I installed prior to the point where it stopped working properly. I wish some of the original modders would come back, I don't think they are working on SC5 too much anymore and I don't know a thing about modding.... I do know that some of my mods such as roads, vehicles, and others such as those do conflict with each other but I've been using a mod switch that keeps them off and have had no issues at all with those. (Just wanted you to know that I do know certain mods are conflicting but those are mostly just smaller mods and nothing - at least that I know of - that are actual 'changes in play' mods). But if you see any that you think I could be missing that could be causing this issue, please let me know. OR.... IF THERE ARE ANY MODS THAT I AM MISSING THAT I 'SHOULD' BE USING, I WOULD APPRECIATE IT IF YOU WOULD LET ME KNOW THAT AS WELL. If someone has any ideas, I would greatly appreciate the help! Thank you so much in advance!
  11. Can someone please take a look at the mods that I am using to let me know if something is conflicting with this and the regular Maglev. I can place the stations just fine but cannot connect any tracks to them. The lock points won't appear on either the El or the Maglev. I still need to go in and try the subway but right now I'm working in a lower altitude region but I'll do that sometime today. I've tried removing mods, re-downloading mods. Going through and reading to see if I need to remove certain mods that are knowingly conflicting with these and for the life of me, I just can't figure it out. My Maglev was working before but I can't remember what mods I installed prior to the point where it stopped working properly. I do know that some of my mods such as roads, vehicles, and others such as those do conflict with each other but I've been using a mod switch that keeps them off and have had no issues at all with those. (Just wanted you to know that I do know certain mods are conflicting but those are mostly just smaller mods and nothing - at least that I know of - that are actual 'changes in play' mods). But if you see any that you think I could be missing that could be causing this issue, please let me know. OR.... IF THERE ARE ANY MODS THAT I AM MISSING THAT I 'SHOULD' BE USING, I WOULD APPRECIATE IT IF YOU WOULD LET ME KNOW THAT AS WELL. If someone has any ideas, I would greatly appreciate the help! Thank you so much in advance!
  12. I'm having somewhat of the same issue as Jeff... Only I built a great interchange in the middle of my city but most of my sims don't seem to be utilizing it to get from one side of my city to the other. I've bulldozed small sections of road that connect both sides of the city hoping to force them to use it but they just find another way around the interchange. All of my Uni's are going in the right direction and there are 'some' sims using it but the majority are using the back streets causing major backups. I just installed the bi-level mod but am having issues connecting the bottom road to the top without taking up too much space (still working on this...). I also downloaded the El-Train but for some reason that isn't working. It's letting me plop the stations but won't let me add the tracks where there are already buildings even when I raise the tracks up. I tested it out on a dense piece of land where it was pretty sparse and it still only let me putin a small section of track and then when I went to bull-doze it, it wouldn't let me. The connector line isn't there. Actually, the connector lines aren't on any of the El at all. Am I missing a mod somewhere or could another mod be conflicting with this one? I really want to use the El as it's more realistic to a city. If anyone can shed some light, I would truly appreciate it! Warmly ~Tami P.S. I can submit a picture of the mods that I have loaded if that would help!
  13. Hi all! I see all of these beautiful cities that everyone creates and I am so enjoying the game now with all of the great mods that Skye, Xoxide, Danny, CapTon, Nico and everyone else have worked so hard on (I apologize if I didn't name someone as I know that are alot of you out there that put alot of hard work into improving the game!) The problem that I'm having is that I see all of these cities all lit up so beautifully at night but when the sun goes down in my cities, nada! Nothing! Dark as a cave! I've been searching the net looking for some sort of mod that would solve my problem but I'm coming up with nothing. I saw that someone in a forum told someone else to look at the 'Updates and Nightlights' section but I can't seem to find that particular section. Can someone please help me? I would truly appreciate it. I would love to see my city buildings and streets lit up as beautifully as everyone elses! Thanks so much in advance! Warmly ~Tami
  14. I absolutely LOVE this mod! And I really appreciate all the work and effort that Xoxide and his team mates have put into it. The mod has worked fabulously since I've downloaded it. I, on the other hand, have had several brain explosions when trying to get things to connect the way that I want them to and have searched the web long and hard for some type of chart that would tell me what exactly connects to what along with taking countless notes from some wonderful youtube videos. But I just needed to have something practical and easy to read in my hands to make life easier so I could spend more time on citybuilding and less on pulling my hair out! So I spent the better part of this afternoon going through each road, highway, ramp and transition, etc... and made up a chart for myself that will tell me what connects with what. I thought that I would share it just in case anyone else is having difficulties in this area. The way it works is say you've built an Elevated Highway but don't know what you 'can' or 'want' to connect to it. Just look for 'Elevated Highway' across the top of the heading and then look down that column to see what can be connected to it. For example, say you decide to connect the 'Elevated Ramp' on the side of it but then don't know where to go from there. You would just do the same thing again. Go back up to the heading and look for the 'Elevated Ramp' column and again go down that column until you find what you want to use as your connection to the side or end of it. This table assumes that the roads and connections across the top of the page are laid first and then you work from there. The Blue shaded cells tell you if that particular connection has the connector lines attached to it. The Peach cells in the middle tell you when at least one of your connections has the connector line. It's far from perfect but something that I can understand and something that I hope can help others. If you find that I've made a mistake with one of my connections, please let me know. Or if you have a better system, I would love to take a look at it!!!! (or even something that I can improve upon this) I hope it helps! Okay, I'm having trouble uploading the file. Let's try this.........UdoN Connection Chart.pdf Or maybe just do it this way....