• Moose

Guerro1996

Member
  • Content Count

    20
  • Joined

  • Last Visited

Everything posted by Guerro1996

  1. From the album Woodlands Region

  2. From the album Woodlands Region

  3. From the album Woodlands Region

  4. From the album Woodlands Region

  5. From the album Woodlands Region

  6. From the album Woodlands Region

  7. From the album Woodlands Region

  8. From the album Woodlands Region

  9. From the album Woodlands Region

  10. From the album Woodlands Region

  11. From the album Woodlands Region

  12. From the album Woodlands Region

    Look at this beatiful avenue crossing, love how beautiful the trees look in the area!!, everytime I try to do avenues the greenest possible.
    beautiful, I love it.
  13. hello, guys, I've been concern about a bug I have in part of my cities I've maken. some of the zoned areas are looking as in the image below. They look horrible and I don't know what to do to delete that... the thing is that not in all zones this is happening but in some parts of the city. If it was a matter of dependencies or anything like that it would be for all zones in all areas in all my cities but is not, can somebody help me with this? please. The trees, flowers and all details in the houses tilesets are not showing up they look completely empty.
  14. I did use the sc4save and one of my cities did have that problem but I replaced it too, and I did check it for prop pox and it appears the backed up file doesn't have any prop px.
  15. Thank you all for your answers, and yes. all my city details are set to high, so that's not the problem, what I'm actually doing right now is to replace the cities I have backed up before to get rid of this...