Jump to content

JHarlem

Member
  • Content Count

    3
  • Joined

  • Last Visited

  1. Think it;s on XP compat at the moment. Good news is that I've played it for the better part of an hour and no issues. I imagine I'll come across CTD once or twice in future but so far it's a much better improvement. Thanks for your help!
  2. Thanks Noony. Gave that a try and get the following error: Application load error 5:0000065434 (http://imgur.com/gpytGIT) For reference my SimCity exe is in D:/Steam/SteamApps/common/SimCity 4 Deluxe/Apps EDIT: I just added the line "-d:directx" to Steam Launch options. I ran it and I was able to play it for more than 10 seconds (about 5 minutes) without crashes. I'm busy working at the moment so won't get to give it a proper test until then. I'll check back in later tonight and give you an update. Thanks!
  3. Hey there. First time on here. Posted the below message on the Steam Forum yesterday and was directed here. Just bought SC4D on Steam an hour ago. Tried to load it but - as you may have guessed - its quitting to Desktop when I'm trying to play it. Looked for solutions and tried a few. Currently have a few launch options enabled: CPUCount 1 (confirmed via Task Manager), setintro is false and it launches in windowed mode. This has helped to an extent. It gets past the Into videos (as expected) and I can "play" the game for about 10 seconds before it quits on me. Looked around but can't seem to figure this one out. I've installed and updated all my drivers, including sound and Graphics Card. Didn't seem to work though. Tried running Steam on admin/compatability mode but that doesn't seem to work either. For reference I have the following specs: Win 8.1 Pro 64x 16GB RAM Intel i7-3770 3.40GHz 3.39GHz NVIDIA GeForce GT 630 Steam Launch Options: -intro:off -CPUcount:1 -w SimCity is also saved to a folder in my D: Drive. Anyone able to point me in the right direction? Thanks
×