Jump to content

Jose26x

Member
  • Content Count

    29
  • Joined

  • Last Visited

About Jose26x

  • Rank
    Hitchhiker

Profile Information

  • Gender
    Male
  1. Mod list problem

    I am making a list and delete all the other one for the same error
  2. Mod list problem

    I'm going to make a video of my problem
  3. Hello everyone i have a problem Well I had installed in my game 48 mod that used to unite together without problems, and had over 400 assets everything was going well but install some assets and some mod Mod 1, Traffic ++ V2 2, New Roads For Network Extension 2 3, Fine Road Anarchy assets I do not think they give problems but it is eliminated. Also the mod but I have the same error since I install those mod e deleted all my mod and assts and delete all files and subscriptions to start again and I still have error. "A Mod caused an error [ModException] Details: System.Reflection.ReflectionTypeLoadException: The classes in the module can not be loaded. at (managed-to-native wrapper) System.Reflection.Assembly: GetTypes (bool) at System.Reflection.Assembly.GetExportedTypes () [0x00000] in <filename unknown>: 0 at ColossalFramework.Plugins.PluginManager + PluginInfo.GetInstances [IUserMod] () [0x00000] in <filename unknown>: 0 at OptionsMainPanel.AddUserMods () [0x00000] in <filename unknown>: 0 "" I do not know how to recover all my mod and assets but I wonder if they can help me with a mod list that is good? because I tried to aser my list and I always have this error erased all games subscriptions maps and started again and I still can not.
  4. Problem with LOD

    Hello and thanks for the guide, if I have the name of the LOD wrong in the sense that I did not follow with a continuous route, by the way I do not work with "LOD" has to be "lod". In the subject of the model LOD I repair everything based on your advice and that of a friend, this is the result 94 tris. And in the program I am using vray for the uv manual difficult but there are we live https://skfb.ly/6sQ9D
  5. Problem with LOD

    So I need to "re" lod not LOD ?
  6. Problem with LOD

    I have to on the staying a little bit more about this because the mod lod did I make is only texture, how I can't reduce de tris. I am my work when I go out I can look and send it
  7. Hello friends I have a problem and I know that here I will find the solution. I have created a subway station, everything is fine with the station I have problem with the LOD. In editor everything looks good, when I move the camera the LOD works looks and with the texture and everything, but to save the file and I see it in the game the LOD RUN BUT do not see the texture is seen in White. Mod LOD only has 500 Tris
  8. Hi, Thanks that was what I needed, pornto publish the mod, thanks again, I knew I could count on simtropolis.
  9. Hello friends I am creating a train station, but I have a problem. The train station is not functional. I'm replacing esista station I can not make it work, How can I make it work and what modito do I need. I also want to change the default entries that the original mod brings. How can I replace this? With this
  10. Yes, I did not like much, I'm looking for another way. maybe single color
×