Jump to content

wmc78

Member
  • Content Count

    41
  • Joined

  • Last Visited

About wmc78

  • Rank
    Sophomore

Profile Information

  • Gender
    Male
  1. Forgot to say I have 2g plugins with NAM, I'm going to go with pc one it has the better processor and the most ram as pc 2 is scrap the dvd player doesn't work, and the third pc my better half is going to have. Thanks Nonny
  2. Ok I have three pc's, what I need to find out is which pc is better for SC4 pc one: 2.6ghz duo core windows vista 32 bit, 3gb of ram, Nvida geforce 6150se n force 430, i think its 64mb graphics card. I have SC4 installed on this already but it likes to CTD a lot with very little plugins installed. Pc two: 2.4 ghz single core widows xp 32 bit, 2.5g or ram, ati radeon xpress 200 which is 128ram for graphics card. Pc three: 2.3 ghz, windows xp 32 bit 2g of ram, intel 82945g graphics onborad card 128ram i think Given the choice of these two pc's which one is going to better for SC4?
  3. Go to My Computer and right-click on the disk-drive you have Simcity 4 in, click OPEN. Look for SETUP and right-click then select Properties. go to COMPATIBILITY on the tabs then you have a list of check boxes. select the check box for RUN THIS PROGRAM AS ADMINISTRATOR and also select the tick box for RUN THIS PROGRAM IN COMPATIBILITY MODE FOR: "Windows XP Service pack 2" click apply and then ok. Now it SHOULD run. found this from 2007 and it seem to work never thought to try it lol and it fixed it
  4. ok fresh install of sc4 and yep the game works without the update as expected. I install sku2 for europe version and start the game again and ctd not even install the Bat update, tbh think i will give up with the updates and play the game without them seem to be the easiest way for the moment. Not got anything else i can do it seems.
  5. Just tried it on the old pc and got the updates and it all works great, I going to try another reinstall on the new pc and download the updates again... fingers crossed
  6. nope sku1 the us update wont work on it, going try and install on another pc which is xp but still a fresh install so i see whats happens in 10 mins
  7. i have tried running it on both hardware and soft same result, im going to DL sku again only for the US verison and see if it works for me. The disc says on it made in the EU.. so i guess i got it right downloading the sku2 but still going to try sku1.
  8. yes,i went for english
  9. I got it from GAME how do i know if the it is a US or UK version? the only thing i got to say is that the warrenty leaflet has the address for guildford in the uk.. i dont know if the installer would work on the wrong edtion, i dont think it would...
  10. i running windows vista and the game is a new I got it at xmas (needed a new one) sorry i should have said that, i dont have any plugins nor do i have maps so its a clean start and like i said the game runs great before i do the updates but as soon i do the updates the game does a ctd and dont know why i have reinstalled the game twice and game works until i do the updates then its screws up. Im i downloading the right updates for the game been alot of years since i had to reinstall the game. I got the updates from sc4devotion sku2 and sc4 update bat.. the pc is bang up to date.
  11. I got a new pc, this is the pc i got http://h20566.www2.hp.com/portal/site/hpsc/template.PAGE/public/kb/docDisplay?javax.portlet.begCacheTok=com.vignette.cachetoken&javax.portlet.endCacheTok=com.vignette.cachetoken&javax.portlet.prp_ba847bafb2a2d782fcbb0710b053ce01=wsrp-navigationalState%3DdocId%253Demr_na-c01460958-23%257CdocLocale%253D%257CcalledBy%253D&javax.portlet.tpst=ba847bafb2a2d782fcbb0710b053ce01&sp4ts.oid=3688715&ac.admitted=1391624988238.876444892.199480143 i installed sc4 deluxe edition went and got the updates for it Sku2 as i live in the uk the the bat update as well, but the game does a ctd every time it loads a city tile and the strange thing is the trees in the city tile come up as a red/green things i cant get a screen shot as it only last for a second before going back to the desktop. I dont have any plugins installed nor maps. If i go to C:\Program Files\Maxis\SimCity 4 Deluxe\Apps and look at the version installed its says 1.1.640.0 which seems to be right.. If i dont install the updates the game works fine.. what Im doing wrong? Any help on this would be great otherwise i have to live without the updates
  12. Just Another Waterfront

    this is amazing stuff, where did you get them breakwater walls from? i have looked on here but i dont see them..
  13. What is your NAM version?

    1. wmc78

      wmc78

      nam 31.2 not gone for the new one yet

      happy new year

  14. Taking the Cambridge Bypass

    what nam have you got installed? just asking for the reason of the 5th picture has a texture under the nam off ramps but i dont have them textures under mine..
  15. ok i will give it a try and let you know how it goes, thank you for the time and effort to help many thanks
×