• Moose
  •  

    Please Note:  As explained here, due to limitations in the Gallery software, some Challenge submissions may include a larger version of the same image (e.g. for mosaics).
    Before voting, please check in the description and comments section to see if the author has posted one of these. However, it should not be a disadvantage if an author just has the required Gallery image.

Other images in Pclark06 pic dump

Forgot to turn off the pointer here.

pclark06
Sign in to follow this  
Followers 0


Sign in to follow this  
Followers 0
(0.00) 0 votes

From the album

  • 18 Entries
  • 6 Comments


0 Comments

There are no comments to display.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an Account  

Sign up to join our friendly community. It's easy!  :thumb:


Register a New Account

Sign In  

Already have an account? Sign in here.


Sign In Now

  •  
  • Similar Content

    • By ReshiramLover
      I am unable to install the latest version of the Network Addon Mod! It tells me that I need the Night Lighting Patch 1.1.640.0 and it tells me that it will bring me to the download page of the Night Lighting Patch, except it doesn't. It brings me to the download page for BAT ( Building Architect Tool). It does not bring me to the patch it tells me that it will bring me to.
      Where can I find this patch because the link that opens is obviously not the patch.
    • By Haljackey


       
       
      I think this will be a fun one. Show us projects you started yet ultimately failed.
       
      I'll start.
       
      The first time clicking like a madman has failed me.

    • By citycowboy

      If you click on it, you can't click off it. When you click 'bye now' it stays forever. You can change what it reads in the box though.
      The only thing you can do once you click on it is hit ctrl/alt/del and restart sim city 4, which takes about an hour to do!
    • By Map Guy
      Hi folks
       
      I have an issue which cropped up a little while ago in another region that I played that is now happening in a new one I've recently started for my CJ.
       
      Whenever I load a city up, it frequently fails to load all of my plugins, so that items are missing in the menus. This has so far only affected non-Maxis lots, and I've seen both ploppable and also a few growable Industrial lots affected.
       
      The result of the plugins that fail to load is a transparent base texture - they appear normal except for the missing base - no brown boxes, no missing props, etc. The terrain texture beneath is visible.
       
      The unfortunate outcome is that the game now is largely unplayable with plugins as it's now a lottery as to which will load up! And if ones I've already used don't, then I get the transparent base texture.
       
      The problem has only come about since I started playing SC4 again recently after a couple of months away from it. In that time, I can think of two things that have changed that might have caused this.
       
      1. I installed NAM 32
      2. Windows has updated Vista in this timeframe.
       
      The fact the lots still load and the props are still there leads me to believe that it isn't a prop pox. And I don't think it's my laptop struggling to load plugins - it could be, but I have only installed NAM 32 and a handful of other new bits and pieces since I started playing again.
       
      Has anyone else had this issue, and if so, is there a solution? Is it Windows demonstrating their increasing inability to release stable software updates? As an aside I've noticed my laptop has various problems after I exit SC4 now, varying from programs not running at all, to resolution and display issues, certain applications not working, Windows Explorer not working, all at different times. This makes me think it could be the Windows updates, but if that's the case then it can't just be me having these problems. Admittedly there can't be many people running SC4 on Vista these days, I'm one of the last of a dying breed! But there must be others on Vista that might know about this perhaps?
       
      I've attached some pictures below to illustrate the problem. Any and all help would be greatly appreciated. Thanks.
       
      Here, the market stalls have failed to load:

       
      You can see the missing texture on Matt325b's Courthouse here:

       
      And finally the base textures for the church and bus stop are missing here. It affects transit-enabled lots the same as standard lots.

    • By ZeRacMan
      So just earlier, EA's servers went offline for a moment and afterwards there was a small rollback. Now this rollback at first didn't seems like it did much… except for the fact that my avenues turned into tunnels. Yeaaaaah….
       



       
      So I tried to disregard this and I tried to make more avenues, but the problem is that either the avenue doesn't connect or it won't build. My friends and I found this hilarious the first couple minutes, but I really can't do anything now. 
       
      My dilemma now is, should I keep these avenue tunnels or try to fix it. I kind of don't want to get rid of them because I think that this is very rare. So yeah.
       
      _______________________________________________________________________________________________________________________
       
      UPDATE: I tried making a new city similar to this one and got rollbacked again. Guess what happened next.
       
      MORE TUNNELS! xD
       
      I love EA. *ahem*
       
      -Rac
  • Recently Browsing   0 members

    No registered users viewing this page.