• Moose
  •  

    Please Note:  As explained here, due to limitations in the Gallery software, some Challenge submissions may include a larger version of the same image (e.g. for mosaics).
    Before voting, please check in the description and comments section to see if the author has posted one of these. However, it should not be a disadvantage if an author just has the required Gallery image.

Other images in Facelift (S3-10-C)

Willmott Widget Assembly Remastered

Before voting, we recommend you download and try out this item of content:
[Download Here]
  :read:

This was always one of my favorite Maxis industrials because it looks pretty decent, however its vanilla lots did it no justice at all!

I present to you Willmott Widget Assembly Remastered! WWA has been remade into a stage 3 I-M Anchor lot (instead of an Outbuilding) and had some of its stats tweaked slightly so it is more-or-less on-par with other Maxis I-M Anchors of similar size.

---

The lot features almost entirely custom-made props by me, which includes a perimeter fence, long-haul trucks, employee and company cars, as well as some inner-city semi trucks. The props have been made to appear more "natural" - people are not always very compelled to park perfectly! I also used a technique to make props that sit in the shadows of the two buildings actually have shadows. Something I've always hated about props in this game is how they are not affected by shadows, so I more-or-less circumvented that issue. Lastly, the props included with this set are 100% compatible with various darker-night mods because they have no lighting effects (normal for props).

This lot also has a fully custom base texture set. Also, before someone comments about it, the lot has so many large-ish empty areas because the long-haul trucks and the inner-city trucks need space to maneuver. American semi trucks are not known for having very good turning radii!



Manuel-ito, feyss, RandyE and 7 others like this
From the album

  • 6 Entries
  • 12 Comments


1 Comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an Account  

Sign up to join our friendly community. It's easy!  :thumb:


Register a New Account

Sign In  

Already have an account? Sign in here.


Sign In Now

  •  
  • Similar Content

    • By sandcastle1122
      Hi all,
      I've been trying to build a custom region for a few days now but nothing seems to run properly. Specifically, I want to have lots of 4x4km maps and have seen a lot of tutorials on how to accomplish this. So far, I've been doing the following:
      1. Creating a new region in SimCity to harvest documents from (ie: "Template Region"), then quitting the game
      2. Going into SimCity 4 in my "Documents" folder, then into the Regions sub-folder, and creating a new folder (ie: "Test Region")
      3. Copy-pasting a region.ini from Template Region's folder into the new Test Region's folder, turning region.ini into a .txt, setting the value to "1" for ocean and entering "Test Region" as the name, then re-saving it as region.ini
      4. Copy-pasting the BMP from the Template Region's folder, editing all the colours in a graphics editor (Paintbrush for Mac) as follows: 255, 0, 0, for red, blue, and green respectively, blue = 4x4, green = 2x2, red = 1x1.
      5. Starting up SimCity 4
       
      Then it crashes.

      Can anyone think of what I'm doing wrong?? I have to delete the Test Region before I can get the program to run again, though I oddly got one test region working, albeit it was missing all the green (2x2) maps! 

      Help greatly, greatly appreciated!
    • By huzman
      I searched a lot to see if something and anything about this theme, nada. I got myself a newish comp with WIN 8.1 (64). I would like to install SC4 D there, either the 640 or 641, as I have both. But I had more than my share of troubles with SC4 D and my old and dying XP-sp3.
    • By Fallschirmjag3R

      Please don't reupload.
      https://1drv.ms/u/s!AqEBDyDot9BBhGPc77H7nlAccziq
    • By huzman
      I saw a little while ago some posts -maybe a thread- about shifting LHD to RHD. There was one about the registry key which did the trick. But on a new town I just started, the silly Sims went back to LHD.
      SO after a couple hours of searching, I couldn't find them.
    • By Gambit
      Evening, all.
      I'm curious to know whether this bug has been experienced by any other users and whether there is a solution.
      I have attempted to render several custom regions. When completed, I encounter this issue, circled in red:



      It may be worth noting also that land edges are also of low quality. As far as I can determine, this has happened only with regions downloaded to this computer from the STEX. Regions downloaded and rendered prior to reformatting my hard drive, and copied to this installation of SimCity 4 show no such anomalies.
      Might it possibly have something to do with the low quality of grayscale JPGs used to render the regions in-game, or perhaps some kind of compression occurred when the grayscale JPGs were downloaded thus reducing the image quality?
      I'd much appreciate your thoughts on this.
      Mod Edit: This topic is too old to bump, so I'm adding this for anyone who runs across this thread while researching a similar problem. I've explained the cause in this post.
      -Cori (Staff Moderator)
  • Recently Browsing   0 members

    No registered users viewing this page.