Jump to content

Archived

This topic is now archived and is closed to further replies.

skaaater

no more people driving

2 posts in this topic Last Reply

Recommended Posts

skaaater    0
  • Original Poster
  • Before I start my question, the car visibility is put on high in the graphic option menu. So, Obviously as I am playing my city, there is nobody driving and I have 19,000 people in my city. Whats wrong???

    Share this post


    Link to post
    Share on other sites

    It doesn't sound like a gameplay issue but more of a bug issue so empty both your plugin folders (except for the 5 background PNG images) and then see if the cars show up. I had a similar problem before which the trains didn't show up. I found the file causing it and deleted it and they show up again so try that.

    After that, If it doesn't work, I'm afraid you will have to reinstall your game and see if that works.

    Share this post


    Link to post
    Share on other sites

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×

    volume5_md.pngPlease help us reach our September Goal!

    Your contribution helps keep Simtropolis up and running!

    Please consider a donation today.

    We need to continue to raise enough money each month to pay for expenses which includes hardware, bandwidth, software licenses, support licenses and other necessary 3rd party costs.

    By way of a "Thank You" gift, we'd like to send you our STEX Collector's DVD. It's some of the best buildings, lots, maps and mods collected for you over the years. Check out the STEX Collections for more info.

    Each donation goes to help us keep the site running free.

    Enjoy the site!

    OK - See STEX Collections