Jump to content

Archived

This topic is now archived and is closed to further replies.

mudspreader

New "How To" Sticky needed

Recommended Posts

First, let me say GREAT JOB to Dirk and the admins. This new forum seems to be working much faster and cleaner than the last one was. But we need, or at least I need, a new sticky on the "how to"s of sig and picture posting. I am anxious to get my CJ going again, but I can't figure out how to get my pics from Image Shack to my posts. I am not an html or xml guru like many of the others here, so I need a little help.

Thanks in advance,
mudspreader

PS - A preview feature for posts would be nice too 4.gif

Share this post


Link to post
Share on other sites

Originally posted by: mudspreader

First, let me say GREAT JOB to Dirk and the admins. This new forum seems to be working much faster and cleaner than the last one was. But we need, or at least I need, a new sticky on the "how to"s of sig and picture posting. I am anxious to get my CJ going again, but I can't figure out how to get my pics from Image Shack to my posts. I am not an html or xml guru like many of the others here, so I need a little help.

Thanks in advance,

mudspreader

PS - A preview feature for posts would be nice too %7Boption%7Dquote>

When you uploaded a picture at ImageShack you can pick several codes, pick the one with %7Boption%7D [/img*] on the beginning and the end that's the one you need.2.gif

(Putted the * in it to prevent the code going to a picture so you need to let that out)

EDIT: I see imageshack doesn't have that code pre listed so therefore you can better host you pictures HERE

Share this post


Link to post
Share on other sites

The problem with creating a "How To" thread at this point in time is that Dirk is constantly tweaking the forums, which could make the thread correct one minute, and then way off a few minutes later. Until things settle down a bit the best way to figure things out is to ask (The "Welcome Back Simtropolis" thread is a good place to start.)

Share this post


Link to post
Share on other sites

People don't seem to grasp the concept of "in-progress".  I'm beginning to think it would have been better to leave the site down for another three weeks while we sorted out every little nit-picking detail.

Share this post


Link to post
Share on other sites
Originally posted by: SkiGeek

I'm beginning to think it would have been better to leave the site down for another three weeks while we sorted out every little nit-picking detail.quote>


Stop! No, don't do that. 8.gif

When the Omnibus is back we will start working on some new tutorials but it isen't going to be quick because of RL. clock.gif

Share this post


Link to post
Share on other sites
Originally posted by: SkiGeek

People don't seem to grasp the concept of "in-progress".  I'm beginning to think it would have been better to leave the site down for another three weeks while we sorted out every little nit-picking detail.quote>


I have to defend myself here. I am not "nit-picking". I just want to continue my CJ and I have no clue how to post pictures, as the user interface has changed. I also completely understand "in-progress". I think opening the forums was an excellent idea, and I certainly hope that the forums do not close down simply because I requested help on how to post pics.

Share this post


Link to post
Share on other sites

mudspreader: you dont need to know html or bbcode for posting pics

all you need to do is press the little square box when you open a "reply" window.

A gave a picture and a written description of how to do it HERE

Just follow the link

-trigger

Share this post


Link to post
Share on other sites
Originally posted by: mudspreader

 I have to defend myself here. I am not "nit-picking". I just want to continue my CJ and I have no clue how to post pictures, as the user interface has changed. I also completely understand "in-progress". I think opening the forums was an excellent idea, and I certainly hope that the forums do not close down simply because I requested help on how to post pics.quote>


I certainly don't mean to pick on you, the guy with a legitimate question who happened to start this thread.  I'm sorry if it came across that way.

I am a bit frustrated at the overall impatient whining that everything isn't finished yet.  People don't seem to understand how massive this undertaking is:  new software, new hardware, new physical location.  It isn't going to happen overnight.  It isn't even all going to happen over the course of a few weeks.

In RL, I've seen implementation plans for an upgrade of this magnitude cover a span of months.  Everyone needs to take a deep breath and stop expecting everything to happen overnight.  In answer to the question "When will _____ be back?" the answer is this:  we are getting to things as soon as we can, prioritizing things as best we can.

Again, I'm not directing this at you.  At the moment, we can't really upload pictures.  There is an old tutorial about hosting pictures off-site
here.  Perhaps that can get you started.


Share this post


Link to post
Share on other sites
Originally posted by: SkiGeek. I am a bit frustrated at the overall impatient whining that everything isn't finished yet.  People don't seem to understand how massive this undertaking is:  new software, new hardware, new physical location.  It isn't going to happen overnight.  It isn't even all going to happen over the course of a few weeks. In RL, I've seen implementation plans for an upgrade of this magnitude cover a span of months.  Everyone needs to take a deep breath and stop expecting everything to happen overnight.  In answer to the question "When will _____ be back?" the answer is this:  we are getting to things as soon as we can, prioritizing things as best we can. quote>


Yere it is sad and very fustrating, especially when people asking for genuine help get confused with people saying how cheesey ST 5.0 is and why bla bla is not available yet. 15.gif

Share this post


Link to post
Share on other sites

I don't mean to keep bumping this thread, but...
SkiGeek's "here" link didn't help me out, unless I am blind and missing something. The previous forum had an "add image" button. I know how to host the pic off-site, as I have a CJ in progress with all pics being at ImageShack. But that little button does not exist here. There is an "attach code" button and a place for "attach files". The "attach files" button will cause the pic to be uploaded, and therefore hosted on-site, which we all don't want. So I am back to my original question. How do I host my pics off-site and then post them in my CJ? ( I hope I am not being dense, as I figured out how to do it without any help at all in the old forum ) 

Share this post


Link to post
Share on other sites

me, personally, as one of those guys who dont understand "in progress", i think... ok, just kidding, but i know what was ment...

to go on: i think it would have bin better to keep the site a lil longer offline.

its great for testing to put it up from time to time again because NOBODY could check everything alone, so it's normal that dirk is tweaking around like crazy at the moment.

i think, it should be at least pronounced, anounced or whatever VERY VERY BIG on the frontpage that it the st is still in some sort of a testing period and not all the good things work or work as they should...

i know dirk and all the others could make way more outa the new codes and stuff as we got now.. but they need their time...

Share this post


Link to post
Share on other sites
Originally posted by: mudspreader

I don't mean to keep bumping this thread, but... SkiGeek's "here" link didn't help me out, unless I am blind and missing something. The previous forum had an "add image" button. I know how to host the pic off-site, as I have a CJ in progress with all pics being at ImageShack. But that little button does not exist here. There is an "attach code" button and a place for "attach files". The "attach files" button will cause the pic to be uploaded, and therefore hosted on-site, which we all don't want. So I am back to my original question. How do I host my pics off-site and then post them in my CJ? ( I hope I am not being dense, as I figured out how to do it without any help at all in the old forum ) quote>


You can do it without buttons, like the tutorial shows.  Use this code:

postimage9ax.jpg

Share this post


Link to post
Share on other sites

Originally posted by: SkiGeek

People don't seem to grasp the concept of "in-progress". I'm beginning to think it would have been better to leave the site down for another three weeks while we sorted out every little nit-picking detail.quote>

And risk the droves of complaints asking when the forums will be back? The type of impatient criticism you guys are getting now is probably better than what that would be. 4.gif

Share this post


Link to post
Share on other sites
Originally posted by: beebs

Originally posted by: SkiGeek People don't seem to grasp the concept of "in-progress". I'm beginning to think it would have been better to leave the site down for another three weeks while we sorted out every little nit-picking detail.quote>
And risk the droves of complaints asking when the forums will be back? The type of impatient criticism you guys are getting now is probably better than what that would be. quote>


Well, that was the thinking.  Better to be partially up and sort things out than be down for a month or two.  Being 100% functioning immediately never was one of the options.

Share this post


Link to post
Share on other sites

And didn't you guys even tell us that when the forums opened up again? The arrogance of some people here is kind of shocking really. Everyone wants everything now now now!

The STEX is functioning again, though, and that should hopefully help bring the place back to (somewhat) normal. 9.gif4.gif

Share this post


Link to post
Share on other sites
Originally posted by: SkiGeek

Originally posted by: mudspreader I don't mean to keep bumping this thread, but... SkiGeek's "here" link didn't help me out, unless I am blind and missing something. The previous forum had an "add image" button. I know how to host the pic off-site, as I have a CJ in progress with all pics being at ImageShack. But that little button does not exist here. There is an "attach code" button and a place for "attach files". The "attach files" button will cause the pic to be uploaded, and therefore hosted on-site, which we all don't want. So I am back to my original question. How do I host my pics off-site and then post them in my CJ? ( I hope I am not being dense, as I figured out how to do it without any help at all in the old forum ) quote>
You can do it without buttons, like the tutorial shows.  Use this code: postimage9ax.jpgquote>


Thank you SkiGeek. I will try that. But the tutorial didn't have that red circle when I read it. It told me to do it the way that I was used to, which won't work here.

EDIT: Thanks again SkiGeek. It worked fine! 29.gif

Share this post


Link to post
Share on other sites
Originally posted by: mudspreader

Thank you SkiGeek. I will try that. But the tutorial didn't have that red circle when I read it. It told me to do it the way that I was used to, which won't work here. EDIT: Thanks again SkiGeek. It worked fine! quote>


Excellent!   44.gif  Glad we managed to answer your question despite the side conversation.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×