Jump to content

Archived

This topic is now archived and is closed to further replies.

Omnipotent

Ilive setup - Tree not displaying correctly

Recommended Posts

Hi I just downloaded the most recent ilive reader. I've been trying to get things to work but nothing seems to be working based on the threads I've read.

1. What should my options be? I keep getting a error message when Ilive loads saying it can't load the simcitylocal.dat file.

2. I've loaded the Simcity_1.dat file, clicked analyser, select tree and do a search. I do not get + signatures next to all my options (Example ordinances) I also do not get any buildings or lots displayed. Example I'll expand Civics to show a Lots and buildings but there's nothing more to expand, clicking doesn't do anything either.

What am I missing?

Share this post


Link to post
Share on other sites

Well I'm a moron. Didn't realized I had the lot editor up too.

So that's why things weren't displaying properly, the file was already in use.

BUt here's a new problem. I edit the _1.dat file, save it, exit the reader then go to start simcity up. I get the splash screen, and the screen goes full screen black. Before I get the Ea games logo it stops to desktop with no error.

A reboot let's me run the game just fine then, but if I edit the file it stops working until I reboot.

Share this post


Link to post
Share on other sites

You shouldn't edit the SimCity_*.dat files that come with the game. If you want to modify something, copy the Exemplar file (or whatever) to a new DAT and edit it there. Now, save the DAT in your \Plugins folder. If something goes wrong, you can simply delete the new DAT and try it again.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×