Jump to content

Archived

This topic is now archived and is closed to further replies.

The Ambassador

Problem with lot.

2 posts in this topic Last Reply

Recommended Posts

The Ambassador    32
  • Original Poster
  • Hello. I have another problem. I tried to install the radical super park that acts as 256 landmarks together, and I installed the required update mentioned in the readme, but they don't show up in the game. Any advice?

    Share this post


    Link to post
    Share on other sites

    don't use it....I've tried the park....it does work , but it's so radical it actually messes thing up in the game, and cuause many other issues

    too many to list

    i suggest using a less radical park than that one

    Share this post


    Link to post
    Share on other sites

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×

    volume5_md.pngURGENT! We need your help!

    We urgently need your help to meet our September goal!

    Please consider a donation today.

    We need to continue to raise enough money each month to pay for expenses which includes hardware, bandwidth, software licenses, support licenses and other necessary 3rd party costs.

    By way of a "Thank You" gift, we'd like to send you our STEX Collector's DVD. It's some of the best buildings, lots, maps and mods collected for you over the years. Check out the STEX Collections for more info.

    Each donation goes to help us keep the site running free.

    Enjoy the site!

    OK - See STEX Collections