• Moose
  • Announcements

    • Dirktator

      Please help us for July   06/30/2017

      This month we're hoping for a little bit of a boost this month or next, in addition to covering the regular bills, we could benefit from some hardware upgrades. STEX Collector's Set gifts can now be sent to you via digital download as well as regular mail if you wish! Every donation dollar goes toward keeping Simtropolis online and humming along. Your contribution counts! Hardware Upgrades As our website community software improves with more and more features, and as we bolt on additional features such as chat, the increased load to handle all these new toys is taking the server a bit to task. You may have noticed that we'd been forced to temporarily disable the chat as we worked out allocating resources for more optimal performance. Following this, we've applied a number of 'soft' changes such as caching options and experimented with server configurations (nginx as proxy, for example), so the hardware aspect is also an area we'd like to focus on. The last time we upgraded hardware was back in 2012, prior to the release of SC13. Your contribution means a lot! Your donation will go toward helping us to 1.) migrate to a newer server or 2.) at least get some ram/cpu/storage updates and any other infrastructure hardware or services. Donate and Get a Gift or Donate Any Amount Thanks so much! - Dirktator & The Admins

See who gave reputation

  1. nos.17

    nos.17

  2. jeffryfisher

    jeffryfisher

  3. cogeo

    cogeo

  4. Haljackey

    Haljackey

  5. rsc204

    rsc204

  6. Silur

    Silur

  7. huzman

    huzman

  8. Odainsaker

    Odainsaker

  9. CT14

    CT14

  10. CorinaMarie

    CorinaMarie

  11. matias93

    matias93


  •  
  • Similar Content

    • By brianc1327
      My computer boots to Linux (ubuntu 14.04) and Windows (XP).  Recently I put WINE windows emulator on it.  I had a few technical problems there, but got them worked out.
      To install SC4, I had to install an application called "origin" (gives access to EA games).  When I try to start it from the Origin app, I get an error message.  It, however, works fine when I start it by directly clicking on the SC4 icon, so I am not very worried about diagnosing or fixing the problem with the origin app.
      SC4 works as well, or perhaps even better under WINE in Linux than it works in windows.  I think this is because I have 8G of memory, but since the windows installation is a 32-bit version, it only recognizes 4G of it.  I also have a dual-core processor, but XP home only recognizes one of them.  
      I read that sometimes SC4 has problems with dual-core processors, but since WINE is an emulator that "fools" SC4 into thinking it is running on windows rather than Linux, it also might fool it into thinking it is running on just a single-core processor.
      I don't know if mods, like NAM, work in WINE, perhaps I will have to try that sometime.
      In the sample region, Maxisland, I am trying to build the region using neighbor deals where some of my cities have the industry of the region and others have the residential/commercial. I am calling my cities with the industrial zones "city of industry X (X=1,2,3...up to however high I need to go)."  Perhaps should have called them "Smog City X" or "NIMBY City X" since I am also putting the NIMBY structures like power plants and landfill zones in them and then selling those services to the residential/commercial cities.
      The first city I built up was the "Big City tutorial".  I "fixed" the city actually by blowing it up and starting anew.  The city's zones and roads were so sloppily designed that the only real way to fix it was by starting anew.
      In the small squares above it (I am assuming that every copy of SC4 comes with a sample "Maxis land" and that it is the same in every copy) I built a "city of industry" to provide the manufacturing jobs, landfill, and power to my city.
      When I finished building my "city of industry," I rebuilt the "Big City Tutorial" using my new neighborhood design.
      After all that babbling here is my question.  When I finished the "city of industry," and started fixing the "Big city tutorial," there was $273,279 in the treasury of my "city of industry." After I blew up the "Big city tutorial" and rebuilt it (~50-100 "game years"), there was still $273, 279 in the treasury.  Shouldn't there be $273,279 + <however much was paid from the neighbor deals> in city of industries treasury.
      Brian Christiansen
  • Recently Browsing   0 members

    No registered users viewing this page.